Is there any way to use Type 1 fonts in MS Word for Windows ME?
January 3, 2004 4:41 AM   Subscribe

I've got a couple of Type 1 fonts that I would like to use, but MS Word crashes whenever I try to use them. They work fine in all other applications. I've got Adobe Type Manager, latest version. I've asked about this in several other forums, without being able to solve the problem. If anyone can sort this out, it's gotta be the AskMe crew.

And, oh yeah, I'm running Windows ME. Bring it on. I can take it.
posted by Termite to Computers & Internet (8 answers total)
 
I'm no expert, but from what I understand, MS Word will not use Type 1 fonts. Like I say, I'm not an expert, but I just don't think they play together.

Especially considering that you're running WinME.

Where I work, I run QuarkXPress on a PC with ATM on Win2k, and it causes all manner of fucked-up problems. Our IS dept. is of little help, since Quark has long since beat them into a little hole. Alternately, this combination of stuff has crushed my Acrobat Distiller, disabled every fucking font on my computer outside of Courier, and broken all my print drivers.

My best guess is this: Windows and Type 1 fonts don't mix. They're like barbituates and alcohol, man.
posted by rocketman at 7:35 AM on January 3, 2004


This really puts my problem in perspective... :o)

But are you sure Word will not use Type 1 fonts? Nobody told me that before and I've been asking around quite a lot about this.
posted by Termite at 8:24 AM on January 3, 2004


(By the way, Quark with ATM on Windows ME worked fine...)
posted by Termite at 8:27 AM on January 3, 2004


Are you sure it's all the type 1 fonts? I'm more of a Mac than a PC guy, but I've frequently found that one corrupt font can be the source of major problems. For some reason, some applications have a problem with it while other applications don't seem to mind.

Have you tried disabling some of the fonts to see if you still have the problem? Keep narrowing down by halves until you get to the one or two fonts that are causing the problems.

I'm not sure how word handles fonts, but it seems like something must be invoking the font in order to create the crash. Maybe the style in your default template, or do you have WYSIWYG menus enabled? If you change the template or disable WYSIWYG, does that help?

Where did you get the fonts from? Have you gone back to the foundry or whatever the vendor is called and checking to see what they say about it? Have you tried fonts from another foundry to see if they have the same problem?
posted by willnot at 8:51 AM on January 3, 2004


Have you tried disabling some of the fonts to see if you still have the problem? Keep narrowing down by halves until you get to the one or two fonts that are causing the problems.

I tried this right now, but Word doesn't like any of the fonts . This is the error message I get: (translated) "Word has caused an error in ‹unknown›. Word will close."

I'm not sure how word handles fonts, but it seems like something must be invoking the font in order to create the crash. Maybe the style in your default template, or do you have WYSIWYG menus enabled? If you change the template or disable WYSIWYG, does that help?

No luck so far, but I'll look into this more later; I can't say I completely understand the quirky way Word handles templates.

Where did you get the fonts from? Have you gone back to the foundry or whatever the vendor is called and checking to see what they say about it?

Got them for free off the net, so I can't complain about them.
posted by Termite at 10:20 AM on January 3, 2004


Are you sure the fonts are what is causing Word to crash? Because I mean, it could crash for numerous other reasons, such as the fact that Windows ME is a shoddy, unstable and poorly designed product which I don't much care for at all.
Sorry I had to
posted by ac at 12:03 PM on January 3, 2004


But in all seriousness, you would be much better off in general with an upgrade to 2000 or XP. I mean it. You might even not have these crashes anymore. For christ's sake if you must have 9x for whatever reason then use Windows 98.
posted by ac at 12:05 PM on January 3, 2004


With either ATM lite or Delux installed, Win ME shouldn't have a problem with type 1 fonts. In ATM Delux, on the fourth tab [settings] make certain that the first box, "ATM System" has the "On" radio button checked. If you have a lot of fonts installed at any given time, it may help to increase the cache. I am running WinME on an old laptop, and have no problem with type 1 fonts in any application, hell, even Notepad displays them properly.
posted by Grod at 3:19 PM on January 3, 2004


« Older Three Cuisines   |   How long can you drive a car with a broken... Newer »
This thread is closed to new comments.