Help out with home recording studio configuration!
July 20, 2006 10:47 PM   Subscribe

Home Recording Studio: What is causing buzzing on the speakers?

With a M-Audio Delta 1010LT PCI card - the outputs are hooked up to Event speakers. There is a buzz when the speakers are on. The cables are pretty decent. What should be checked? What could the problem be?" This is with Cubase SL on Windows XP.
posted by sueinnyc to Computers & Internet (14 answers total) 1 user marked this as a favorite
google the term "ground loop" - it's almost always fixed by buying a ground loop isolator...

pick one up at Radio Shack and ask if you can return it if it doesn't solve your problem - bringing your risk to $0.

Every time I've had a hum like this, a ground loop isolator has fixed it. I won't bother trying to explain what a ground loop is because the pages you'll find do it way better than me :-)
posted by twiggy at 10:52 PM on July 20, 2006

What kind of cables are you running to your speakers?
posted by tumult at 10:56 PM on July 20, 2006

I'm guessing these are powered speakers, yeah?

Try plugging them in to the same power outlet as your tone generator (the PC, I gather).
posted by pompomtom at 10:58 PM on July 20, 2006

Here you go.
posted by Steven C. Den Beste at 11:23 PM on July 20, 2006

Just as an aside: quite a lot of the time, what gets explained away as a "ground loop" isn't. Rather, it's just good old-fashioned mains hum due to poorly filtered supplies, or induced hum from stray EM fields picked up by sensitive/unbalanced/high-impedance inputs.

The standard ground loop cure - an isolation transformer / balun in the signal path - works because it also acts as a high-pass filter, attenuating the low frequency hum.

It's kind of like the way "faulty capacitors" has become the standard catch-cry when someone's PC blows up...
posted by Pinback at 12:42 AM on July 21, 2006

Best answer: Do you have a CRT?

If they are not shielded monitors, CRTS will definitely cause a hum (the stray EM fields Pinback mentioned). Try leaving everything on, but kill the monitor.

Also, as mentioned earlier, make certain that all of your equipment that is interconnected (PC, sound card, speakers, guitar amps, anything) are sharing the same circuit.
posted by chrisfromthelc at 1:07 AM on July 21, 2006

Best answer: i've had problems with my flat screen monitors making noise on the system but....
is it both speakers or just one?
if it's both check the levels on the delta control panel - ie. have you got the speakers turned way up and the mixer control panel way down? this could bring in noise....

also does the problem only occur when you open cubase?
posted by razzman at 5:30 AM on July 21, 2006

If this is a hum and not a buzz, then I second the cheap ($16.99) ground loop isolator from Radio Shack.

Worked wonders for my system.
posted by Neiltupper at 10:21 AM on July 21, 2006

There have been lots of previous questions discussing the ground loop issue.

Pinback: It's kind of like the way "faulty capacitors" has become the standard catch-cry when someone's PC blows up...

Except much worse.. It is normally pretty easy to verify a capacitor failure. Even after fixing the problem, figuring out what the cause of electrical interference was is.. Hard..
posted by Chuckles at 10:23 AM on July 21, 2006

Make sure you have all audio inputs you are not using muted in whatever software sound mixer your card uses. If you use Windows' own mixer make sure you go into Options->Properties and make sure you have all the volume controls checkmarked under Playback and Recording). I would also mute CD Audio because it's usually an analog connection, and can cause A LOT of noise.
posted by robofunk at 11:11 AM on July 21, 2006

Best answer: I second switching off your monitor and seeing if it goes away before you go and buy stuff.

Before I moved to laptop recording I had to do this with my big-for-the-time 17" monitor everytime i wanted to record something as else I'd get that hum in the recording... Nothing like playing a great take and realising when you turned on the monitor again that something has screwed up and you'd been playing for no reason for 5 minutes cos it had stopped recording ... ah happy days! ;-)
posted by merocet at 11:30 AM on July 21, 2006

Response by poster: Thanks to everyone who responded. The problem is definitely with the Dell flat screen monitor.

Is there a way to eliminate the feedback without replacing the monitor or turning it off during recording? Would a ground loop isolator help?
posted by sueinnyc at 2:36 PM on July 24, 2006

It is good to know that the monitor is the source of the interference (although it may be a combination of video adapter and monitor, I guess), but there are still a lot of open questions. The interference may be coming through the power lines, it may be coming through the video connector (DVI or VGA), and it may be coming through the air (radiated EMI).

If it is the power cable, a line filter (often built into a surge suppressor / power bar, but available in other forms) dedicated for the monitor alone, and a second one for the computer alone, may solve the problem. If it is through the air, changing your audio cables for ones that have better shielding, or even simply re-route your audio cables in various ways, may help.

Play with the gain at various locations along the signal path (I was calling this "gain balance" but realised it might be confusing, it is also called "dynamic range scaling" in filter design). Sometimes you can accidental apply a lot of gain, then attenuate a lot, and then apply even more gain to bring the volume back up. This is a sure way to ruin your signal to noise ratio. The most likely place where noise gets in the audio path is at the stage with the highest gain, and the next likely candidate is the stage with the longest input cables. Put high gain stages at the beginning of the signal path, as close as possible to the actual signal source, and protect them better (like using an off-board microphone amplifier), and you will have fewer problems. Also, make sure that the computer output is at the maximum volume practical, and that all unused inputs are muted (an unmuted microphone input, admittedly unlikely on a delta 1010, will frequently cause a ton of noise, because of the high gain).
posted by Chuckles at 3:30 PM on July 24, 2006

Also worth thinking about the computer hardware again.. Try using an external audio source, like a portable CD player, but placed right at the computer, using the same audio cable where possible, and without moving the audio cable. Of course you have to be using the PC while you test it - monitor on, etc.

The alternate source will probably work fine, which means it is a computer hardware problem (possibly the video adapter doesn't like driving that monitor, or something). Then there are lots of things to try.. Different PC, different video card, different PCI slot for the audio card..
posted by Chuckles at 3:50 PM on July 24, 2006

« Older Does chelation therapy == snakeoil?   |   Pixel fonts versus TT fonts. Newer »
This thread is closed to new comments.