the is what we call the zip zap rap
July 10, 2006 7:05 AM   Subscribe

Is there a way to play my ipod through my computer?

i have 40 gigs of music on my ipod, which is backed up on my external harddrive. Is there a way to make these files playable through itunes?
posted by Kifer85 to Computers & Internet (11 answers total) 1 user marked this as a favorite
 
Which files, the ones on your external drive or the ones on your iPod? Don't you use iTunes to sync, and can't they be played from there?
posted by deadfather at 7:09 AM on July 10, 2006


On my Mac, I simply plug the iPod in and choose it from the source list. (under library)

You can browse and play normally from there. I think it works under Windows too.
posted by clango at 7:12 AM on July 10, 2006


Assuming that your are trying to play the songs off your ipod and not the backup (the title was clear but the body was a little unclear) yes you can. When you connect your ipod to your computer it will show up in the source list on the left hand side of itunes. Select your ipod from the list like you would any playist or music share and you should be good to go.
posted by phil at 7:12 AM on July 10, 2006


You might have to choose "update iPod manually" to be able to select the files from the iPod menu in iTunes.

I do this all the time. I bring my iPod to work, plug it into my computer there, choose "update songs manually" and then just play my music from my iPod through iTunes.
posted by einarorn at 7:14 AM on July 10, 2006


when i select my ipod on the source menu, the tracks aren't playable. In the question, to clarify, i meant the files on my ipod which arent on my laptop's internal harddrive.
posted by Kifer85 at 7:16 AM on July 10, 2006


can you provide a little detail more detail about will not play? are you seeing any sort of error message etc?

if it is because of the drm on songs purchased from itunes, complete speculation, you might want to check out the itunes authorization faq
posted by phil at 7:20 AM on July 10, 2006


What enarorn said. When it's set to "update automatically" the songs are grayed out because iTunes will try to let you unplug the iPod without hitting eject. When you check "manual updates" then it forces you to press eject and consequently lets you play songs since it assumes the iPod won't be disconnected.

Of course, for whatever reason my iPod stays in "do not disconnect" mode no matter what the setting these days and I have to eject it no matter what.
posted by Khalad at 7:20 AM on July 10, 2006


wow i cant type this morning.

should have read can you provide a little more detail about why the songs will not play, are you seeing any sort of error message etc?
posted by phil at 7:21 AM on July 10, 2006


When it's set to "update automatically" the songs are grayed out because iTunes will try to let you unplug the iPod without hitting eject. When you check "manual updates" then it forces you to press eject and consequently lets you play songs since it assumes the iPod won't be disconnected

That's not strictly true. Ticking 'Update automatically' does cause the songs to be grayed out, but it's not because iTunes automatically ejects the iPod when it's finished updating. It's simply because you're using automatic updating.

You're thinking of the 'Enable disk use' option. If this is unticked, then iTunes will automatically eject the iPod. If this is ticked, then the iPod remains mounted until you eject it manually. In both cases, as long as you are using automatic updating, the iPod's song list will be grayed out.

For example, I have my iPod set to automatically update, but I also have 'Enable disk use' checked. The songs are grayed out, but I still have to manually eject my iPod when I want to unplug it.
posted by chrismear at 7:31 AM on July 10, 2006


thanks, update manually did the trick.
posted by Kifer85 at 7:39 AM on July 10, 2006


there is also Pod Player which is free and faster than itunes.
posted by caelumluna at 11:56 AM on July 10, 2006


« Older Car problem   |   Faxfilter Newer »
This thread is closed to new comments.