Firefox has the Shakes, Bad
June 19, 2006 3:34 AM   Subscribe

I use Firefox/1.5 as my browser. The problem: the screen jumps around like crazy, like the computer is in the middle of an earthquake. The screen started being shaky and jumpy right after I attempted to download Google's toolbar. So, I unloaded the toolbar; it did no good....the screen stills jumps around. So I even uninstalled Firefox and re-downloaded it.....still no good. Things are so bad I went back to Internet Explorer! Although IE 7 isn't too bad.....but I miss my Firefox! Please help!
posted by JackO23 to Computers & Internet (7 answers total)
 
I'm no expert on screen "jumping around". In fact I don't even really know what you mean - everything jumps around? All your windows? Your task bar?

However, I'm tending towards thinking that your association of this problem with Firefox / Google Toolbar is just a coincidence, and it may be a deeper problem that just happened to occur at the same time, because a high-level program like Firefox / Google Toolbar, generally, can't mess with your system to that degree.

Update your video drivers?
Unplug and then plug and tightenyour monitor cable?
Is there a problem with your monitor itself? Can you try it on another PC, or try your PC with another monitor?
posted by Jimbob at 4:01 AM on June 19, 2006


...I read your question again, a bit deeper, including your post title, and understand that you mean that only Firefox "jumps around"...in which case I have no ideas and you should probably ignore my advice above.
posted by Jimbob at 4:03 AM on June 19, 2006


Uninstalling and reinstalling Firefox didn't touch your profile directory, which is probably the actual source of your problems (through a broken extension or other mess therein.) Create a new, blank profile and see if it still does it.
posted by Rhomboid at 4:22 AM on June 19, 2006


Yes......only Firefox jumps around. When I use IE 7 there is no jumping around.

To clarify some more: only the webpage itself has the jumps; the title bar, standard toolbar, status bar, etc., they're all fine. No jumps.
posted by JackO23 at 4:23 AM on June 19, 2006


Thanks Rhomboid! That did the trick! Works fine now. Thank you!
posted by JackO23 at 4:35 AM on June 19, 2006


OK, that's pretty weird.

http://kb.mozillazine.org/Window_shakes

http://www.wikihow.com/Eliminate-Screen-Shake-When-Using-Firefox-Browser-for-Windows

I'm sure it'll be fixed in the next release ...
posted by intermod at 4:40 AM on June 19, 2006


Actually, the link from wikihow.com was the most helpful. I unchecked the Bookmarks toolbar (View --> Toolbars) and the shakes were gone.
posted by JackO23 at 2:23 PM on June 19, 2006


« Older Does anyone know what this book and these films...   |   Help me ease the suffering of a family member with... Newer »
This thread is closed to new comments.