Hotmail Messages
December 18, 2003 8:06 PM   Subscribe

why cant i send messages from hotmail anymore ?

really , i cant send anything at all , no reply , no send from the contact list , nothing .
Im using windows xp pro and i do have proximotron on and i've tried it with proximotron bypassed etc .
cant send a ruddy thing.
has anyone else had this problem since we got the 'new improved' hotmail ?
posted by sgt.serenity to Computers & Internet (14 answers total)
 
maybe your mailboxes are full? try setting up a new account and seeing if that works, then transferring or deleting old messages.
posted by amberglow at 8:36 PM on December 18, 2003


What exactly is the problem? Do you get an error message, does it 'just stop' sometimes, what action are you taking? What button did you press? Can you receive mail? What is a proximotrion?

btw. no problems with Hotmail here.
posted by sebas at 12:48 AM on December 19, 2003


proximotron is quite possibly the culprit, as Outlook Express (if you're using that to access your Hotmail accounts) uses http transport for mail, which means even if you're not checking in your browser for new mail, it's passing through the local proximotron proxy. I'd uninstall it and try again.

(If you're looking for a good tool that does the same sorts of things and is less finicky, I'd highly recommend Admuncher. Tiny, tight, and super-fully featured.)
posted by stavrosthewonderchicken at 1:41 AM on December 19, 2003


How on earth could you access Hotmail thru Outlook Express? (forgive me if that is a stupid question, but on these types of things I am stupid.)

Sarge, has this only been since they "updated" Hotmail?
posted by konolia at 4:49 AM on December 19, 2003


Some ISPs, in order to prevent spam, have been blocking access to outgoing mail servers. I'd recommend calling your ISP tech support (or shooting them an e-mail or something) to ask about this.
posted by oissubke at 5:53 AM on December 19, 2003


How on earth could you access Hotmail thru Outlook Express?

Go to accounts, select add, then when it asks for your email address put your hotmail address in there. On the next screen it wail say: Email server, Hotmail.

It adds a little icon to your folders called Hotmail where you can now read and write email from.
posted by sebas at 6:52 AM on December 19, 2003


Since the redesign, one of my hotmail accounts is ordered from top to bottom by date from 'recent to old', and another is the opposite - and my new mail arrives at the bottom (sometimes off the bottom of my screen).

How do I change this setting? I want them all to be 'recent' to top.
posted by dash_slot- at 10:35 AM on December 19, 2003


dashg_ scroll down to your last e-mail, it being your newest, select it. Then go to the top of the page there on the right side is "date" left click it, that should put them in the order you want.

Go to accounts, select add,
Don't see accounts in Outlook, have an address book, is this it.
posted by thomcatspike at 12:02 PM on December 19, 2003


g
posted by thomcatspike at 12:03 PM on December 19, 2003


tcs -

i've checked this in both IE6 & mozilla: i don't see the date button.

not on the 'mail' page, nor on the page where my email is shown.

"I just don't understand!!"
posted by dash_slot- at 3:13 PM on December 19, 2003


Thom, I could kiss you. I am going to go straighten out my Hotmail account now!
posted by konolia at 3:40 PM on December 19, 2003


fantastic stav !

your advice has worked perfectly !
and i got to put my hotmail thingys in outlook too !
nice one guys ! cheers !
posted by sgt.serenity at 8:11 PM on December 19, 2003


Glad to hear it worked, sarge.
posted by stavrosthewonderchicken at 10:44 PM on December 19, 2003


Finally found the right button. Thx, TCS.
posted by dash_slot- at 4:33 AM on December 20, 2003


« Older What was this brown, slightly spicy flavor added...   |   American West road trip Newer »
This thread is closed to new comments.