<!doctype html> 


<html lang="en">

	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Aliens! Land here! - symbols roof shingles | Ask MetaFilter</title>
		
		
		
		
			<style>html,body,.content {background-color:#426746;color:white;} body .content a, a {color: #9cc754;} body .content a:visited, a:visited {color: #c8e0a1;}</style>
		
		
		
		<style>body.post #toolbar {margin-top: 1px !important;}</style>
		
		<style>#gdx-bubble-host {position:absolute;top:0px;}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">
		
		<meta name="twitter:card" content="summary">
<meta name="twitter:image" content="https://d217i264rvtnq0.cloudfront.net/images/askmefi/apple-touch-icon.png">
<meta name="twitter:url" content="https://ask.metafilter.com/359811/Aliens-Land-here">
<meta name="twitter:title" content="Aliens! Land here!">
<meta name="twitter:description" content="This house, which I often walk by, has symbols on the shingles of its roof. From street level you can only see one, but from the air (as in this screenshot from Google Maps) more are visible. Do...">
<meta name="twitter:site" content="@metafilter"> <meta property="og:url" content="https://ask.metafilter.com/359811/Aliens-Land-here">
<meta property="og:image" content="http://cdn.mefi.us/images/askmefi/apple-touch-icon.png">
<meta property="og:title" content="Aliens! Land here!">
<meta property="og:description" content="This house, which I often walk by, has symbols on the shingles of its roof. From street level you can only see one, but from the air (as in this screenshot from Google Maps) more are visible. Do...">
<meta property="og:type" content="blog">
		<meta name="verify-v1" content="gEOzJ94HBqDkKWgGb+DkZb3ztZIprg+2l8JVSh7CaQM="> 
		<meta http-equiv="x-dns-prefetch-control" content="off">
		<meta name="application-name" content="MetaFilter">
		<link rel="apple-touch-icon" href="/apple-touch-icon.png">
		<base target="_self">
		<link rel="icon" href="//d217i264rvtnq0.cloudfront.net/styles/askmefi/favicon.ico" type="image/ico">
	 <link rel="SHORTCUT ICON" href="//d217i264rvtnq0.cloudfront.net/styles/askmefi/favicon.ico">
	 <link rel="search" type="application/opensearchdescription+xml" href="http://www.metafilter.com/opensearch.xml" title="MeFi Site Search">
	 <link rel="apple-touch-icon" href="//d217i264rvtnq0.cloudfront.net/images/askmefi/apple-touch-icon.png"> <link rel="canonical" href="https://ask.metafilter.com/359811/Aliens-Land-here" id="canonical"> <link rel="amphtml" href="http://ask.metafilter.com/359811/Aliens-Land-here/amp">
	 <link rel="alternate" type="application/rss+xml" title="Comments on: Aliens! Land here!" href="http://ask.metafilter.com/359811/Aliens-Land-here/rss">
	 <link rel="alternate" type="application/rss+xml" title="Popular Posts" href="http://feeds.feedburner.com/mefi/PopularPosts">
	 <link rel="alternate" type="application/rss+xml" title="Popular Comments" href="http://feeds.feedburner.com/mefi/PopularComments">

	 
		 <link rel="stylesheet" href="//d217i264rvtnq0.cloudfront.net/styles/mefi/style20210902.4438.css">
	 
		 <link rel="stylesheet" title="dark-mode-style" href="//d217i264rvtnq0.cloudfront.net/styles/mefi/dark-mode20210902.4438.css">
	 

	 <script type="text/javascript">function addEvent(b,a,c){if(b.addEventListener){b.addEventListener(a,c,false);return true}else return b.attachEvent?b.attachEvent("on"+a,c):false}
								 var cid,lid,sp,et,pint=6E4,pdk=1.2,pfl=20,mb=0,mdrn=1,fixhead=0,dmcss='//d217i264rvtnq0.cloudfront.net/styles/mefi/dark-mode20210902.4438.css';
	
  </script>
  
	  <script>
	   // Check for SVG support.
	   var svgSupport = function() {
		   var div = document.createElement('div');
		   div.innerHTML = '<svg/>';
		   return (div.firstChild && div.firstChild.namespaceURI) == 'http://www.w3.org/2000/svg';
	   };
	   // Load Grunticon fallbacks if SVG is unavailable.
	   if (!svgSupport()) {
		   (function(e){function n(n,t,o,a){"use strict";var i=e.document.createElement("link"),r=t||e.document.getElementsByTagName("script")[0],d=e.document.styleSheets;return i.rel="stylesheet",i.href=n,i.media="only x",a&&(i.onload=a),r.parentNode.insertBefore(i,r),i.onloadcssdefined=function(e){for(var t,o=0;d.length>o;o++)d[o].href&&d[o].href.indexOf(n)>-1&&(t=!0);t?e():setTimeout(function(){i.onloadcssdefined(e)})},i.onloadcssdefined(function(){i.media=o||"all"}),i}function t(e,n){e.onload=function(){e.onload=null,n&&n.call(e)},"isApplicationInstalled"in navigator&&"onloadcssdefined"in e&&e.onloadcssdefined(n)}var o=function(a,i){"use strict";if(a&&3===a.length){var r=e.Image,d=!(!document.createElementNS||!document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||e.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),c=new r;c.onerror=function(){o.method="png",o.href=a[2],n(a[2])},c.onload=function(){var e=1===c.width&&1===c.height,r=a[e&&d?0:e?1:2];o.method=e&&d?"svg":e?"datapng":"png",o.href=r,t(n(r),i)},c.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==",document.documentElement.className+=" grunticon"}};o.loadCSS=n,o.onloadCSS=t,e.grunticon=o})(this);
		   grunticon(["", "https://d217i264rvtnq0.cloudfront.net/styles/mefi/img/icons/icons.data.png20210902.4438.css", "https://d217i264rvtnq0.cloudfront.net/styles/mefi/img/icons/icons.fallback20210902.4438.css"]);
	   }
	  </script>
	  <script src="//d217i264rvtnq0.cloudfront.net/scripts/mefi/pageload092414.mod.js"></script>
  
  <!-- /comments.mefi -->
	</head>

	
	

	<body class="subsite-askmefi thread dark-mode fixed-header-visible banner-visible">

		
			<comment>
				<div class="svg-sprite" id="svg-sprite-container" style="display:none"></div>
				<script type="text/javascript">
	!function() {
			
			var static_server = 'd217i264rvtnq0.cloudfront.net',
		icons_url = '//' + static_server + '/images/icons.svg';
		
			var xhr = new XMLHttpRequest();
		xhr.open("GET", icons_url);
		xhr.onload = function() {
			document.getElementById('svg-sprite-container').innerHTML = xhr.responseText;
		}
		xhr.send();
	}();
	</script>
			</comment>
		

		<header class="site-header">

			<div class="logo-and-primary-nav">

				<a class="jump-to-footer" href="#bottom-of-content" target="_self"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-down-arrow"><use xlink:href="#icon-down-arrow"></use></svg></a>

				<!-- Logo and User Toolbar -->
				<div class="container">
					<div class="logo">
						<a href="/" target="_self">
							<h1><span class="white">Ask</span> <span class="green">MetaFilter</span></h1>
							<span class="tagline">querying the hive mind</span>
						</a>
					</div>

 					
				
				<div class="mobile-menu-toggle" id="user-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-user"><use xlink:href="#icon-user"></use></svg></div>

				<nav class="user" role="menu">

					<div class="fixed-menu-toggle" id="fixed-user-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon user"><use xlink:href="#icon-user"></use></svg></div>
					
					<ul>
						<li class="log-out">
							<a href="https://login.metafilter.com/"  target="_self">
								<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-log-out"><use xlink:href="#icon-log-out"></use></svg>
								<span class="nav-label">Log In</span>
							</a>
						</li>
						
						<li class="sign-up">
							<a href="//www.metafilter.com/newuser.mefi"  target="_self">
								<svg xmlns="http://www.w3.org/2000/svg" class="icon user"><use xlink:href="#icon-user"></use></svg>
								<span class="nav-label">Sign Up</span>
							</a>
						</li>
					</ul>
				</nav>


		</div>
		
		
		
		<div class="mobile-menu-toggle" id="primary-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-list"><use xlink:href="#icon-list"></use></svg></div>

	<nav class="primary">
    
	<div class="fixed-menu-toggle" id="fixed-header-toggle">
		<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-close"><use xlink:href="#icon-close"></use></svg>
		<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-two-lines"><use xlink:href="#icon-two-lines"></use></svg>
	</div>
    
	
	  <div class="container">
		
		
	    <div class="fixed-menu-toggle" id="fixed-primary-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-list"><use xlink:href="#icon-list"></use></svg></div>
	    
		
	    <ul>
	      <li><a href="//www.metafilter.com" target="_self">MetaFilter</a></li>
	      <li class="current"><a href="//ask.metafilter.com" target="_self">AskMeFi</a></li>
	      <li><a href="//fanfare.metafilter.com" target="_self">FanFare</a></li>
	      <li><a href="//projects.metafilter.com" target="_self">Projects</a></li>
	      <li><a href="//music.metafilter.com" target="_self">Music</a></li>
	      <li><a href="//jobs.metafilter.com" target="_self">Jobs</a></li>
	      <li><a href="//irl.metafilter.com" target="_self">IRL</a></li>
	      <li><a href="//metatalk.metafilter.com" target="_self">MetaTalk</a></li>
	
	      
	      <li class="subnav more-nav">
	      	<span id="more-nav-toggle">More<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-caret-down"><use xlink:href="#icon-caret-down"></use></svg></span>
	      	<ul>
              <li><a href="//bestof.metafilter.com" target="_self">Best Of</a></li>
	      	  <li><a href="//podcast.metafilter.com" target="_self">Podcast</a></li>
	      	  <li><a href="//www.metafilter.com/chat/" target="_self">Chat</a></li>
               <li><a href="//labs.metafilter.com/" target="_self">Labs</a></li>
               <li><a href="//www.metafilter.com/mall/" target="_self">Mall</a></li>
	      	</ul>
	      </li>
	      
	
	    </ul>

	    <div class="search">
	      <form class="form-inline" action="/search.mefi" method="get" target="_self">
	        <label class="sr-only" for="query">Search MetaFilter&hellip;</label>
            <input name="site" value="ask" type="hidden">
	        <input class="form-control" type="search" id="query" placeholder="Search&hellip;" name="q">
	        <button class="btn btn-default submit" type="submit"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-search-white"><use xlink:href="#icon-search-white"></use></svg></button>
	      </form>
	      
	    </div>
	  </div>
	</nav>

  </div>

  <!-- Secondary Navigation (Sections of Subsite) -->
  
  
	<nav class="secondary">
	  <div class="container">
		
		
	    <div class="fixed-menu-toggle" id="fixed-secondary-nav-toggle">
	      <span>Menu</span>
	      <svg xmlns="http://www.w3.org/2000/svg" class="icon caret-down"><use xlink:href="#icon-caret-down"></use></svg>
	    </div>
	    
	

	    		
	    <ul>
	      <li><a href="/" target="_self">Home</a></li>
	      <li><a href="/faq.mefi" target="_self">FAQ</a></li> <li><a href="/about.mefi" target="_self">About</a></li> <li><a href="/archive.mefi" target="_self">Archives</a></li> <li><a href="/tags" target="_self">Tags</a></li> <li><a href="/popular.mefi" target="_self">Popular</a></li> <li><a href="/random" target="_self">Random</a></li>
	    </ul>
	  </div>
	</nav>
  
</header>

<div class="banner">We have lots of great conversations, we'd love you to <a href='https://www.metafilter.com/newuser.mefi'>join us, click here.</a></div>	

<div class="content" role="main" style="background-color:#426746">
  <div class="container">

	<div class="row">

      <a name="posts"></a>

      <a class="go-to-anchor go-to-sidebar" href="#sidebar"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-go-to-bottom"><use xlink:href="#icon-go-to-bottom"></use></svg></a>

      <div id="posts">

<h1 class="posttitle">Aliens! Land here!<br>
<span class="smallcopy">December 25, 2021 <span>5:46 PM</span> &nbsp; <a href="https://ask.metafilter.com/359811/Aliens-Land-here/rss"><i class="feedicon"></i></a> <a href="https://ask.metafilter.com/359811/Aliens-Land-here/rss">Subscribe</a></span></h1>
<div class="copy"><a href="https://www.dropbox.com/s/fagyfksluynk7t3/Screen%20Shot%202021-12-25%20at%208.36.38%20PM.png?dl=0">This house, which I often walk by, has symbols on the shingles of its roof.</a> From street level you can only see one, but from the air (as in this screenshot from Google Maps) more are visible. Do they signify anything?<br><span></span>

<span class="smallcopy postbyline">posted by <a href="http://www.metafilter.com/user/61170" target="_self">not_on_display</a> to <a href="/grab-bag" target="_self">Grab Bag</a> (6 answers total)  <span id="favcnt3359811"><a href="http://ask.metafilter.com/favorited/3/359811" style="font-weight:normal;" target="_self">6 users marked this as a favorite</a></span>
</span></div>

<div class="copy" style="margin-right:0px;padding:0;margin-top:0px;margin-bottom:50px;max-width:730px;">

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Ask Responsive -->
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-client="ca-pub-8621957794194569"
		     data-ad-slot="8281515025"
		     data-ad-format="auto"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	
</div>
<div style="clear:left;height:1px;">&nbsp;</div>
	
<a name="5134343"></a><div class="comments" id="c5134343">Could they be the characters from the arcade game <a href="https://en.wikipedia.org/wiki/List_of_Space_Invaders_video_games">Space Invaders</a>?<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/310131" target="_self">rrrrrrrrrt</a>  at <a href="/359811/Aliens-Land-here#5134343" target="_self">5:51 PM</a>  on December 25 [<a href="/favorited/4/5134343" style="font-weight:normal;" title="6 users marked this as favorite">6 favorites</a>] </span></div><br><br> 
<a name="5134363"></a><div class="comments" id="c5134363">I also came to say that it looks like a tribute to <a href="https://www.google.ca/search?q=space+invaders&hl=en&sxsrf=AOaemvIARFf1VH7bYFlEZb-x6oGZX9oZBQ:1640492399138&source=lnms&tbm=isch&sa=X&ved=2ahUKEwiM69O1zoD1AhVEkIkEHXL1ACsQ_AUoAXoECAEQAw&biw=1579&bih=887">space invaders</a>.  [Link is to a Google image search.]<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/247482" target="_self">heatherlogan</a>  at <a href="/359811/Aliens-Land-here#5134363" target="_self">8:20 PM</a>  on December 25 </span></div><br><br> 
<a name="5134368"></a><div class="comments" id="c5134368">The central triangle thing looks like the purported hobo symbol for “man with a gun lives here”<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/315531" target="_self">brachiopod</a>  at <a href="/359811/Aliens-Land-here#5134368" target="_self">9:26 PM</a>  on December 25 </span></div><br><br> 
<a name="5134386"></a><div class="comments bestleft" style="margin-left:60px;" id="c5134386"><span class='sr-only'>Response by poster: </span>&gt; <i>hobo symbol for “man with a gun lives here”</i><br>
<br>
Agreed about the similarity, but in context (being on the roof of a suburban house, visible only from above), it doesn't feel right. (But hobo symbology is pretty interesting—thanks for the mini-rabbithole!)<br>
<br>
&gt; <i>...Space Invaders... [plus link]</i><br>
<br>
My mind immediately went to classic VGs because of the lo-res quality of the &quot;shingle art&quot; (?). However, I can't spot any examples in the vast array of Space Invaders symbols in your Google Images link which are close matches to those on the roof—could you be more specific?<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/61170" target="_self">not_on_display</a>  at <a href="/359811/Aliens-Land-here#5134386" target="_self">11:24 PM</a>  on December 25 </span></div><br><br> 
<a name="5134413"></a><div class="comments" id="c5134413">Wondering if the Apple or Bing maps imagery might be clearer -- can you give a location?<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/25828" target="_self">sriracha</a>  at <a href="/359811/Aliens-Land-here#5134413" target="_self">6:26 AM</a>  on December 26 </span></div><br><br> 
<a name="5134505"></a><div class="comments" id="c5134505">It may be because of how you've framed this, but the leftmost glyph <em>does</em> make me think of a radio telescope (<a href="https://thenounproject.com/icon/radio-telescope-697262/">like so</a>). <br>
<br>
I agree that if you can provide us a location—or screenshots from other map providers' overhead imagery if you're uncomfortable with that—it might be easier to figure out. That 3D view is really weird and probably unhelpful.<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/18263" target="_self">mumkin</a>  at <a href="/359811/Aliens-Land-here#5134505" target="_self">1:52 PM</a>  on December 26 </span></div><br><br> 

<div class="comments"><span class="whitesmallcopy" style="font-size:11px;">

	<a href="/359810/Help-me-save-a-tomato-beet-soup" target="_self">&laquo; Older</a> Help me save a tomato-beet soup &nbsp;&nbsp;|&nbsp;&nbsp; Recipe recommendations for leftover eggnog <a href="/359812/Recipe-recommendations-for-leftover-eggnog" target="_self">Newer &raquo;</a>
</span></div>
	

		
<div class="comments" style="margin-top:30px;margin-bottom:20px;"> 
		<div style="max-width:735px;">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Ask Responsive -->
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-client="ca-pub-8621957794194569"
			     data-ad-slot="8281515025"
			     data-ad-format="auto"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
	
</div>
		
<p class="comments" style="clear:both;padding-top:50px">You are not logged in, either <a href="http://www.metafilter.com/login/" target="_self">login</a> or <a href="http://www.metafilter.com/newuser.mefi" target="_self">create an account</a> to post comments</p>
	
<br><br>

<div id="related" class="recently darker copy" ><div style="margin-bottom:4px;">Related Questions</div><a href="http://ask.metafilter.com/344165/Cant-Shelter-In-Place-WIthout-A-Roof" style="font-weight:normal;">Can't Shelter In Place WIthout A Roof</a><span class="smallcopy">April 24, 2020</span><br><a href="http://ask.metafilter.com/187625/Will-a-metal-roof-affect-my-gutters" style="font-weight:normal;">Will a metal roof affect my gutters?</a><span class="smallcopy">June 5, 2011</span><br><a href="http://ask.metafilter.com/145859/Help-me-be-a-better-residential-architecture-nerd" style="font-weight:normal;">Help me be a better residential architecture nerd!</a><span class="smallcopy">February 13, 2010</span><br><a href="http://ask.metafilter.com/101252/How-green-is-my-roof" style="font-weight:normal;">How green is my roof? </a><span class="smallcopy">September 8, 2008</span><br><a href="http://ask.metafilter.com/39969/Please-share-your-roofing-advice" style="font-weight:normal;">Please share your roofing advice.</a><span class="smallcopy">June 11, 2006</span><br></div> 
	</div>
	<a name="sidebar"></a>
	<a class="go-to-anchor go-to-posts" href="#posts"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-go-to-top"><use xlink:href="#icon-go-to-top"></use></svg></a>
	<div style="float:right;" id="threadside">
<div align="right" id="threadsub">

	
	<div class="tags" style="padding:0;background:none;">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- ask mefi skyscraper -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:160px;height:600px"
	     data-ad-client="ca-pub-8621957794194569"
	     data-ad-slot="8321028560"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
	
	
<div class="tags sidebar" style="padding-top:0px;">
<h2>Tags</h2>

<div id="taglist">

		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/symbols"  rel="tag" title="symbols">symbols</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/roof"  rel="tag" title="roof">roof</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/shingles"  rel="tag" title="shingles">shingles</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/architecture"  rel="tag" title="architecture">architecture</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/symbology"  rel="tag" title="symbology">symbology</a> 
		</div>
	
</div>
		
    </div>

	<section class="tags sidebar" style="padding-top:0px;">
    <h2>Share</h2>
	<a class="share-twitter" id="tshare" href="http://twitter.com/intent/tweet?text=Ask%20MeFi%3A%20Aliens%21%20Land%20here%21%20https%3A%2F%2Fmefi%2Eus%2Fa%2F359811" target="_blank">
      <svg xmlns="http://www.w3.org/2000/svg" class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
      <span>Twitter</span>
    </a><br>
    <a class="share-facebook" id="fbshare" href="http://www.facebook.com/sharer.php?u=https://ask.metafilter.com/359811/Aliens-Land-here" target="_blank">
      <svg xmlns="http://www.w3.org/2000/svg" class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
      <span>Facebook</span>
    </a>
  </section>
  
<br clear="all">

</div>
</div>

	</div>

</div>

</div>
</div>

<a name="bottom-of-content"></a>
<footer class="site-footer">
	<div class="container">
		<div class="row">
			<div class="about">
				
					<h2>About Ask MetaFilter</h2>
					<p>Ask MetaFilter is a question and answer site that covers nearly any question on earth, where members help each other solve problems. Ask MetaFilter is where thousands of life's little questions are answered.</p>
				
			</div>

			<div class="footer-nav">
				<div class="sites">
					<h2>Sites</h2>
					<ul>
						<li><a href="http://feeds.feedburner.com/Metafilter"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//www.metafilter.com" target="_self">MetaFilter</a></li>
						<li><a href="http://feeds.feedburner.com/AskMetafilter"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//ask.metafilter.com" target="_self">AskMeFi</a></li>
						<li><a href="http://feeds.feedburner.com/MeFi/FanFare"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//fanfare.metafilter.com" target="_self">FanFare</a></li>
						<li><a href="http://feeds.feedburner.com/mefi/Projects"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//projects.metafilter.com" target="_self">Projects</a></li>
						<li><a href="http://feeds.feedburner.com/mefi/Music"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//music.metafilter.com" target="_self">Music</a></li>
						<li><a href="http://feeds.feedburner.com/MeFi/Jobs"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//jobs.metafilter.com" target="_self">Jobs</a></li>
						<li><a href="http://feeds.feedburner.com/MeFiIRL"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//irl.metafilter.com" target="_self">IRL</a></li>
						<li><a href="http://feeds.feedburner.com/MeFi/MetaTalk"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//metatalk.metafilter.com" target="_self">MetaTalk</a></li>
						<li><a href="http://feeds.feedburner.com/BestOfMetafilter"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//bestof.metafilter.com" target="_self">Best Of</a></li>
						<li><a href="http://feeds.feedburner.com/MeFiPodcast"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//podcast.metafilter.com" target="_self">Podcast</a></li>
						
					</ul>
				</div>

				<div class="links">
					<h2>Links</h2>
					<ul>
						<li><a href="/" target="_self">Home</a></li>
						<li><a href="https://www.metafilter.com/guidelines.mefi"  target="_self">Guidelines</a></li>
						<li><a href="https://www.metafilter.com/content_policy.mefi"  target="_self">Content Policy</a></li>
						<li><a href="https://www.metafilter.com/privacy/"  target="_self">Privacy Policy</a></li>
						<li><a href="/faq.mefi" target="_self">FAQ</a></li> <li><a href="/about.mefi" target="_self">About</a></li> <li><a href="/archive.mefi" target="_self">Archives</a></li> <li><a href="/tags/" target="_self">Tags</a></li> <li><a href="/popular.mefi" target="_self">Popular</a></li> <li><a href="/random" target="_self">Random</a></li>
            <li><a href="http://www.metafilter.com/board-rc.mefi" target="_self">BIPOC Board</a></li>
            <li><a href="http://mefiwiki.com/" target="_self">Wiki</a></li>
			<li><a href="//www.metafilter.com/search.mefi" target="_self">Search</a></li>
			<li><a href="//www.metafilter.com/chat/" target="_self">Chat</a></li>
			<li><a href="//labs.metafilter.com" target="_self">Labs</a></li>
          </ul>
        </div>

		
	  <div class="features">
		<h2>Members</h2>
		<ul>
			<li><a href="//www.metafilter.com/newuser.mefi"  target="_self">Sign Up</a></li>
			<li><a href="https://login.metafilter.com/" target="_self">Log In</a></li>
		</ul>
      </div>
	  
      </div>

      <div class="misc">
        <div class="search">
			
					<form class="form-inline" action="/search.mefi" target="_self">
						<div class="form-group">
							<label class="sr-only" for="query">Search MetaFilter&hellip;</label>
							<input class="form-control" type="search" id="query" placeholder="Search&hellip;" name="q">
							<input type="hidden" name="cx" value="partner-pub-8621957794194569:9650013776">
							<input type="hidden" name="cof" value="FORID:10">
							<input type="hidden" name="ie" value="UTF-8">
						</div>
						<button class="btn btn-default submit" type="submit"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-search-white"><use xlink:href="#icon-search-white"></use></svg></button>
					</form>
					
          
        </div>

        <div class="donate">
          <a href="https://login.metafilter.com/funding.mefi" target="_self">
            <h2>Fund MetaFilter</h2>
            <p><a href="https://login.metafilter.com/funding.mefi" target="_self" style="color:#cc0">Join 6,703 readers in helping fund MetaFilter</a></p>
          </a>
        </div>

        <div class="contact">
          <h2><a href="//www.metafilter.com/contact/" target="_self">Contact Us</a></h2>
        </div>

      </div>
    </div>
  </div>
</footer>

<footer class="fine-print">
  <div class="container">
    <p><strong>&copy; 1999&ndash;2021 MetaFilter Network Inc.</strong></p>
    <p>All posts copyright their original authors.</p>
	<p><a href="//www.metafilter.com/modern.mefi?go=0" style="color:#9cc754;">Classic Theme</a>.</p>
  </div>
</footer>


	<script src="//d217i264rvtnq0.cloudfront.net/scripts/mefi/libscript20200213.2012.js"></script>

	<script type="text/javascript" src="//d217i264rvtnq0.cloudfront.net/scripts/mefi/members20200213.2012.js"></script>

<script type="text/javascript">
var hash = window.location.hash.substr(1);
$(function(){

function setTarget() {target(hash);}
addEvent(window, "load", setTarget);

$(window).hashchange(function(){hash=window.location.hash.substr(1);target(location.hash.substr(1));})
$(window).resize(function(){hash=window.location.hash.substr(1);target(location.hash.substr(1));});
});
</script>


	
	<script type="text/javascript">
		var piwik_site_id = 2;
		var _paq = window._paq = window._paq || [];
		/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
		_paq.push(['trackPageView']);
		_paq.push(['enableLinkTracking']);
		(function() {
			var u="//piwik.mefi.us/";
			_paq.push(['setTrackerUrl', u+'matomo.php']);
			_paq.push(['setSiteId', piwik_site_id]);
			var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
			g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
		})();
	</script>
	
</body>
</html>
