Ooops Chrome Did It Again
October 13, 2021 8:18 PM   Subscribe

Some YEARS ago now, I used Chrome to search for a very silly video on Youtube. And now, for some reason, whenever I try using Chrome to search for ANYTHING ELSE on Youtube, it auto-fills my search with a link to THAT SPECIFIC video (and I have to tell it not to). How do I get Google to wipe that from my history?

I have tried both removing that specific site from my search history AND wiping out my entire search history following the directions here. But that search string still pops up and auto-completes to that video whenever I try doing a search for anything involving Youtube.

This is a minor problem and I acknowledge that but it's driving me bonkers. Help.
posted by EmpressCallipygos to Computers & Internet (10 answers total)
 
In what specific way are you searching for YouTube videos? If you're using the YouTube website's search function, then that isn't tied to your browser history and clearing your browser history won't affect that at all, for example, and you'd need to go into your YouTube history to delete that.
posted by Aleyn at 9:00 PM on October 13 [1 favorite]


Is this a search in the Chrome address bar, a search on the Youtube site, a search on Google.com, or something else entirely? The answer is different depending on which of these is the issue.
posted by ssg at 9:26 PM on October 13 [1 favorite]


Best answer: Is there any chance you have it bookmarked? I’m assuming by accident. But, if it was bookmarked in Chrome and you’re logged into your Google account, I could see this being the culprit.
posted by tamarack at 10:23 PM on October 13 [5 favorites]


Pressing Shift-Delete when it appears should eliminate it.
posted by davcoo at 1:51 AM on October 14 [1 favorite]


Response by poster: Coming back in to add some details -

* I am referring to where you type your search in the Chrome address bar itself. I do that to pull up Youtube - I type "Youtube" in the address bar, but three or four letters into typing that, a sort of dropdown menu shows up with three or four "autocomplete" options - two or three recent videos I've seen, and that one.

* This is NOT referring to Youtube's own search window, which is working fine.

* I do not have that video bookmarked.

* I just tried the shift-delete trick right now, by hovering on that offending video in that dropdown menu and shift-deleting - and nothing happened.
posted by EmpressCallipygos at 3:57 AM on October 14


Response by poster: ....Okay, hold up - I DID have it bookmarked. I removed the bookmark and that stopped it.

....Sorry, this is resolved and I'm an idiot. Thanks.
posted by EmpressCallipygos at 3:59 AM on October 14 [11 favorites]


Not an idiot! I have had a similar experience. Glad that worked :)
posted by tamarack at 5:55 AM on October 14 [4 favorites]


that video is a hoot!
posted by james33 at 6:12 AM on October 14


Response by poster: Tangential follow-up to redirect - it looks like Chrome tries to "help" by offering a few of my bookmarked Youtube videos as options when I try to search like that. Is there a way to get it NOT to do that? I'd rather not completely delete all my Youtube bookmarks.
posted by EmpressCallipygos at 6:57 AM on October 14


Best answer: This should help - Chrome will still offer suggestions based on your bookmarks, but won't autfill the URL bar:
To stop Chrome from suggesting autocomplete results for popular searches and your custom history on the desktop programs, use the browser's settings. Open the Chrome menu by clicking the button on the far right of the search bar and then go to "Settings." Locate the "You and Google" settings group and select "Sync and Google Services." You'll find an option called "Autocomplete searches and URLs" that you can turn off.
posted by hanov3r at 1:24 PM on October 14


« Older Eye Wish I Knew   |   Starting from zero with SNMP. Newer »

You are not logged in, either login or create an account to post comments