PowerPoint
August 29, 2021 8:53 PM   Subscribe

New computer, new install of PowerPoint 2019. We want the hdmi to be the desktop and vga to be the projector.

The computer insisted that it be the other way. We found that we could squint and have a choice to switch in the presenter view. But once the squinting didn't work well and now we're stuck on duplicate.

How do we get the choice back and make it stick as flipped?
posted by notned to Computers & Internet (10 answers total)
 
Best answer: Apologies if these have already been tried or if I'm misunderstanding the problem.

Sometimes apps default to the "first" display. If you right click on the desktop and go to display settings, if everything is plugged in and working there should be two rectangles with a 1 and a 2. Try changing the order or changing 1 to 2 and vice versa. If you select one of the rectangles and scroll down there should be a "make this my main display" and it may be that one that's being defaulted to.

Depending on whether you are "extending" the display (so the desktop extends from the main monitor to the projector and your cursor goes from one to the other) it may help to drag the powerpoint window to the correct spot before you go full screen.
posted by BlackLeotardFront at 9:01 PM on August 29, 2021


Response by poster: I did that. Clicked apply and then identify, no change.
posted by notned at 9:06 PM on August 29, 2021


Response by poster: Ah. Didn't think of dragging the PowerPoint window. But now how do we get out of being stuck in duplicate? The choice seems gone.
posted by notned at 9:09 PM on August 29, 2021


I'm not sure if duplicate is in Powerpoint or in Windows but it SHOULD be that in display settings if you select display 1, and scroll down to "Multiple displays," you SHOULD be able to change it to extend. Beyond that I'm afraid I have no more answers... I hope you figure this out, this kind of thing is always so frustrating to me. Just work, thing!!
posted by BlackLeotardFront at 9:28 PM on August 29, 2021


If you hold down the Windows logo key and press P, you should get a pop-up menu that lets you choose the projector display mode: 1 only, 2 only, duplicate or extended. In general, you want extended.
posted by flabdablet at 10:17 PM on August 29, 2021 [3 favorites]


You can choose which monitor gets the actual presentation from within PowerPoint.

Here's Microsoft's help page on this: Present on multiple monitors (and view speaker notes privately)

Go to the Slide Show tab, and set Monitor to the display where you want the presentation to appear. Tick Use Presenter View if you want to, um, use presenter view. This will appear on your other display.

You can save this setting for the presentation using Slide Show > Set Up Slide Show > Multiple Monitors. I'm not sure if it will save those settings for every presentation, or just the one you have open.
posted by davidwitteveen at 11:18 PM on August 29, 2021 [2 favorites]


In general, you want extended.

... for a side-by-side dual monitor setup, yes. But I don't believe that's what this question's about.

Also note that , in BlackLeotardFront's suggestion, you can drag the 1 over to the 2 to reverse their order.
posted by Rash at 8:13 AM on August 30, 2021


Best answer: [extended] for a side-by-side dual monitor setup, yes

or for any use case that involves having both screens active at once with different content on each, which generally includes PP presentations. None of the other three modes let you have that.

Extended mode doesn't necessarily imply a side-by-side setup. You can use Display Settings to alter the relative positions that Windows takes your various monitors to be in (just drag the rectangles around). It's worth getting that even approximately correct because it makes mouse pointer disappearance much less likely and dragging windows between screens much less confusing.
posted by flabdablet at 12:55 PM on August 30, 2021 [1 favorite]


Response by poster: I feel a little dumb now. What was holding me up was when I dragged the 2 over to the other side of the 1, I expected the numbers to change. That was wrong. As BlackLeotard suggested I needed to click the box for making this my main display. Once I had that then I was able to figure out my other problems.
posted by notned at 5:01 PM on December 6, 2021


Glad you got a result.

No need to beat yourself up. Multiple displays are always a bit of a nightmare to get set up the way you want, as anybody who has had to do a presentation on somebody else's equipment will tell you. And the UI for these things often makes much more sense to the tech priests who designed it than to the laity who have to suffer through using it.
posted by flabdablet at 5:16 PM on December 6, 2021


« Older Covidfilter:   |   Gulf states get hammered, how to help? Newer »

You are not logged in, either login or create an account to post comments