<!doctype html> 


<html lang="en">

<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">

  <title>Where can I download free/cheap sheets full of clipart images of things? - letters stickers objects | Ask MetaFilter</title>
  
  
  
  
    <style>html,body,.content {background-color:#426746;color:white;} body .content a, a {color: #9cc754;} body .content a:visited, a:visited {color: #c8e0a1;}</style>
  
  
  
  <style>body.post #toolbar {margin-top: 1px !important;}</style>
  
  <style>#gdx-bubble-host {position:absolute;top:0px;}</style>
  <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1">
  
  <meta name="twitter:card" content="summary">
<meta name="twitter:image" content="https://d217i264rvtnq0.cloudfront.net/images/askmefi/apple-touch-icon.png">
<meta name="twitter:url" content="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things">
<meta name="twitter:title" content="Where can I download free/cheap sheets full of clipart images of things?">
<meta name="twitter:description" content="My son likes to stick things that start with a letter onto the letter. E.g. Get a picture of an A and cover it in stickers of apples, alligator, ax, and ant on them. He has some sticker workbooks...">
<meta name="twitter:site" content="@metafilter"> <meta property="og:url" content="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things">
<meta property="og:image" content="http://cdn.mefi.us/images/askmefi/apple-touch-icon.png">
<meta property="og:title" content="Where can I download free/cheap sheets full of clipart images of things?">
<meta property="og:description" content="My son likes to stick things that start with a letter onto the letter. E.g. Get a picture of an A and cover it in stickers of apples, alligator, ax, and ant on them. He has some sticker workbooks...">
<meta property="og:type" content="blog">
  <meta name="verify-v1" content="gEOzJ94HBqDkKWgGb+DkZb3ztZIprg+2l8JVSh7CaQM="> 
  <meta http-equiv="x-dns-prefetch-control" content="off">
  <meta name="application-name" content="MetaFilter">
  <link rel="apple-touch-icon" href="/apple-touch-icon.png">
  <base target="_self">
  <link rel="icon" href="//d217i264rvtnq0.cloudfront.net/styles/askmefi/favicon.ico" type="image/ico">
  <link rel="SHORTCUT ICON" href="//d217i264rvtnq0.cloudfront.net/styles/askmefi/favicon.ico">
  <link rel="search" type="application/opensearchdescription+xml" href="http://www.metafilter.com/opensearch.xml" title="MeFi Site Search">
  <link rel="apple-touch-icon" href="//d217i264rvtnq0.cloudfront.net/images/askmefi/apple-touch-icon.png"> <link rel="canonical" href="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things" id="canonical"> <link rel="amphtml" href="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things/amp">
  <link rel="alternate" type="application/rss+xml" title="Comments on: Where can I download free/cheap sheets full of clipart images of things?" href="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things/rss">
  <link rel="alternate" type="application/rss+xml" title="Popular Posts" href="http://feeds.feedburner.com/mefi/PopularPosts">
  <link rel="alternate" type="application/rss+xml" title="Popular Comments" href="http://feeds.feedburner.com/mefi/PopularComments">

  
	  <link rel="stylesheet" href="//d217i264rvtnq0.cloudfront.net/styles/mefi/style20200421.2810.css">
  
	<link rel="stylesheet" title="dark-mode-style" href="//d217i264rvtnq0.cloudfront.net/styles/mefi/dark-mode20200421.2810.css">
  

<script type="text/javascript">function addEvent(b,a,c){if(b.addEventListener){b.addEventListener(a,c,false);return true}else return b.attachEvent?b.attachEvent("on"+a,c):false}
var cid,lid,sp,et,pint=6E4,pdk=1.2,pfl=20,mb=0,mdrn=1,fixhead=0,dmcss='//d217i264rvtnq0.cloudfront.net/styles/mefi/dark-mode20200421.2810.css';

</script>

	<script>
	// Check for SVG support.
	  var svgSupport = function() {
	  var div = document.createElement('div');
	  div.innerHTML = '<svg/>';
	  return (div.firstChild && div.firstChild.namespaceURI) == 'http://www.w3.org/2000/svg';
	};
	// Load Grunticon fallbacks if SVG is unavailable.
	if (!svgSupport()) {
	  (function(e){function n(n,t,o,a){"use strict";var i=e.document.createElement("link"),r=t||e.document.getElementsByTagName("script")[0],d=e.document.styleSheets;return i.rel="stylesheet",i.href=n,i.media="only x",a&&(i.onload=a),r.parentNode.insertBefore(i,r),i.onloadcssdefined=function(e){for(var t,o=0;d.length>o;o++)d[o].href&&d[o].href.indexOf(n)>-1&&(t=!0);t?e():setTimeout(function(){i.onloadcssdefined(e)})},i.onloadcssdefined(function(){i.media=o||"all"}),i}function t(e,n){e.onload=function(){e.onload=null,n&&n.call(e)},"isApplicationInstalled"in navigator&&"onloadcssdefined"in e&&e.onloadcssdefined(n)}var o=function(a,i){"use strict";if(a&&3===a.length){var r=e.Image,d=!(!document.createElementNS||!document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||e.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),c=new r;c.onerror=function(){o.method="png",o.href=a[2],n(a[2])},c.onload=function(){var e=1===c.width&&1===c.height,r=a[e&&d?0:e?1:2];o.method=e&&d?"svg":e?"datapng":"png",o.href=r,t(n(r),i)},c.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==",document.documentElement.className+=" grunticon"}};o.loadCSS=n,o.onloadCSS=t,e.grunticon=o})(this);
	  grunticon(["", "https://d217i264rvtnq0.cloudfront.net/styles/mefi/img/icons/icons.data.png20200421.2810.css", "https://d217i264rvtnq0.cloudfront.net/styles/mefi/img/icons/icons.fallback20200421.2810.css"]);
	}
	</script>
  <script src="//d217i264rvtnq0.cloudfront.net/scripts/mefi/pageload092414.mod.js"></script>
  
  <script>WebFont.load({ google: { families: ['Source+Sans+Pro:400,600,400italic,600italic', 'Montserrat:400'] } });</script> 
  
  
  <!-- /comments.mefi -->
</head>




<body class="subsite-askmefi thread dark-mode fixed-header-visible banner-visible">


<comment>
<div class="svg-sprite" style="display:none;">
<svg viewBox="0 0 50 50"><symbol viewBox="0 0 1000 1000" id="icon-caret-down"><title>caret-down</title><path d="M543.3 891.9l441.9-713.7c33.3-51.7 8.3-95-55.1-95H71.5c-65.1 0-90.1 43.3-56.7 95l441.9 713.7s18.3 25 43.3 25 43.3-25 43.3-25z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-clock"><title>clock</title><path d="M500 .8C224.3.8.8 224.3.8 500S224.3 999.2 500 999.2 999.2 775.7 999.2 500 775.7.8 500 .8zm0 889.9C284 890.7 109.3 716 109.3 500S284 109.3 500 109.3 890.7 284 890.7 500 716 890.7 500 890.7z"/><path d="M538 217.8h-76v298.5l184.5 184.5 54.3-54.3L538 484.8"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-comment"><title>comment</title><path d="M875 62.5H125c-68.8 0-125 56.2-125 125V625c0 68.8 56.2 125 125 125h250l250 187.5V750h250c68.8 0 125-56.2 125-125V187.5c0-68.7-56.2-125-125-125z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-email"><title>email</title><path d="M33.3 237.7C60 252.1 435.6 454.4 450 461.1c14.4 7.8 32.2 11.1 50 11.1s36.6-3.3 50-11.1c14.4-6.7 390-208.8 416.7-223.4 27.8-14.4 53.3-60 3.3-60H30.1c-50 .1-24.5 45.7 3.2 60zm945.6 111.2c-31 15.5-408.8 214.4-427.8 223.4-19 10-32.2 11.1-50 11.1-17.8 0-31-1.1-50-11.1C431 563.5 52.2 365.6 21 348.9c-22.1-11.2-21 2.2-21 12.2V769c0 23.4 31 53.3 55.6 53.3h888.9c24.5 0 55.6-30.1 55.6-53.3V361.2c-.1-10.2-.1-23.5-21.2-12.3z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-facebook"><title>facebook</title><path d="M500 0C224 0 0 224 0 500s224 500 500 500 500-224 500-500S776 0 500 0zm118.8 345.8h-75c-9.4 0-18.8 11.5-18.8 27.1v54.2h93.8v77.1H525v232.3h-88.5V504.2h-80.2v-77.1h80.2v-45.8c0-65.6 45.8-118.8 107.3-118.8h75v83.3z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-feed"><title>feed</title><path d="M0 0v155.3c465.8 0 844.7 377.6 844.7 844.7H1000C1000 447.4 552.6 0 0 0zm0 311.8v155.3c293.4 0 532.9 238.2 532.9 532.9h155.3c0-380.3-307.9-688.2-688.2-688.2zm148.7 389.5C67.1 701.3 0 768.4 0 850c0 82.9 67.1 150 148.7 150 82.9 0 150-67.1 150-150 0-81.6-67.1-148.7-150-148.7z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-go-to-bottom"><title>go-to-bottom</title><path d="M500 709.9c21.8 0 36.6-21.8 36.6-21.8l380-606.5c30-44.9 8.4-81.7-48.3-81.7H130.1C75-.1 53.5 36.5 81.8 81.6l381.6 606.9c0-.1 14.8 21.4 36.6 21.4zm-386.7 290.2h773.3c75 0 96.7-51.7 96.7-124.9s-23.5-124.9-96.8-124.9H113.3c-73.3 0-96.7 51.7-96.7 124.9s23.4 124.9 96.7 124.9z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-go-to-top"><title>go-to-top</title><path d="M500 290.1c-21.8 0-36.6 21.8-36.6 21.8l-380 606.5c-30 44.9-8.4 81.7 48.3 81.7h738.4c55.1 0 76.6-36.6 48.3-81.7L536.6 311.6s-14.8-21.5-36.6-21.5zM886.7-.1H113.3c-75 0-96.7 51.7-96.7 124.9s23.4 125 96.7 125h773.3c73.3 0 96.7-51.7 96.7-124.9S960-.1 886.7-.1z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-heart"><title>heart</title><path d="M917 160.3c-97.7-89.5-254.7-89.5-352.3 0l-65.1 60.5-66.3-60.5c-96.5-89.5-254.7-89.5-351.2 0-109.3 100-109.3 262.8 0 364l417.4 382.6L917 523.1c110.5-100 110.5-262.8 0-362.8z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-log-out"><title>log-out</title><path d="M0 888.9C0 950 50 1000 111.1 1000h444.4c61.1 0 111.1-50 111.1-111.1V777.8h-110v111.1H110V111.1h446.7v166.7h110V111.1C666.7 50 616.7 0 555.6 0H111.1C50 0 0 50 0 111.1"/><path d="M1000 527.8L778.9 311.1v133.3h-500v166.7h500v133.3"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-moon"><title>moon</title><path d="M638.3 637.7c-172 173.2-434.1 202.4-637.8 89 23.2 41.5 52.4 81.7 87.8 117.1 208.5 208.5 546.3 208.5 754.9 0s208.5-546.3 0-754.9C809 52.3 768.8 23 727.3-.2c113.4 203.7 84.1 465.9-89 637.9z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-pencil"><title>pencil</title><path d="M920.7 79.1C828.3-13.3 759 .8 759 .8L434.6 324.1 63.8 694.8-.2 1000 305 934.6l370.7-370.7 324.5-324.5c-1.4 1.3 12.7-68-79.5-160.3zM287.1 898.7l-104 21.7c-10.3-19.3-21.7-37.3-45-60.3-21.7-21.7-41-34.7-60.3-45L101 711.5l29.4-29.4s56.4 1.3 120.6 65.4c64.1 64.1 65.4 120.6 65.4 120.6l-29.3 30.6z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-search-white"><title>search-white</title><path d="M976.9 845.3L737.8 606.1c35.4-59.5 56.9-129.1 56.9-203.7C794.7 187.3 607.4 0 391 0S0 174.6 0 391s187.3 403.7 403.7 403.7c72.1 0 139.2-19 197.4-53.1L841.5 982c24 24 62 24 84.8 0l59.5-59.5c24-24.1 15.2-53.2-8.9-77.2zM120.2 391c0-149.3 121.5-270.8 270.8-270.8s283.5 132.9 283.5 283.5c0 149.3-121.5 270.8-270.8 270.8S120.2 541.6 120.2 391z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-twitter"><title>twitter</title><path d="M500 0C224 0 0 224 0 500s224 500 500 500 500-224 500-500S776 0 500 0zm203.1 409.4v12.5c0 130.2-99 280.2-280.2 280.2-55.2 0-107.3-16.7-151-43.8 7.3 1 15.6 1 24 1 45.8 0 88.5-15.6 121.9-41.7-42.7-1-79.2-29.2-91.7-68.8 6.2 1 12.5 2.1 18.8 2.1 9.4 0 17.7-1 26-3.1-44.8-9.4-79.2-49-79.2-96.9v-1c13.5 7.3 28.1 11.5 44.8 12.5-26-17.7-43.8-47.9-43.8-82.3 0-17.7 5.2-35.4 13.5-50 49 59.4 120.8 99 203.1 103.1-2.1-7.3-2.1-14.6-2.1-22.9 0-54.2 43.8-99 99-99 28.1 0 54.2 11.5 71.9 31.2 22.9-4.2 43.7-12.5 62.5-24-7.3 22.9-22.9 42.7-43.8 54.2 19.8-2.1 38.5-7.3 56.3-15.6-13.5 21-30.2 38.7-50 52.3z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-cog"><title>cog</title><path d="M976.3 419.3l-127.8-12.5c-8.7-31-19.9-59.6-36-88l81.9-99.2c8.7-11.2 7.4-26.1-1.3-36l-76.8-76.8c-4.9-4.9-12.5-7.4-18.6-7.4-6.2 0-12.5 2.5-17.4 6.2l-99.2 81.9c-27.3-16.1-57.1-28.6-88-36L580.7 23.9C579.4 10.3 568.2.3 554.6.3H445.4c-13.6 0-24.8 9.9-26.1 23.6l-12.5 127.8c-31 8.7-59.6 19.9-88 36l-99.2-81.9c-4.9-3.8-11.2-6.2-17.4-6.2-7.4 0-13.6 2.5-18.6 7.4l-76.8 76.8c-9.9 9.9-9.9 24.8-1.3 36l81.9 99.2c-16.1 27.3-28.6 57.1-36 88L23.7 419.3C10.1 420.6.1 431.8.1 445.4v109.2c0 13.6 9.9 24.8 23.6 26.1l127.8 12.5c8.7 31 19.9 59.6 36 88l-81.9 99.2c-8.7 11.2-7.4 26.1 1.3 36l76.8 76.8c4.9 4.9 12.5 7.4 18.6 7.4 6.2 0 12.5-2.5 17.4-6.2l99.2-81.9c27.3 16.1 57.1 28.6 88 36l12.5 127.8c1.3 13.6 12.5 23.6 26.1 23.6h109.2c13.6 0 24.8-9.9 26.1-23.6l12.5-127.8c31-8.7 59.6-19.9 88-36l99.2 81.9c4.9 3.8 11.2 6.2 17.4 6.2 7.4 0 13.6-2.5 18.6-7.4l76.8-76.8c9.9-9.9 9.9-24.8 1.3-36l-81.9-99.2c16.1-27.3 28.6-57.1 36-88l127.8-12.5c13.6-1.3 23.6-12.5 23.6-26.1V445.4c-.2-12.5-10-24.8-23.8-26.1zM497.5 650.2c-81.9 0-148.9-67-148.9-148.9s67-148.9 148.9-148.9S645.1 418 645.1 501.2c1.3 82-65.7 149-147.6 149z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-list"><title>list</title><path d="M1.5 197.4c0 18.4 15.4 35.3 35.3 35.3h927.8c18.4 0 35.3-15.4 35.3-35.3V36.1c0-20-15.4-35.3-35.3-35.3H35.3C15.4.8 0 16.1 0 36.1v1.5l1.5 159.8zM963.1 384.8H35.3c-20 0-35.3 15.4-35.3 35.3v159.7c0 18.4 15.4 35.3 33.8 35.3h927.8c18.4 0 35.3-15.4 35.3-35.3V420.1c0-19.9-15.3-35.3-33.8-35.3zM963.1 768.8H35.3c-20 0-35.3 15.4-35.3 35.3v159.7c0 18.4 15.4 35.3 33.8 35.3h927.8c18.4 0 35.3-15.4 35.3-35.3V802.6c0-18.4-15.3-33.8-33.8-33.8z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-user"><title>user</title><path d="M912.6 641.7L697.9 540.4l-90.2-43.8c39.6-24.7 71.1-63 93-109.4 16.4-37 26-78.1 26-123.2 0-24.7-4.1-49.2-9.6-71.1C689.6 82.1 603.4 0 499.6 0 397 0 312.1 79.4 283.4 186c-6.8 24.7-10.9 50.6-10.9 78.1 0 47.9 10.9 91.7 30 130 21.9 45.1 53.4 80.7 93 105.3l-86.2 41.1L87.6 643c-19.1 9.6-31.5 30-31.5 54.7v243.6c0 32.8 23.2 58.8 50.6 58.8h786.6c27.4 0 50.6-26 50.6-58.8V696.4c0-23.3-12.2-45.2-31.3-54.7z"/></symbol><symbol viewBox="4.2 89.7 608.8 610.5" id="icon-mefi-shirt"><title>mefi-shirt</title><path stroke-width="5" stroke-miterlimit="10" d="M605.8 262.2l-70.6-131.4c-.6-.6-1.2-1.2-2.4-1.8L390.5 92.4c-1.2-.6-3 0-3.7 1.8 0 0-18.3 29.8-80.3 29.8-62.7 0-78.5-29.2-79.1-29.2-.6-1.2-2.4-2.4-4.3-1.8L80.8 130.2c-1.2 0-1.8.6-2.4 1.8L7.2 262.8c-.6 1.2-.6 1.8 0 3s1.2 1.8 2.4 1.8c0 0 17 5.5 52.3 24.3 31.6 17 52.9 34.1 52.9 34.1.6.6 1.8.6 3 .6s1.8-.6 2.4-1.8l20.7-38.3c4.9 69.4 9.7 163.6 6.1 239.1-1.2 24.3-4.9 157.6-5.5 158.8 0 1.8 1.2 3 3 3.7.6 0 73 9.7 167.9 9.7 56 0 108.3-3.7 156.3-9.7 1.8 0 3-1.8 3-3.7 0-1.2-4.3-134.4-5.5-158.8-3.7-76 1.2-170.9 6.1-240.9l21.3 38.9c.6 1.2 1.2 1.8 2.4 1.8s1.8 0 3-.6c0 0 21.3-17.6 52.9-34.7 34.7-18.9 51.7-24.3 52.3-24.3 1.2 0 1.8-1.2 2.4-1.8-.2 0-.2-1.2-.8-1.8z"/><path d="M174.5 275l10.3-46.2H197l1.2 30.4 14.6-30.4H225L214.6 275h-7.3l7.9-36.5-17.6 36.5h-6.7l-1.2-36.5-7.9 36.5h-7.3zm60.2-15.3l-1.2 4.9c-.6 3.7.6 4.9 3.7 4.9 3.7 0 5.5-2.4 6.1-4.9h7.9c-1.8 7.3-7.3 11.6-15.2 11.6-7.9 0-11.6-4.9-10.3-12.2l2.4-11.6c1.8-7.9 7.9-12.2 15.8-12.2 7.3 0 11.6 4.9 10.3 11.6l-1.8 7.9h-17.7zm11-6.6l.6-1.8c.6-3-.6-4.9-3.7-4.9-3 0-4.9 1.8-6.1 4.9l-.6 1.8h9.8zm12.1-4.3l1.2-6.7h3l1.8-9.7h7.9l-1.8 9.7h5.5l-1.2 6.7h-5.5l-3.7 17.6c-.6 1.8.6 2.4 3 2.4h1.8l-1.2 6.7c-1.8 0-3 .6-4.9.6-5.5 0-8.5-1.8-7.3-6.7l4.3-20.7h-2.9zm20.1 1.8c1.2-3.7 3.7-6.7 6.1-8.5 2.4-1.8 6.1-2.4 9.1-2.4 8.5 0 11 4.3 9.7 10.3l-4.9 21.9v3h-8.5v-3.7c-3 2.4-6.7 4.3-10.3 4.3-4.9 0-7.3-2.4-6.1-8.5 1.8-7.9 10.3-11.6 20.7-14.6l.6-2.4c.6-3-1.2-4.3-3-4.3-2.4 0-4.9 1.8-5.5 4.3h-7.9v.6zm15.2 7.3c-5.5 1.8-10.3 4.3-11.6 7.9-.6 2.4.6 3.7 3 3.7s4.3-1.2 6.7-3l1.9-8.6z"/><path d="M301 275l10.3-46.2h23.1l-1.8 7.9h-14l-2.4 10.3h11l-1.8 8.5h-11l-4.3 20.1H301v-.6zm45-34.7l-7.9 34.7h-7.9l7.9-34.7h7.9zm-6.6-6.1l1.8-7.3h7.9l-1.8 7.3h-7.9zm18.8-4.9h7.9l-9.7 45.6h-7.9l9.7-45.6zm9.1 19.5l1.2-6.7h3l1.8-9.7h7.9l-1.8 9.7h5.5l-1.2 6.7h-5.5l-3.7 17.6c-.6 1.8.6 2.4 3 2.4h1.8l-1.2 6.7c-1.8 0-3 .6-4.9.6-5.5 0-8.5-1.8-7.3-6.7l4.3-20.7h-2.9zm26.2 10.9l-1.2 4.9c-.6 3.7.6 4.9 3.7 4.9 3.7 0 5.5-2.4 6.1-4.9h7.9c-1.8 7.3-7.3 11.6-15.2 11.6s-11.6-4.9-10.3-12.2l2.4-11.6c1.8-7.9 7.9-12.2 15.8-12.2 7.3 0 11.6 4.9 10.3 11.6l-1.8 7.9h-17.7zm10.9-6.6l.6-1.8c.6-3-.6-4.9-3.7-4.9s-4.9 1.8-6.1 4.9l-.6 1.8h9.8zm10.4 21.9l7.9-34.7h7.9l-1.2 4.9c2.4-3.7 5.5-5.5 9.7-5.5l-1.8 8.5c-1.2-.6-2.4-.6-4.3-.6-2.4 0-4.3 1.8-4.9 3.7l-5.5 23.7h-7.8z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-bracketed-plus"><title>bracketed-plus</title><path d="M224.5 111.9v95.4H120.9v585.3H225V888H0V111.9h224.5zM731.7 453.9v97.7h-182v182h-98.2V551.8H269.3v-97.7h182V271.9H549v182h182.7zM775.5 888.1v-95.4h104.1V207.4H775.5V112H1000v776H775.5v.1z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-down-arrow"><title>down-arrow</title><path d="M786.3 145.2L501 429.4 213.7 142.1 0 355.8l287.3 287.3v1.1L501 857.9l499-499"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-html-bracket-left"><title>html-bracket-left</title><path d="M1000 230.8l-752 270 752 268.4v235.5L0 612.2V389.3l1000-394v235.5z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-html-bracket-right"><title>html-bracket-right</title><path d="M0 769.2l752-270L0 230.8V-4.7l1000 392.5v222.9L0 1004.7V769.2z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-slash"><title>slash</title><path d="M667.9 0h131.3l-467 1000H200.8L667.9 0z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-two-lines"><title>two-lines</title><path d="M1.6 389.5c0 18.5 15.4 35.3 35.3 35.3h927.8c18.5 0 35.3-15.4 35.3-35.3V228.2c0-20.1-15.4-35.3-35.3-35.3H35.3C15.4 192.9 0 208.3 0 228.2v1.5l1.6 159.8zM963.2 576.9H35.3C15.4 576.9 0 592.1 0 612.2v159.7c0 18.5 15.4 35.3 33.7 35.3h927.9c18.5 0 35.3-15.4 35.3-35.3V612c.2-19.9-15.4-35.1-33.7-35.1z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-bold"><title>bold</title><path d="M122.2 1000V0H450c116.7 0 211.1 22.2 277.8 66.7s100 116.7 100 205.6c0 44.4-11.1 88.9-33.3 122.2-22.2 38.9-61.1 61.1-105.6 83.3 61.1 11.1 111.1 38.9 138.9 83.3 33.3 44.4 50 94.4 50 150 0 94.4-33.3 166.7-94.4 216.7-66.7 50-161.1 72.2-272.2 72.2h-389zm200-583.3h133.3c55.6 0 94.4-11.1 122.2-33.3 33.3-16.7 44.4-50 44.4-94.4s-16.7-77.8-44.4-100-72.2-33.3-127.8-33.3H322.2v261zm0 138.9v288.9h188.9c55.6 0 94.4-11.1 122.2-33.3 27.8-22.2 44.4-55.6 44.4-100 0-50-11.1-83.3-38.9-111.1-27.8-27.8-66.7-38.9-122.2-38.9H322.2v-5.6z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-close"><title>close</title><path d="M999 786.6L789.6 1000 508.5 713.9 227.3 1000 3 786.6l274.2-286.1L1 213.4 227.3 0l281.2 286.1L789.6 0 999 213.4 717.8 499.5 999 786.6z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-hyperlink"><title>hyperlink</title><path d="M408.4 730.3c-.3.3-.6.7-.9 1.1L290.7 846.1c-19.1 18.8-44.4 29-71.2 28.8-26.8-.2-51.9-10.9-70.6-30-38.7-39.4-38.2-103 1.3-141.8L267 588.3c.3-.3.8-.6 1.1-.9L407 450.9c-21.6-7.3-44.3-11.4-67.8-11.7-58.9-.5-114.5 22-156.5 63.2L65.9 617.3c-86.7 85.2-88 225.1-2.7 311.9 41.3 42 96.5 65.5 155.4 66 58.8.5 114.4-21.9 156.4-63.2l116.8-114.8c42-41.3 65.5-96.5 66-155.4.2-23.5-3.6-46.3-10.5-68L408.4 730.3zM936.8 70.8c-41.3-42-96.5-65.4-155.4-66-59-.5-114.5 21.9-156.5 63.2L508 182.8c-61 60-79.5 146.9-55.6 223.5l138.8-136.4c.4-.4.7-.9 1.1-1.3l116.8-114.8c19.1-18.8 44.4-29 71.2-28.7 26.8.2 51.8 10.9 70.6 30 18.8 19.1 29 44.4 28.8 71.1-.3 26.8-10.9 51.9-30 70.6L732.9 411.6c-.3.3-.7.5-1 .8L592.9 549c21.6 7.2 44.3 11.4 67.8 11.7 58.9.5 114.5-22 156.5-63.2L934 382.7c42-41.3 65.4-96.5 66-155.4.5-58.9-22-114.5-63.2-156.5z"/><path d="M712 291.5c23.7 24.1 20.1 66.1-8.1 93.8L381.8 701.9c-28.2 27.7-70.3 30.6-94 6.5-23.7-24.1-20-66.1 8.2-93.8l322.1-316.5c28.2-27.7 70.2-30.7 93.9-6.6z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-icon_19502"><title>icon_19502</title><path d="M917.7 229.1c-79.7-60.8-257-63.7-417.7-63.7-160.8 0-338 3-417.7 63.7S0 421.5 0 500s2.5 210.1 82.3 270.9c79.7 60.8 257 63.7 417.7 63.7 160.8 0 338-3 417.7-63.7 79.7-60.8 82.3-192.4 82.3-270.9s-2.5-210.1-82.3-270.9zM658.4 517.7L386.8 662.5c-1.5 1.1-3 1.9-4.8 2.5l-.3.2v-.1c-2.2.8-4.5 1.3-7 1.3-11.5 0-20.9-9.4-20.9-20.9V353.8c0-11.5 9.4-20.9 20.9-20.9 3.3 0 6.3.8 9 2.1l274.7 147.3c5.9 3.7 9.9 10.2 9.9 17.7.1 7.5-3.9 14-9.9 17.7z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-icon_248"><title>icon_248</title><path d="M1000 500c0 276.1-223.9 500-500 500S0 776.1 0 500 223.9 0 500 0s500 223.9 500 500zm-759.8-24.6c2.3-70 14.4-137 34.8-198.9l-167-.2c-33.9 59.3-54.7 126.9-58.6 199.1h190.8zm235.4-199H326.7c-22.2 62.1-35.2 129-37.7 199.1h186.5l.1-199.1zm0-227c-52.6 47-96.9 107.7-129 177.7h129V49.4zM140.3 227.1h153.2c25.8-61.6 61.2-118.7 102-166-105.4 23.8-195.5 87.3-255.2 166zm810.3 248.3c-3.9-72.2-24.7-139.9-58.6-199.1l-167 .2c20.4 61.9 32.5 128.9 34.8 198.9h190.8zm-426.2 0H711c-2.5-70.1-15.5-137-37.7-199.1H524.4v199.1zm0-248.3h129c-32.1-70-76.4-130.7-129-177.7v177.7zm80.1-166c40.8 47.3 76.3 104.4 102 166h153.2C800 148.4 709.9 84.9 604.5 61.1zM49.4 524.6c3.9 72.2 24.7 139.8 58.6 199.1l167-.2c-20.3-61.9-32.5-128.9-34.8-198.9H49.4zm426.2 0H289c2.5 70.1 15.5 137 37.7 199.1h148.9V524.6zm0 248.3h-129c32.1 70 76.4 130.7 129 177.7V772.9zm-80.1 166c-40.8-47.3-76.2-104.4-102-166H140.3c59.7 78.7 149.8 142.2 255.2 166zm364.2-414.3c-2.3 70-14.4 137-34.8 198.9l167.1.2c33.9-59.3 54.7-126.9 58.6-199.1H759.7zm-235.3 199h148.9c22.2-62.1 35.2-129 37.7-199.1H524.4v199.1zm0 227c52.6-47 96.9-107.7 129-177.7h-129v177.7zm335.3-177.7H706.5c-25.8 61.6-61.2 118.7-102 166 105.4-23.8 195.5-87.3 255.2-166z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-icon_299"><title>icon_299</title><path d="M765 413.4V265C765 118.9 646.1 0 500 0S235 118.9 235 265v148.4l-75 6.6v550l340 30 340-30V420l-75-6.6zm-450-7.1V265c0-102 83-185 185-185s185 83 185 185v141.3L500 390l-185 16.3z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-italic"><title>italic</title><path d="M333.3 0h444.4v166.7H333.3zM222.2 833.3h444.4V1000H222.2z"/><path d="M511.1 972.2H344.4L483.3 27.8H650L511.1 972.2z"/></symbol><symbol viewBox="0 0 612 546.515" id="icon-media1"><title>media1</title><path d="M481.868 502.453H44.9v-306h436.968v306zM590.804 153H350.288L470.24 33.048 437.192 0 306.224 130.97 175.256 0l-33.048 33.05L262.16 153H21.645C-.387 153-.387 153-.387 175.032v349.452c0 22.03 0 22.03 22.032 22.03h568.548c22.03 0 22.03 0 22.03-22.03V175.032c.613-22.032.613-22.032-21.42-22.032z"/><path d="M83.5 235.757h354v223h-354z"/></symbol><symbol viewBox="0 0 612 612" id="icon-media2"><title>media2</title><path d="M575.28 0H36.72C18.36 0 0 18.36 0 36.72v538.56C0 593.64 18.36 612 36.72 612h538.56c18.358 0 36.72-18.36 36.72-36.72V36.72C612 18.36 593.64 0 575.28 0zm-459 575.28H36.72v-79.56h79.56v79.56zm0-153H36.72v-79.56h79.56v79.56zm0-153H36.72v-79.56h79.56v79.56zm0-153H36.72V36.72h79.56v79.56zm342.72 459H153V379.44h306v195.84zm0-232.56H153v-306h306v306zm116.28 232.56h-79.56v-79.56h79.562l-.002 79.56zm0-153h-79.56v-79.56h79.562l-.002 79.56zm0-153h-79.56v-79.56h79.562l-.002 79.56zm0-153h-79.56V36.72h79.562l-.002 79.56z"/></symbol><symbol viewBox="0 0 613 613" id="icon-media4"><title>media4</title><path d="M530.38 459l-115.056 70.38C460 554.472 536.5 593.028 613 612l-82.62-153zM307 0C141.148 0 1 127.296 1 280.296 1 446.15 141.148 560.592 307 560.592S613 446.15 613 280.296C613 127.296 472.852 0 307 0zM154 306v-50.796h306V306H154zm0 102.204v-50.796h203.796v50.796H154zm0-204.408V153h306v50.796H154z"/></symbol><symbol viewBox="0 0 612 591.252" id="icon-media5"><title>media5</title><path d="M611.72 388.522c-.23-15.76-9.94-38.48-24.542-50.56V284.18c0-6.646-5.092-12.057-11.52-12.564-7.58-52.57-23.01-102.345-51.357-145.484-.06-9.896-6.51-23.74-12.812-31.506C456.864 25.13 383.896 0 306 0c-77.89 0-150.864 25.13-205.4 94.517-7.27 8.972-12.875 22.785-12.906 31.622-28.335 43.133-43.752 92.907-51.34 145.484-6.432.502-11.53 5.912-11.53 12.564v53.775C10.22 350.05.514 372.768.282 388.527c-.38 33.107-.38 66.678 0 99.82.336 23.13 19.278 45.375 41.42 48.588 1.58.23 3.274.337 5.08.337 10.318 0 25.25-4.046 37.944-11.24v40.31c.092 8.73 6.757 17.397 15.44 20.13 9.934 3.17 20.185 4.78 30.466 4.78h.006c12.827 0 25.655-2.498 38.12-7.388 8.33-3.274 14.585-12.692 14.585-20.294V288.437l.166-.006c-.087-8.292-6.427-17.02-14.738-20.27-22.48-8.85-46.347-9.743-68.57-2.625-8.738 2.76-15.39 11.414-15.482 20.14v49.316c-3.83-2.43-8.305-4.417-13.207-5.636v-45.16c0-3.946-1.824-7.43-4.62-9.754 6.223-46.512 19.105-90.404 43.978-128.293 6.892-2.436 22.008-7.84 28.46-15.686C186.5 71.274 245.692 51.825 306 51.825c60.3 0 119.5 19.45 166.764 78.74 6.322 7.705 21.37 13.09 28.36 15.576 24.86 37.883 37.748 81.775 43.99 128.293-2.805 2.32-4.626 5.808-4.626 9.755v45.158c-4.902 1.225-9.37 3.207-13.207 5.637V285.67c-.085-8.728-6.75-17.382-15.483-20.142-22.215-7.117-46.09-6.224-68.562 2.625-8.312 3.25-14.65 11.977-14.73 20.27l.164.006v275.13c0 7.602 6.248 17.02 14.577 20.293 12.467 4.892 25.3 7.39 38.122 7.39 10.286 0 20.537-1.617 30.47-4.78 8.69-2.736 15.355-11.402 15.437-20.13v-40.31c12.688 7.195 27.626 11.24 37.942 11.24 1.8 0 3.493-.108 5.08-.337 22.137-3.213 41.076-25.46 41.42-48.587.372-33.14.372-66.702 0-99.818z"/></symbol><symbol viewBox="0 0 613 613" id="icon-media7"><title>media7</title><path d="M529.38 459l-115.056 70.38C459 554.472 535.5 593.028 612 612l-82.62-153zM306 0C140.148 0 0 127.296 0 280.296 0 446.15 140.148 560.592 306 560.592S612 446.15 612 280.296C612 127.296 471.852 0 306 0zM153 306v-50.796h306V306H153zm0 102.204v-50.796h203.796v50.796H153zm0-204.408V153h306v50.796H153z"/></symbol><symbol viewBox="0 0 743 708" id="icon-media8"><title>media8</title><path d="M738.32 529.38L547.348 56.705 481.22 28.637 672.195 501.31l-378.48 152.917c-23.832 9.63-51.91 7.11-66.126-28.068l378.48-152.917L414.868 0 60.217 143.287c-70.93 28.657-70.93 28.657-42.272 99.587L180.26 644.62c28.658 70.93 97.3 70.918 156.314 47.075L738.32 529.38z"/></symbol><symbol viewBox="0 0 48 48" id="icon-musicnote"><title>musicnote</title><path d="M14.4 7.3c-.2 0-.4.2-.4.5V34.7c0 .3-.2.5-.5.5-1.7 0-3.8.6-5.7 1.7-4.1 2.4-6.2 6.3-4.7 8.7 1.4 2.5 5.9 2.6 9.9.2 3.2-1.8 5.2-4.6 5.2-7V15.5c0-.2.1-.4.4-.5l21.9-4.9c.3-.1.6.2.6.5v17.1c0 .3-.2.5-.5.5-1.7 0-3.8.6-5.7 1.7-4.1 2.4-6.2 6.3-4.7 8.7 1.4 2.5 5.9 2.6 9.9.2 3.2-1.8 5.2-4.6 5.2-7V1c0-.3-.3-.5-.6-.5L14.4 7.3z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-hide"><title>hide</title><path d="M0 300 L 1000 300, L 1000 700, L 0 700, L 0 300z"/></symbol><symbol viewBox="0 0 1000 1000" id="icon-show"><title>show</title><path d="M0 300 L 300 300, L 300 0, L 700 0, L 700 300 L 1000 300, L 1000 700, L 700 700, L 700 1000, L 300 1000, L 300 700, L 0 700, L 0 300z"/></symbol><symbol viewBox="0 10 100 125" id="icon-contact"><g display="none" id="g4"><path display="inline" d="M50.002,32.008c9.916,0,17.989,8.07,17.989,17.992c0,9.92-8.073,17.99-17.989,17.99 c-9.921,0-17.995-8.07-17.995-17.99C32.007,40.078,40.081,32.008,50.002,32.008 M50.002,14.018 C30.13,14.018,14.018,30.127,14.018,50S30.13,85.982,50.002,85.982c19.873,0,35.98-16.109,35.98-35.982 S69.875,14.018,50.002,14.018L50.002,14.018z" id="path6" /></g><g display="none" id="g8"><polygon display="inline" points="79.401,33.663 79.401,54.628 20.597,54.628 20.597,27.131 14.064,27.131 14.064,72.869 20.597,72.869 20.597,61.161 79.401,61.161 79.401,72.869 85.936,72.869 85.936,33.663 " id="polygon10" /><path display="inline" d="M32.622,51.02c4.41,0,7.986-3.576,7.986-7.984c0-4.409-3.576-7.985-7.986-7.985 c-4.407,0-7.985,3.576-7.985,7.985C24.637,47.443,28.214,51.02,32.622,51.02z" id="path12" /><polygon display="inline" points="74.363,47.751 74.363,37.952 64.565,37.952 43.804,37.952 43.804,51.02 74.363,51.02 " id="polygon14" /></g><g id="g16" transform="matrix(1.360644,0,0,1.7333666,-18.198461,-11.907044)"><path d="m 50.463,22.014 c -19.869,0 -35.984,11.045 -35.984,24.674 0,6.475 3.667,12.342 9.612,16.748 l -4.027,14.551 20.54,-7.582 c 3.132,0.615 6.438,0.967 9.859,0.967 19.873,0 35.98,-11.049 35.98,-24.684 0,-13.629 -16.107,-24.674 -35.98,-24.674 z" id="path18" inkscape:connector-curvature="0" /></g><g display="none" id="g20"><rect x="15.206" y="32.138" transform="matrix(0.7071 0.7071 -0.7071 0.7071 47.1326 -19.5203)" display="inline" width="63.844" height="29.986" id="rect22" /><polygon display="inline" points="64.752,85.957 64.842,86.045 85.982,85.98 86.045,64.842 85.957,64.756 " id="polygon24" /></g></symbol></svg>

</div>
</comment>


<header class="site-header">

  <div class="logo-and-primary-nav">

	<a class="jump-to-footer" href="#bottom-of-content" target="_self"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-down-arrow"><use xlink:href="#icon-down-arrow"></use></svg></a>

    <!-- Logo and User Toolbar -->
    <div class="container">
      <div class="logo">
        <a href="/" target="_self">
          <h1><span class="white">Ask</span> <span class="green">MetaFilter</span></h1>
          <span class="tagline">querying the hive mind</span>
        </a>
      </div>

 	
		
	<div class="mobile-menu-toggle" id="user-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-user"><use xlink:href="#icon-user"></use></svg></div>

	<nav class="user" role="menu">

	<div class="fixed-menu-toggle" id="fixed-user-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon user"><use xlink:href="#icon-user"></use></svg></div>
		
	  <ul>
		<li class="log-out">
	      <a href="https://login.metafilter.com/"  target="_self">
	        <svg xmlns="http://www.w3.org/2000/svg" class="icon icon-log-out"><use xlink:href="#icon-log-out"></use></svg>
	        <span class="nav-label">Log In</span>
	      </a>
	    </li>
		
		<li class="sign-up">
	      <a href="//www.metafilter.com/newuser.mefi"  target="_self">
	        <svg xmlns="http://www.w3.org/2000/svg" class="icon user"><use xlink:href="#icon-user"></use></svg>
	        <span class="nav-label">Sign Up</span>
	      </a>
	    </li>
	  </ul>
	</nav>
	
	
    </div>
	
    
    
	<div class="mobile-menu-toggle" id="primary-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-list"><use xlink:href="#icon-list"></use></svg></div>

	<nav class="primary">
    
	<div class="fixed-menu-toggle" id="fixed-header-toggle">
		<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-close"><use xlink:href="#icon-close"></use></svg>
		<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-two-lines"><use xlink:href="#icon-two-lines"></use></svg>
	</div>
    
	
	  <div class="container">
		
		
	    <div class="fixed-menu-toggle" id="fixed-primary-nav-toggle"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-list"><use xlink:href="#icon-list"></use></svg></div>
	    
		
	    <ul>
	      <li><a href="//www.metafilter.com" target="_self">MetaFilter</a></li>
	      <li class="current"><a href="//ask.metafilter.com" target="_self">AskMeFi</a></li>
	      <li><a href="//fanfare.metafilter.com" target="_self">FanFare</a></li>
	      <li><a href="//projects.metafilter.com" target="_self">Projects</a></li>
	      <li><a href="//music.metafilter.com" target="_self">Music</a></li>
	      <li><a href="//jobs.metafilter.com" target="_self">Jobs</a></li>
	      <li><a href="//irl.metafilter.com" target="_self">IRL</a></li>
	      <li><a href="//metatalk.metafilter.com" target="_self">MetaTalk</a></li>
	
	      
	      <li class="subnav more-nav">
	      	<span id="more-nav-toggle">More<svg xmlns="http://www.w3.org/2000/svg" class="icon icon-caret-down"><use xlink:href="#icon-caret-down"></use></svg></span>
	      	<ul>
              <li><a href="//bestof.metafilter.com" target="_self">Best Of</a></li>
	      	  <li><a href="//podcast.metafilter.com" target="_self">Podcast</a></li>
	      	  <li><a href="//www.metafilter.com/chat/" target="_self">Chat</a></li>
               <li><a href="//labs.metafilter.com/" target="_self">Labs</a></li>
               <li><a href="//www.metafilter.com/mall/" target="_self">Mall</a></li>
	      	</ul>
	      </li>
	      
	
	    </ul>

	    <div class="search">
	      <form class="form-inline" action="/search.mefi" method="get" target="_self">
	        <label class="sr-only" for="query">Search MetaFilter&hellip;</label>
            <input name="site" value="ask" type="hidden">
	        <input class="form-control" type="search" id="query" placeholder="Search&hellip;" name="q">
	        <button class="btn btn-default submit" type="submit"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-search-white"><use xlink:href="#icon-search-white"></use></svg></button>
	      </form>
	      
	    </div>
	  </div>
	</nav>

  </div>

  <!-- Secondary Navigation (Sections of Subsite) -->
  
  
	<nav class="secondary">
	  <div class="container">
		
		
	    <div class="fixed-menu-toggle" id="fixed-secondary-nav-toggle">
	      <span>Menu</span>
	      <svg xmlns="http://www.w3.org/2000/svg" class="icon caret-down"><use xlink:href="#icon-caret-down"></use></svg>
	    </div>
	    
	

	    		
	    <ul>
	      <li><a href="/" target="_self">Home</a></li>
	      <li><a href="/faq.mefi" target="_self">FAQ</a></li> <li><a href="/about.mefi" target="_self">About</a></li> <li><a href="/archive.mefi" target="_self">Archives</a></li> <li><a href="/tags" target="_self">Tags</a></li> <li><a href="/popular.mefi" target="_self">Popular</a></li> <li><a href="/random" target="_self">Random</a></li>
	    </ul>
	  </div>
	</nav>
  
</header>

<div class="banner">Interested in some online meetups? <a href='https://metatalk.metafilter.com/25769/Are-there-any-MetaFilter-meetups-via-Zoom-or-other-such-medium'>Come talk about it</a>. </div>	

<div class="content" role="main" style="background-color:#426746">
  <div class="container">

	<div class="row">

      <a name="posts"></a>

      <a class="go-to-anchor go-to-sidebar" href="#sidebar"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-go-to-bottom"><use xlink:href="#icon-go-to-bottom"></use></svg></a>

      <div id="posts">

<h1 class="posttitle">Where can I download free/cheap sheets full of clipart images of things?<br>
<span class="smallcopy">February 17, 2021 <span>7:03 PM</span> &nbsp; <a href="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things/rss"><i class="feedicon"></i></a> <a href="http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things/rss">Subscribe</a></span></h1>
<div class="copy">My son likes to stick things that start with a letter onto the letter. E.g. Get a picture of an A and cover it in stickers of apples, alligator, ax, and ant on them. He has some sticker workbooks like this, but there's one page per letter and I can't keep him in stickers. And he could work on his cutting skills. So I want to basically print out a page with pictures of fruit/vegetables/animals/household objects/whatever etc. and let him cut them out and glue them to the right letter. Where can I find suitable printable sheets?<br><span></span>

<div class="miseperator">

<br> Triple super duper bonus points if the sheets are editable so I can remove objects starting with sounds he hasn't learned yet.</div>

<span class="smallcopy postbyline">posted by <a href="http://www.metafilter.com/user/84306" target="_self">If only I had a penguin...</a> to <a href="/grab-bag" target="_self">Grab Bag</a> (6 answers total)  <span id="favcnt3352312"><a href="http://ask.metafilter.com/favorited/3/352312" style="font-weight:normal;" target="_self">2 users marked this as a favorite</a></span>
</span></div>

<div class="copy" style="margin-right:0px;padding:0;margin-top:0px;margin-bottom:50px;max-width:730px;">

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Ask Responsive -->
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-client="ca-pub-8621957794194569"
		     data-ad-slot="8281515025"
		     data-ad-format="auto"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	
</div>
<div style="clear:left;height:1px;">&nbsp;</div>
	
<a name="5035081"></a><div class="comments bestleft" style="margin-left:60px;" id="c5035081">Oh, and yes, I'll grab the store flyers when they come. I would use magazines and catalogues, but I don't have any.<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/84306" target="_self">If only I had a penguin...</a>  at <a href="/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things#5035081" target="_self">7:07 PM</a>  on February 17 </span></div><br><br> 
<a name="5035084"></a><div class="comments" id="c5035084"><a href="https://www.canva.com/learn/free-icons-download/">Where to find beautiful and useful free icons</a><br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/90913" target="_self">oceano</a>  at <a href="/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things#5035084" target="_self">7:20 PM</a>  on February 17 [<a href="/favorited/4/5035084" style="font-weight:normal;" title="3 users marked this as favorite">3 favorites</a>] </span></div><br><br> 
<a name="5035126"></a><div class="comments" id="c5035126">Check out the <a href="https://www.3dinosaurs.com/search/abc-printables">ABCs Printables</a> section for. 3Dinosaurs. For example, here’s the <a href="https://www.3dinosaurs.com/download/pdf/abcstomping/alphabetphonics-free-gpackpart1.pdf/1613627238-a33befe4e94c3e05">Alphabet Stomping G Phonics Pack</a>. Just print page 9 and only use half the page. Some of her stuff you have to buy on Teachers Pay Teachers but she has SO much free stuff. <br>
<br>
Searching for “A is for worksheet” also brings up some likely hits, though not all in color. Some of them will be the “circle everything that starts with A” type of worksheet, so some of the images won’t start with the right letter, but maybe that’s good practice for your kiddo too depending on his age.<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/237311" target="_self">bananacabana</a>  at <a href="/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things#5035126" target="_self">9:51 PM</a>  on February 17 </span></div><br><br> 
<a name="5035128"></a><div class="comments" id="c5035128">PS if you specifically WANT him to work on matching images to the right letters, 3Dinosaurs has a million themed packs. For instance, here’s a <a href="https://www.3dinosaurs.com/download/pdf/packs/farmpackpart1.pdf/1613627785-eb087de997434739">farm pack</a> and here’s a  <a href="https://www.3dinosaurs.com/download/pdf/packs/spacepart1.pdf/1613627964-28def28b2c29fdd5">space pack</a>.<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/237311" target="_self">bananacabana</a>  at <a href="/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things#5035128" target="_self">9:59 PM</a>  on February 17 </span></div><br><br> 
<a name="5035418"></a><div class="comments" id="c5035418">I searched google images for &quot;household items coloring sheet&quot; and got a bunch of good results. Plus, optional coloring!<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/86510" target="_self">tigrrrlily</a>  at <a href="/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things#5035418" target="_self">5:08 PM</a>  on February 18 </span></div><br><br> 
<a name="5035516"></a><div class="comments" id="c5035516"><a href="https://thegraphicsfairy.com/">The Graphics Fairy</a> has tons and tons of free clipart.<br><span class="smallcopy">posted by <a href="http://www.metafilter.com/user/105409" target="_self">MexicanYenta</a>  at <a href="/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things#5035516" target="_self">3:52 AM</a>  on February 19 </span></div><br><br> 

<div class="comments"><span class="whitesmallcopy" style="font-size:11px;">

	<a href="/352311/Did-you-improve-your-circulation-with-exercise" target="_self">&laquo; Older</a> Did you improve your circulation with exercise? &nbsp;&nbsp;|&nbsp;&nbsp; Strapless bra all day, every day? <a href="/352314/Strapless-bra-all-day-every-day" target="_self">Newer &raquo;</a>
</span></div>
	

		
<div class="comments" style="margin-top:30px;margin-bottom:20px;"> 
		<div style="max-width:735px;">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Ask Responsive -->
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-client="ca-pub-8621957794194569"
			     data-ad-slot="8281515025"
			     data-ad-format="auto"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
	
</div>
		
<p class="comments" style="clear:both;padding-top:50px">You are not logged in, either <a href="http://www.metafilter.com/login/" target="_self">login</a> or <a href="http://www.metafilter.com/newuser.mefi" target="_self">create an account</a> to post comments</p>
	
<br><br>

<div id="related" class="recently darker copy" ><div style="margin-bottom:4px;">Related Questions</div><a href="http://ask.metafilter.com/339084/When-did-inexpensive-holographic-stickers-become-available" style="font-weight:normal;">When did inexpensive holographic stickers become...</a><span class="smallcopy">November 6, 2019</span><br><a href="http://ask.metafilter.com/315185/What-is-the-origin-of-the-classic-library-genre-stickers" style="font-weight:normal;">What is the origin of the "classic" library genre...</a><span class="smallcopy">October 29, 2017</span><br><a href="http://ask.metafilter.com/287140/Planner-Inspiration-for-Weirdos" style="font-weight:normal;">Planner Inspiration for Weirdos</a><span class="smallcopy">October 15, 2015</span><br><a href="http://ask.metafilter.com/247498/Bumper-Stickers" style="font-weight:normal;">Bumper Stickers!</a><span class="smallcopy">August 28, 2013</span><br><a href="http://ask.metafilter.com/50229/What-do-you-put-stickers-on" style="font-weight:normal;">What do you put stickers on?</a><span class="smallcopy">November 5, 2006</span><br></div> 
	</div>
	<a name="sidebar"></a>
	<a class="go-to-anchor go-to-posts" href="#posts"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-go-to-top"><use xlink:href="#icon-go-to-top"></use></svg></a>
	<div style="float:right;" id="threadside">
<div align="right" id="threadsub">

	
	<div class="tags" style="padding:0;background:none;">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- ask mefi skyscraper -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:160px;height:600px"
	     data-ad-client="ca-pub-8621957794194569"
	     data-ad-slot="8321028560"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
	
	
<div class="tags sidebar" style="padding-top:0px;">
<h2>Tags</h2>

<div id="taglist">

		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/letters"  rel="tag" title="letters">letters</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/stickers"  rel="tag" title="stickers">stickers</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/objects"  rel="tag" title="objects">objects</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/sheets"  rel="tag" title="sheets">sheets</a> 
		</div>
	
		<div class="tagline">
			<a class="taglink" href="https://ask.metafilter.com/tags/printable"  rel="tag" title="printable">printable</a> 
		</div>
	
</div>
		
    </div>

	<section class="tags sidebar" style="padding-top:0px;">
    <h2>Share</h2>
	<a class="share-twitter" id="tshare" href="http://twitter.com/intent/tweet?text=Ask%20MeFi%3A%20Where%20can%20I%20download%20free%2Fcheap%20sheets%20full%20of%20clipart%20images%20of%20things%3F%20https%3A%2F%2Fmefi%2Eus%2Fa%2F352312" target="_blank">
      <svg xmlns="http://www.w3.org/2000/svg" class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg>
      <span>Twitter</span>
    </a><br>
    <a class="share-facebook" id="fbshare" href="http://www.facebook.com/sharer.php?u=http://ask.metafilter.com/352312/Where-can-I-download-free-cheap-sheets-full-of-clipart-images-of-things" target="_blank">
      <svg xmlns="http://www.w3.org/2000/svg" class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg>
      <span>Facebook</span>
    </a>
  </section>
  
<br clear="all">

</div>
</div>

	</div>

</div>

  </div>
</div>

<a name="bottom-of-content"></a>
<footer class="site-footer">
  <div class="container">
    <div class="row">
      <div class="about">
		
		<h2>About Ask MetaFilter</h2>
		<p>Ask MetaFilter is a question and answer site that covers nearly any question on earth, where members help each other solve problems. Ask MetaFilter is where thousands of life's little questions are answered.</p>
		
      </div>

      <div class="footer-nav">
        <div class="sites">
          <h2>Sites</h2>
          <ul>
            <li><a href="http://feeds.feedburner.com/Metafilter"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//www.metafilter.com" target="_self">MetaFilter</a></li>
            <li><a href="http://feeds.feedburner.com/AskMetafilter"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//ask.metafilter.com" target="_self">AskMeFi</a></li>
            <li><a href="http://feeds.feedburner.com/MeFi/FanFare"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//fanfare.metafilter.com" target="_self">FanFare</a></li>
            <li><a href="http://feeds.feedburner.com/mefi/Projects"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//projects.metafilter.com" target="_self">Projects</a></li>
            <li><a href="http://feeds.feedburner.com/mefi/Music"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//music.metafilter.com" target="_self">Music</a></li>
            <li><a href="http://feeds.feedburner.com/MeFi/Jobs"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//jobs.metafilter.com" target="_self">Jobs</a></li>
            <li><a href="http://feeds.feedburner.com/MeFiIRL"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//irl.metafilter.com" target="_self">IRL</a></li>
            <li><a href="http://feeds.feedburner.com/MeFi/MetaTalk"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//metatalk.metafilter.com" target="_self">MetaTalk</a></li>
			<li><a href="http://feeds.feedburner.com/BestOfMetafilter"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//bestof.metafilter.com" target="_self">Best Of</a></li>
			<li><a href="http://feeds.feedburner.com/MeFiPodcast"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-feed"><use xlink:href="#icon-feed"></use></svg></a><a href="//podcast.metafilter.com" target="_self">Podcast</a></li>
            
          </ul>
        </div>

        <div class="links">
          <h2>Links</h2>
          <ul>
              <li><a href="/" target="_self">Home</a></li>
			  <li><a href="https://www.metafilter.com/guidelines.mefi"  target="_self">Guidelines</a></li>
			  <li><a href="https://www.metafilter.com/content_policy.mefi"  target="_self">Content Policy</a></li>
            <li><a href="/faq.mefi" target="_self">FAQ</a></li> <li><a href="/about.mefi" target="_self">About</a></li> <li><a href="/archive.mefi" target="_self">Archives</a></li> <li><a href="/tags/" target="_self">Tags</a></li> <li><a href="/popular.mefi" target="_self">Popular</a></li> <li><a href="/random" target="_self">Random</a></li>
            <li><a href="http://www.metafilter.com/board-rc.mefi" target="_self">BIPOC Board</a></li>
            <li><a href="http://mefiwiki.com/" target="_self">Wiki</a></li>
			<li><a href="//www.metafilter.com/search.mefi" target="_self">Search</a></li>
			<li><a href="//www.metafilter.com/chat/" target="_self">Chat</a></li>
			<li><a href="//labs.metafilter.com" target="_self">Labs</a></li>
          </ul>
        </div>

		
	  <div class="features">
		<h2>Members</h2>
		<ul>
			<li><a href="//www.metafilter.com/newuser.mefi"  target="_self">Sign Up</a></li>
			<li><a href="https://login.metafilter.com/" target="_self">Log In</a></li>
		</ul>
      </div>
	  
      </div>

      <div class="misc">
        <div class="search">
			
					<form class="form-inline" action="/search.mefi" target="_self">
						<div class="form-group">
							<label class="sr-only" for="query">Search MetaFilter&hellip;</label>
							<input class="form-control" type="search" id="query" placeholder="Search&hellip;" name="q">
							<input type="hidden" name="cx" value="partner-pub-8621957794194569:9650013776">
							<input type="hidden" name="cof" value="FORID:10">
							<input type="hidden" name="ie" value="UTF-8">
						</div>
						<button class="btn btn-default submit" type="submit"><svg xmlns="http://www.w3.org/2000/svg" class="icon icon-search-white"><use xlink:href="#icon-search-white"></use></svg></button>
					</form>
					
          
        </div>

        <div class="donate">
          <a href="https://login.metafilter.com/funding.mefi" target="_self">
            <h2>Fund MetaFilter</h2>
            <p><a href="https://login.metafilter.com/funding.mefi" target="_self" style="color:#cc0">Join 6,470 readers in helping fund MetaFilter</a></p>
          </a>
        </div>

        <div class="contact">
          <h2><a href="//www.metafilter.com/contact/" target="_self">Contact Us</a></h2>
        </div>

      </div>
    </div>
  </div>
</footer>

<footer class="fine-print">
  <div class="container">
    <p><strong>&copy; 1999&ndash;2021 MetaFilter Network Inc.</strong></p>
    <p>All posts copyright their original authors.</p>
	<p><a href="//www.metafilter.com/modern.mefi?go=0" style="color:#9cc754;">Classic Theme</a>.</p>
  </div>
</footer>


	<script src="//d217i264rvtnq0.cloudfront.net/scripts/mefi/libscript20200213.2012.js"></script>

	<script type="text/javascript" src="//d217i264rvtnq0.cloudfront.net/scripts/mefi/members20200213.2012.js"></script>

<script type="text/javascript">
var hash = window.location.hash.substr(1);
$(function(){

function setTarget() {target(hash);}
addEvent(window, "load", setTarget);

$(window).hashchange(function(){hash=window.location.hash.substr(1);target(location.hash.substr(1));})
$(window).resize(function(){hash=window.location.hash.substr(1);target(location.hash.substr(1));});
});
</script>

	<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-251263-7"]);_gaq.push(["_setDomainName","metafilter.com"]);_gaq.push(["_setAllowHash",!1]);_gaq.push(["_setCustomVar",1,"User Type","non-member",1]);_gaq.push(["_trackPageview"]);(function(){var a=document.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script>
	
</body>
</html>
