Gill Sans + XPress = Crazy Printing
March 16, 2006 9:55 AM   Subscribe

Quark/Font filter: Using Gill Sans in an existing XPress layout. •, ', ™, and - fail to print. Rather, they are replaced with yen, nothing, opening double curly quote, and en dash, respectively.

G4, OS X 10.3.9, Quark 6.1, Suitcase, printing to Xerox Docucolor 12 via a Splash G640 RIP.

Our successful workaround at this time is the following:

Add a new textbox to each page in the layout, type the •, ', ™, and - into it, and then set the text color to white.

Position the textbox in an unpopulated area of the layout.

Print out the document one page at a time. That is, for a 6 page layout, print job 1 is page 1 only, print job 2 is page 2 only, etc.

So far, we've tried:

Scanning Gill Sans (the offending font) with Font Doctor from the Suitcase CD.

Replacing the printer driver with a freshly downloaded driver from

Deleting and re-adding the printer in Printer Setup Utility.

Copying and pasting the offending textboxes to a new, blank layout. (characters still fail to print properly)

Creating a fresh layout, with one textbox, typing in the offending characters. (Prints successfully)


Is there something obvious about this I have overlooked?
posted by Wild_Eep to Computers & Internet (6 answers total)
The really obvious thing would be the Keyboard setting - is there an unfamiliar flag at the top-right-hand corner of the screen?
posted by Grangousier at 10:47 AM on March 16, 2006

Creating a fresh layout, with one textbox, typing in the offending characters. (Prints successfully)

Okay, then start copying your elements from the original file into the new file. Copy a few design elements, then rip it and see what you've got. Eventually you should be able to identify the piece that's buggering things up.
posted by junkbox at 11:15 AM on March 16, 2006

Have you replaced Gill Sans on the RIP?
posted by tomierna at 11:40 AM on March 16, 2006

I had this exact problem with Gill Sans in FileMaker. I determined the problem had something to do with Suitcase opening conflicting instances of Gill Sans. Try searching on Gill Sans in Suitcase, then Control-click on what it finds and "Reveal in Finder". Suitcase was bringing up locations where no fonts existed for me. My solution was to stop using Suitcase, but it doesn't sound like this will work for you. I would recommend tracking down all possible Gill Sans files and making sure Suitcase is only opening the one you need. Any solution will depend on whether all of your fonts are local or being served.
posted by modofo at 1:15 PM on March 16, 2006

Response by poster: We have not replaced Gill Sans on the RIP. AFAIK, there are no replacement fonts of any kind on the RIP, but I should verify that.

I did take a moment to see which file Suitcase was activating as Gill Sans. It's the only Gill Sans font on the machine, in any folder.
posted by Wild_Eep at 8:29 PM on March 16, 2006

Response by poster: I found these google results, but none of them offered a solution.
posted by Wild_Eep at 10:01 PM on March 16, 2006

« Older interweb rss aggregated spam for the sake of what?   |   Bahamas tips Newer »
This thread is closed to new comments.