help me uncouple my Chromebook from the Google Calendar app
November 26, 2019 8:42 PM   Subscribe

I accidentally told my Chromebook to open Google Calendar as an app, not a browser tab, and now I can't make it not do that. Help!

My everyday machine is a Toshiba Chromebook 2 . I prefer to run everything out of the browser, and not have things open in their own app, as much as possible, including all the Google apps. I was sent a calendar link once, and, unthinkingly, clicked yes on "always open these links in the Google Calendar app" when opening the link.

Now I can't NOT get things to open in the Calendar app. This is what happens:

1. If I go to calendar.google.com in Chrome, it opens a tab in my browser (what I want to have happen).
2. If I choose Calendar from the Gmail google apps selector, it opens the Calendar chromebook app outside the browser (what I do not want to have happen)

I do currently have an open calendar browser tab pinned as in #1, but more often than not, externally provided calendar links open the Calendar app, which I do not want. I've been through the Calendar app, I've looked in my Gmail settings, and I can't find anywhere where I can undo or reset my erroneous decision to force open the Calendar app.

Is there anything short of powerwashing my Chromebook that will reset my choice to open the app? Will powerwashing even help? I'm sorta willing to powerwash, but I'd rather not if there's some way to revert the setting that I'm not finding.
posted by pdb to Computers & Internet (4 answers total)
 
You should be able to change the default setting back here: chrome://settings/handlers

Metafilter's html filter won't let me make that an actual link, so you'll need to copy/paste.
posted by roue at 9:05 PM on November 26, 2019 [1 favorite]


Unfortunately, that didn't work. I removed both calendar entries, refreshed Gmail just to be sure, and clicking the app selector still spawned the Calendar app. I then deselected "allow sites to become default handlers for protocols (recommended)", refreshed again, and still got the undesired behavior.
posted by pdb at 6:36 AM on November 27, 2019


Uninstall the app. Do #2 in your example above and it will default to the browser when it doensn't find the app. Then, reinstall the app if you want it and don't choose that option next time.
posted by dobbs at 6:37 AM on November 27, 2019


Uninstalling did the trick. Thanks all!
posted by pdb at 4:56 PM on November 27, 2019


« Older Programming Minecraft Characters on XBox One   |   Filing for bankruptcy: Will it clear off an... Newer »

You are not logged in, either login or create an account to post comments