PS4 won't recognize keyboard input inside applications
June 21, 2019 7:10 PM   Subscribe

Two different regular wired USB keyboards of different ages and a Logitech Keys-to-Go bluetooth keyboard are easily recognized by my PS4, which has latest sw update. But - although I can navigate and launch apps from the highest level of the PS4 environment using the keyboards & arrow keys, none of them are recognized *inside* any of the applications. So they are not very useful. Same result regardless of which of the 2 usb ports on the PS4 I choose, rebooting, no difference.

I know there's other forums I could ask about this (or call Sony) but I like you guys the best so figured I'd ask y'all first. Googling reveals that maybe only certain keyboards work on a PS4? although others say any typical wired usb keyboard should work fine. (Perhaps they define "work fine" differently from me).

Same result no matter which apps I select: the PS4 browser, Amazon Prime or Netflix apps - typing does nothing.
posted by bitterkitten to Technology
 
« Older Reading about Canada's notwithstanding clause   |   Does 10% bleach solution damage silicone or not? Newer »

You are not logged in, either login or create an account to post comments