Chrome Autocomplete Woes
June 16, 2019 9:03 AM   Subscribe

How do I keep Chrome from suggesting my most recent search terms instead of a frequently visited site?

Tried to google this but wasn't successful. I have a few frequently visited sites that Chrome will usually auto-complete with when I type it in the address bar (i for Instagram, for example). However, I've noticed recently that it will instead auto-complete with whatever my most recent search term is. I know the trick for deleting it (highlight the unwanted search term, shift+delete), but is there a way to stop it from happening in the first place?
posted by cozenedindigo to Computers & Internet (4 answers total) 6 users marked this as a favorite
This has been driving me up the wall. The only way I have found around it is to go into my chrome history, search the phrase, and delete all instances of the phrase. This started happening with the most recent update. Hopefully they change it back.
posted by sockermom at 9:45 AM on June 16, 2019 [1 favorite]

Best answer: This bugged me too, until I found this solution on Reddit's /r/chrome:

type chrome://flags/ in your address bar
search for "Omnibox Google Drive Document suggestions" in the search bar on the chrome://flags/ page.
disable "Omnibox Google Drive Document suggestions"
relaunch chrome

Even though the change references Google Drive... this will indeed fix the autocomplete search issue.
posted by Gortuk at 10:17 AM on June 16, 2019 [9 favorites]

Response by poster: Thanks Gortuk! That seems to be working, hopefully it sticks.
posted by cozenedindigo at 10:31 AM on June 16, 2019 [1 favorite]

Thanks cozenedindigo & Gortuk for asking/answering, this has been bothering me for a while now.
posted by terretu at 2:04 AM on June 17, 2019

« Older Mentor/protégée stories   |   Are fingernails (spec. lines) a sign of health... Newer »
This thread is closed to new comments.