Where did my email go?
January 8, 2019 9:56 AM   Subscribe

A few days ago, when I was stuck at an airport, I experimented with trying to archive old emails. (I use Gmail, and searched for emails older than 12/1/18, then created a filter to archive them. I was hoping to get back to zero unread emails in my inbox while still being able to look at unread emails that were archived, but it didn't work.) After doing that, my flight was delayed, so I kept answering emails. During that time, I was still getting new emails normally.

I didn't check emails over the weekend. On Monday morning, I opened up my email and realized that I wasn't getting any new emails. The emails show up if I go into my sent mail and have unread responses from someone else, or if I look at "all mail" from the left-hand menu. They also show up if I search for "-in:Sent -in:Chat -in:Draft -in:Inbox".

It seems like I must have sent up the filter incorrectly, though that is mysterious. Worse, I don't know how to fix it. When I look at Settings>filters, the filter isn't there. Is there some other place that it might be, or any other way that I can fix this? Right now, I'm reading new emails through "all mail," which is a pain to navigate to, and I want to also be able to view emails in categories again.
posted by pinochiette to Computers & Internet (3 answers total)
Just to double-check some things, go here. You see no filters? Also, go here. Nothing is being forwarded or changed? Then, reload Gmail and click the "Load Basic HTML" link that appears in the lower righthand corner while the animated envelope icon bounces. Once that loads, click Settings and Filters. You see no filters there?
posted by WCityMike at 11:01 AM on January 8

I found it when I went into the Basic HTML view. Thank you!!
posted by pinochiette at 2:32 PM on January 8

posted by WCityMike at 2:39 PM on January 10

« Older How to keep dates/times from showing up in...   |   Book recommendations about women and aging Newer »

You are not logged in, either login or create an account to post comments