Wacom Pen Drawing in Photoshop
January 7, 2019 8:28 AM   Subscribe

Trying to get this set up and it seems like what I need but for a couple really frustrating annoyances...

I have one of the small and basic models, "One by Wacom". I am trying to switch from mouse to pen for drawing in Photoshop.

1) I want the pen pressure to determine the thickness of my lines, the brush setup is too confusing to me, can someone spell this out really simply?

2) In the pen control panel (Wacom's Control App/Widget, not Photoshop), pressing the pen tip default behavior is to "click" and in Photoshop it gives the little time fill circle thing and then pops up a menu (for whatever is relevant to current tool) when I am trying to draw. I can turn this off, but then the pen does not draw. How to get the pen to understand "I am drawing in Photoshop and do not want any additional click function, that is just me drawing?"

Sorry because I know these are elementary questions, but they seem like the obvious default things the pen should just be able to do... aaargh please help me Metafilter?
posted by Meatbomb to Computers & Internet (7 answers total) 3 users marked this as a favorite
 
1) Select the brush tool in Photoshop. There should be a menu up top with the brush selector, Opacity, Flow, Smoothing, etc. To the right of Opacity, there's an icon with a pencil in a circle. Toggling this turns on and off pressure sensitivity. (I'm using PS 2019 via Creative Cloud)

2) This might depend on your OS. Try these fixes: http://www.volnapc.com/all-posts/how-to-get-rid-of-those-annoying-circles-from-your-wacom-cursor-in-windows-7 Sorry if I'm misunderstanding and this isn't your issue.
posted by sonmi at 9:01 AM on January 7


Meatbomb wants pressure determine the thickness of the line, not to turn off pressure sensitivity. According to the internet, it looks like this is under the "Shape Dynamics" tab. Here's a page explaining these options in detail.

I don't know what else is on by default . If pressure is also affecting a property like opacity, and you don't want that, you will need to turn that off. I would try just unchecking anything other than "shape dynamics" and see how the line looks.

I use GIMP so I can't confirm this. But it looks like it works pretty similarly, just located differently...
posted by Kutsuwamushi at 10:46 AM on January 7


Sorry if my answer was unclear: the toggle I mentioned above toggles 'use pressure for opacity'. Another button slightly to the right in that menu (pencil in target) toggles 'use pressure for size.' You shouldn't have to fiddle with individual brush settings.
posted by sonmi at 12:14 PM on January 7 [1 favorite]


Sonmi's link about the radar circle are right on.

I've had to do a lot of back and forth experimenting with settings to get things to work as-desired with my Wacom and Photoshop. One counter-intuitive thing that worked for me was in Wacom Tablet Properties (not the Desktop Center), to have a special setup for Photoshop.

In only Photoshop, Windows Ink is ON, but for all other applications, Windows Ink is off.

Imgur album of my settings
posted by itesser at 4:19 PM on January 7


First off, take a look at this short video about pressure sensitivity in Photoshop/Wacom/Windows. I see by your setup that you show Use Windows Ink both checked and unchecked. For pressure sensitivity within Photoshop you must have it checked. If you change it, you must re-start Photoshop to recognize the change.

To get rid of the irritating Windows Ink hints and circle and stuff, see this finely-crafted infographic. In short, you need to kill some of the Windows Ink features within the Settings > Devices > Pen & Windows Ink as well as within the "Flicks" control panel. Again, if you change these, you must re-start Photoshop to recognize the change.

Finally, within Photoshop, you need to set up a brush or brushes to use pressure sensitivity. To have pressure dictate the line thickness, in the Brush Settings panel you need to make sure that Shape Dynamics is selected and that in the Control drop down (which is just under the Size Jitter slider and above the Minimum Diameter slider) you have selected Pen Pressure.

There are a couple of other tricks such as adding a configuration file to the photoshop settings directory but, see if what has been outlined here helps you before you go any further.
posted by bz at 6:21 PM on January 7 [1 favorite]


bz, your infographic helped me find all the fucked up shit and now my rig seems to be 100% defucked. So my most sincere thanks to you!!!
posted by Meatbomb at 6:33 AM on January 8 [1 favorite]


And you are all best because seriously, it was all helpful. thanks a million guys.
posted by Meatbomb at 6:34 AM on January 8


« Older What do I need to know about doing an OS upgrade?   |   J-School on the Fly Newer »

You are not logged in, either login or create an account to post comments