How to force Gmail NOT to put emails from a given sender in Spam?
August 23, 2018 8:00 AM   Subscribe

Gmail is forcefully maintaining that several shops' email newsletters are spam. This means that I keep missing interesting offers from a Korean cosmetics retailer and sales on Nordic clothing for tall women. I've added both senders to my address book, must have marked over two dozen emails as Not Spam, and still Gmail hides every single one.

Even more amusing, I'm signed up for both newsletters (and a dozen others that get through okay) through another Gmail account whose mails get forwarded to my main account. On my side account, the newsletters properly land in the Promotions tab. But since I have the forward set up, I only check my main account on my phone. And I keep missing stuff.

How do I kick Gmail into realising I actually want those emails?
posted by I claim sanctuary to Computers & Internet (5 answers total) 4 users marked this as a favorite
 
In Settings -> filters and blocked addresses. Setup a filter for the addresses you want to be not-spam and there's an option for "never mark as spam" as well you can "*" it if needed.
posted by nobeagle at 8:05 AM on August 23, 2018 [6 favorites]


You may also want to make sure there is not another filter that is catching these and sending them to spam. The order of the filters and how that effects what happens is a little bit of witchcraft so it's worth poking around under the filter hood as well.
posted by jessamyn at 8:15 AM on August 23, 2018 [1 favorite]


Respond to the emails/email the addresses you've saved independently.
posted by Iris Gambol at 10:30 AM on August 23, 2018


Gmail kept marking e-mails from my parents as "spam". In order to set it so this would stop happening, I went into Settings → Filters and Blocked Addresses → "Create a New Filter" (near the bottom of the screen).

A pop-up menu comes up. Insert that saved address into the, then select "Create Filter". The next screen has a variety of options, from there you can choose "Never send it to Spam" and if you want, "Always Mark as Important". Then hit "Create Filter" again to save it. Now those emails should always arrive in your e-mail inbox!
posted by PearlRose at 2:06 PM on August 23, 2018


And today, in settings Gmail for some reason doesn't show on mobile...

Thank you, everyone!
posted by I claim sanctuary at 10:20 PM on August 23, 2018


« Older Colonial village near NYC   |   It probably begins with a murder Newer »

You are not logged in, either login or create an account to post comments