Dialup connection panel keeps popping up
January 31, 2006 6:51 AM   Subscribe

Why is it that whenever I put a dialup profile in Control Panel > Network, Windows sees it as an opportunity to pop up a dialup connection panel whenever (1) I try to connect to a bad domain name or the server isn't responding and (2) I'm already on a DSL connection? This is getting annoying. I have Win2K.
posted by chef_boyardee to Computers & Internet (7 answers total)
 
It's been a while since I've been on Windows, and even longer since I was on dial-up, but I distinctly recall there being an option somewhere in the dial-up connections properties that said never attempt to dial this connection. I believe the options were automatically, prompt and never...
posted by jcruden at 7:00 AM on January 31, 2006


control panel - internet options - connections, set to never dial. BTW, have you ever considered running a different browser like opera or firefox? its safer :>
posted by psychobum at 7:13 AM on January 31, 2006


Or IE _> Tools > Options. Typical MS thinking that all network connections should be controlled by the IE options control panel. By the way if your wondering about the braindeadness of this it is actually a feature left over from when people used to pay by the minute for internet connections.
posted by Mitheral at 7:43 AM on January 31, 2006


Response by poster: psychobum - this happens in Firefox; I never use IE. I'll try the Connections option. As far as IE > Tools > Options, which of the 100 settings am I looking for?
posted by chef_boyardee at 9:25 AM on January 31, 2006


psychobum has it, go to the connections tab. My instructions are just an alternate way of getting to the same control panel. Your dialup adapter will be listed on the connections tab. Select it and then set the radio buttons to "Never dial a connection". It doesn't matter which browser your using this setting will fix it.
posted by Mitheral at 10:13 AM on January 31, 2006


If for some reason that doesn't fix it, right-click My Computer, select Manage->Services and Applications->Services, and disable Remote Access Auto Connection Manager and Remote Access Connection Manager services.
posted by flabdablet at 1:50 PM on January 31, 2006


go to your control panel, (start - settings - control panel). There should be an icon for Internet Options. Double click this icon. This will bring up an internet properties box. Choose the connections tab from this menu. On the connections tab, near the middle, choose the option "Never dial a connection", it is most likely set to Dial whenever a network connection is not present.

Also Mitheral describes an alternate way to open the Internet Options menu from a drop-down in IE. You want to find the connections tab either way you start it.

If you don't have Internet Options in the Control Panel and nothing happens when you try to open it in IE check out spyware blaster, it has an option to restore Internet Options as it can be disabled from starting or being changed (either by spyware or an option to secure your system from spyware)
posted by psychobum at 3:11 PM on January 31, 2006


« Older Is there a mathematical formula relating time and...   |   I'm looking for a text, or book... Newer »
This thread is closed to new comments.