Stop my Honda Bluetooth/iTunes autoplay!
June 25, 2017 2:57 PM   Subscribe

When I get into my car, my iPhone connects to Bluetooth and begins to play my downloaded songs in alphabetical order. I don't want to hear Lucinda Williams' "Abandoned" ever again. Is there a secret squirrel setting I can change to make it stop?!

It's a 2015 Civic.
posted by chesty_a_arthur to Technology (12 answers total) 9 users marked this as a favorite
 
Unfortunately not. I have the same problem with T.Swift and "All You Had To Do Was Stay."
posted by sixfootaxolotl at 3:53 PM on June 25, 2017 [1 favorite]


Same problem with my wife's Fit. The kludge I've read about (but not tried) is to make a track that's several minutes of silence, and title it something like "AAAAAAA."
posted by jon1270 at 4:05 PM on June 25, 2017 [4 favorites]


Ok, I did some improved googling and learned that upon Bluetooth connection, the stereo head unit transmits "play" unless its user disabled-- but Honda doesn't let the user disable this so-called feature. Firmware people, this is why you do user testing! Gaaaaah.
posted by chesty_a_arthur at 4:07 PM on June 25, 2017


Wouldn't simply disabling your IPhone's Bluetooth stop the playback?
posted by Homo neanderthalensis at 4:45 PM on June 25, 2017


I "solved" this with my vehicle by creating an entirely silent track, titling it "AAA Silence" so it would sort before all other tracks, and adding it to my library. This gives me plenty of time to hit stop on the head unit or phone before music plays. You can download a silent MP3 from archive.org.
posted by RichardP at 4:47 PM on June 25, 2017 [3 favorites]


Does setting the iPhone on "Random" help? I realize that this only adds variety without fixing the actual problem.

("A-Punk")
posted by Huffy Puffy at 4:49 PM on June 25, 2017 [1 favorite]


Do you want it to a) play other music from your phone, or b) not play from your phone at all?

If it's (a), I don't think there is a way to control that other than maybe selecting a playlist before the phone pairs with the car (maybe...).

For (b), I think there is a way to set that, but it may depend on whether you have what Honda calls the Display Audio System, which has the touch controls and no volume knob, or the Color Audio System, which has a volume knob.

For example, I have a 2017 Fit with the Display Audio System, and even though my iPhone pairs with Bluetooth, my default audio input is my aftermarket satellite radio which is connected via the iPod jack. There should be a setting to set the default audio source somewhere in the myriad of sub-menus, if that's what you're trying to do.
posted by ralan at 5:03 PM on June 25, 2017


What if you set your iPhone to resync your music with iTunes more often with a new smart playlist? Set it up so that every time you connect the phone to iTunes, it syncs a special playlist that limits songs included with the rule "Last played is not in the last X days," where X is a longish number like 30. Then check the "Limit" box and set the other variables so it reads something like "Limit 2 GB selected by random," or whatever number of GB you want to sync (it should be a largish number). Then Lucinda won't be even be on the phone to be first, except once in a while.

I know I am assuming a lot about how you use your phone!
posted by Mo Nickels at 5:30 PM on June 25, 2017


Is there a reason you leave your stereo turned on or set to the Bluetooth source? I don't have a Fit, but my car doesn't start the tunes on my phone if it's set to some other source.
posted by Aleyn at 5:40 PM on June 25, 2017


Yeah, our Mazda 3 does the same thing. I'm not aware of a fix. For me it's "Come Together" (Abby Road by the Beatles).
posted by TheNewWazoo at 6:10 PM on June 25, 2017


Happens to me, too. The worst part? A French song with an accented A (track 2) as its first character is what autoplays first, and apparently this accented A is higher priority than a regular A, so I had to create a track with a letter that was EVEN HIGHER priority as its first.

Anyhow, the '5 minutes of silence' track is the way to fix it.
posted by destructive cactus at 9:55 AM on June 26, 2017


I'm going to mark this resolved, because while there do seem to be some behavioral changes I could make (UGH BEHAVIORAL CHANGES) like turning off my stereo or my Bluetooth, there isn't a secret setting to change to make this stop.

Thanks, guys!
posted by chesty_a_arthur at 9:29 AM on June 27, 2017


« Older What order to do this in?   |   How can I care for my grieving husband from far... Newer »
This thread is closed to new comments.