Microsoft word going crazy on mac!
April 4, 2017 5:36 PM   Subscribe

I have OS 10X El Capitan version 10.11.6 on my Macbook if that matters. I have an important writing deadline tonight (of course). Every time I open a document in microsoft word tonight, EVERY SINGLE DOCUMENT opens in a giant dominoes pile on top of the thing I'm writing. Literally thousands of documents open one after the other. These are things I have not opened in years. THey were not open when I started -- it is just opening everything. Help!

*I have restarted a bunch of times, and of course I have unclicked "open windows that were open when restarting" or whatever.
*I have force quit microsoft word
*I have tried things in the microsoft word preferences but there doesn't seem to be anything to make all the documents close or not re-open.
* ALSO -- for some reason as I madly like the sorcerers apprentice try to close the zillions of opening docs, a little window pops up that says something like 'It is not possible to link this document to other documents" and something else (I don't want to open word again to check) and I have to click OK on that before anything else is possible to do.
Please, anyone with any knowledge, help! I have looked on a bunch of forums and they just say not to click "re-open on restarting," which of course I am not doing.
posted by flourpot to Computers & Internet (5 answers total) 1 user marked this as a favorite
 
Best answer: Try holding "shift" while launching word? (I don't know if that works, but someone on the internet says it does.)
posted by mcav at 5:48 PM on April 4, 2017 [1 favorite]


Just throwing this out there but are you using a separate mouse, and if so, have you checked it/its battery/batteries if it is wireless? If not using a mouse, have you checked your keyboard and anything that might be sticking or getting stuck?
posted by gudrun at 5:57 PM on April 4, 2017 [2 favorites]


Best answer: Can you also add which version of Word you are using? This person on the internet suggests using Shift when launching and also unchecking "Track Recently Opened..." in Word's Preferences (for Word 2011). Shift does work to open a "fresh" Word, and I've used it successfully to reset after other problems, but I haven't had this one before.
posted by bluefly at 6:36 PM on April 4, 2017 [1 favorite]


I had a separate problem (you have "all" I had no documents with a spinning rainbow with my mouse location) however, I missed a few updates, which was thought to contribute to wonkiness. I use a trackpad and do not pretend to be an expert.
posted by childofTethys at 6:39 PM on April 4, 2017 [1 favorite]


Response by poster: Holding shift worked! Thank you mcav and much obliged to everyone who jumped in to help!
posted by flourpot at 6:42 PM on April 4, 2017 [3 favorites]


« Older what would be a good wordpress theme for serious...   |   Please explain the mortgage interest deduction to... Newer »
This thread is closed to new comments.