Watching videos from Twitter on Windows XP isn't working.
November 14, 2016 5:54 AM   Subscribe

As mentioned above, I can't watch videos linked from Twitter. I've found this as a possible solution but I feel stupid and contagious. Can you please step me through this as if I didn't know where to start?
posted by h00py to Computers & Internet (4 answers total)
 
You are probably going to get people telling you that you should not be using Windows XP online anymore, and they are right, but I'm sure you already know that. Those instructions look pretty complicated but are fairly step-by-step. You need to manually set the values listed in those instructions in about:config. Here is info on about:config to help you with changing the settings.

Unfortunately, there are no browsers that still support XP -- Opera was the last one as far as I know, and they dropped support earlier this year. This is likely to be a temporary fix as the internet moves on.
posted by fimbulvetr at 8:50 AM on November 14, 2016


I don't have a Windows XP machine to test this on, so I'm assuming those instructions are right.

Update Firefox to the newest version, you probably can just hit the update button or go and download it and install it.

In Firefox in the url bar type "about:config" hit enter. You might have to hit an 'ok' button or two.

On that page type in 'media.gmp-eme...' in the search box at the top; it should show you some matching items. Double click on 'media.gmp-eme-adobe.enabled' to change the value to 'true'. Repeat these steps for all the items listed below. If you don't find one of the values that's ok because the instructions list some information for different Firefox versions:

media.gmp-eme-adobe.enabled (boolean, true)
media.gmp-eme-adobe.forceSupported (boolean, true)
media.gmp-eme-adobe.forcevisible (boolean, true)
media.gmp-eme-adobe.visible (boolean, true)
media.gmp.decoder.enabled (boolean, true)
media.eme.enabled (boolean, true)

After you've done that, completely close out of Firefox and reopen it. The instructions say the plugin should automatically install now. Give it a few minutes, and see if one of those Twitter videos work.

Just to throw this out there, you're going to have increasingly weird and painful problems like this (not to mention security issues) if you keep using Windows XP. Please consider upgrading to a newer OS.
posted by gregr at 8:58 AM on November 14, 2016


Thanks! This is just for an old laptop I use on the verandah, it's not my main computer. I'll give it a try tonight.
posted by h00py at 1:02 PM on November 14, 2016


Your operating system (Windows XP) isn't super relevant here. (At least I don't think. I know people who do still have XP.) Your browser is the more relevant info -- based on your link, sounds like you're using Firefox. Maybe just download Chrome and try that browser instead? For some reason, I sometimes have trouble with videos on Firefox too, so I switch to Chrome when I need to. Something about the plug-in container just freezes sometimes -- Firefox uses more resources than Chrome, even though I like it more.
posted by AppleTurnover at 11:44 PM on November 14, 2016


« Older Tips For an England Football Match   |   In photos it's always a supermoon Newer »
This thread is closed to new comments.