How can I get Windows 2000 to "Smooth edges of screen fonts" again?
January 2, 2006 9:18 PM   Subscribe

How can I get Windows 2000 to "Smooth edges of screen fonts" again?

I recently upgraded my Windows 2000 box from a Geforce Ti 4200 to a Geforce 6800. Because of nVidia's unified drivers, this should be a painless upgrade. However, Windows 2000 font smoothing no longer works. Screen text is very blurry and checking/unchecking "Smooth edges of screen fonts" has no apparent effect.

I've tried several different versions of Geforce drivers, but that doesn't seem to make a difference.

Does anyone know how I can make Windows make my screen text readable again?
posted by turbodog to Computers & Internet (7 answers total)
Sounds worse than just the fonts - perhaps the display is not being scaled to the correct resolution.

On an LCD monitor? A laptop LCD screen?

LCD screens are usually very 'finicky' in terms of only being happy running at their 'native' resolution.

for example - if a screen was designed to run at 1280x1024, anything other than that will often look blurry.
posted by jkaczor at 10:57 PM on January 2, 2006

Are you thinking of "clear type"? I forget where this is (or if it's available) in win2k, but in WinXP it's in your display properties control panel (just right click on your desktop and choose properties), under the "Appearance" tab, hit the "Effects" button. Then check the box next to "use the following method to smooth the edges of screen fonts" and pick "clear type" in the drop down.

My understanding is that this is supposed to help the most on LCD screens, so if you have a CRT, I'm not sure how much it will help.
posted by freshgroundpepper at 11:16 PM on January 2, 2006

Yah, I'm not sure you're seeing a font smoothing problem. But there are a couple simple things to try if you don't mind a run through the basics.

First up, the classic test of font smoothing. Check/turn off font smoothing in Display Properties and click Apply. Now fire up WordPad, set the font to Arial 72 point (24 pt is the actual classic test, but if you're like me you have a lousy eye), then type random text. You should see some chunkiness or pixellation at that large point size. Keeping WordPad open, check/turn on font smoothing in Display Properties and click Apply. You won't see an immediate difference in the WordPad document because you need to force a repaint. Minimize and restore the WordPad document to force repaint. There should be a definite smoothing or slightly nicer look to the text that wasn't present before.

The WordPad test tells you whether font smoothing is doing anything at all, regardless of whether it directly affects your specific problem. If there is a visible difference, you're probably looking at a different display issue. If not, hmmm, check it off and then back on again, apply, and reboot. Windows has been known to get its system settings out of sync with the user interface. Probably won't work, but what the hey, I've seen it happen. Once or twice, in a thousand times.

Another basic trial is to switch to a new Scheme under the Appearance tab of Display Properties and apply. That can also force Windows system settings that have gotten munged back to a known state -- for example, scheme resets are a fix for when the Taskbar height gets out of whack.

You're not using Settings/Advanced/Font Size/Other with a non-100% setting to scale your fonts, are you? That might interfere with proper smoothing, although theoretically it shouldn't matter much.
posted by mdevore at 11:30 PM on January 2, 2006

Response by poster: It is not a ClearType issue, as that is only available on Win XP.

Also, my resolution (1600x1200) never changed from the video card switch. I've used that res for a very long time, have the same (CRT) monitor at both work (works) and home (doesn't work).

To reiterate, there is no visual difference between checking or unchecking Win 2000 font smoothing. It used to work and the only difference is that I swapped in a more current video card.
posted by turbodog at 11:38 PM on January 2, 2006

Yeah, I read that the first time. The point is that font smoothing can be pretty subtle and some question has been raised about whether it is 100% for sure you have a font smoothing problem or a graphics card-related blur. Switching out to a new graphics card introduces a slew of possible effects even as an only difference. Frankly, the font smoothing or the lack of it as an only change shouldn't make basic Windows text go from sharp to very blurry. At least I've never seen near that level of difference on other systems but, as I said, I have a lousy eye.

So, you might try the test as a basic debugging step to see if there is any discernable difference at the highest possible point of detection. And you might try a reset of other display defaults to force various Windows display internals to a known state. Or not. The first stuff is the basic stuff and you may be well way past all in that trying to figure out the problem.

Unfortunately, while I have a working Windows 2000 system, my GeForce on it is older than either of your cards.
posted by mdevore at 12:03 AM on January 3, 2006

Is anti-aliasing is set to off? Is the refresh rate wrong?

Check out nView Properties. Right click desktop - properties - settings - advanced - GeForce and look at 'performance settings'. That's were anti-aliasing is.

If that's not it run the setup wizard. Should be the first option in nView Properties.
posted by raaka at 3:15 AM on January 3, 2006

Try turning the contrast down on your monitor. When turned up nearly all the way, it blurs detail quite a bit on most CRTs.
posted by joegester at 7:35 AM on January 3, 2006

« Older Will not binge drinking solve my problem or should...   |   Surround sound, without breaking the bank? Newer »
This thread is closed to new comments.