Inconsistent Performance With New Wifi Router
September 14, 2016 9:22 AM   Subscribe

I upgraded from an ancient Verizon Fios Router to their new Quantum Gateway router. I average 50mbs up/down over both 2.4 and 5.0 ghz networks. But there are frequent huge slowdowns (usually to <1mb/sec either up or down - never both at once - on both networks). It's seen on my Macbook Air and on mobile devices. Previous router was robust and consistent. Should I just revert? FYI mffice is upstairs and one room over from the router. But when it works, it works great.
posted by Quisp Lover to Computers & Internet (8 answers total) 1 user marked this as a favorite
 
If I switch from one to the other network, things always speed up. Until THAT one slows down, and I need to switch again.
posted by Quisp Lover at 9:23 AM on September 14, 2016


Some questions you might look into:

-Does it happen when a computer is connected via ethernet directly to the router?
-Fave you tried factory reseting the router?
-Does the router have the newest firmware? Or are there known issues with the newest firmware which might require you to revert to an older one? (This might be something that only Fios can push and not be user upgradeable.)
-Is your Macbook Air fully updated to the newest OS?
-Looking at the Quantum Gateway manual, I see there's a setting in the wireless settings pane for 802.11 mode (for 2.4GHz - Compatibility, Legacy, Performance, for 5Ghz N and AC Mode, N Only Mode, AC Only Mode) Based upon the devices you have, you could try configuring this for better performance.

There's also a subreddit for Fios users here. You might find tweaks or troubleshooting tips from fellow Fios owners that have your particular modem/router combo.
posted by bluecore at 9:53 AM on September 14, 2016


How are you measuring speeds? Just a speed test or torrents or...?
posted by kuanes at 11:36 AM on September 14, 2016


-Does it happen when a computer is connected via ethernet directly to the router?

Macbook Air has no ethernet and it's my only computer

-Have you tried factory reseting the router?

It came out of the box only yesterday.

-Does the router have the newest firmware? Or are there known issues with the newest firmware which might require you to revert to an older one? (This might be something that only Fios can push and not be user upgradeable.)

Yeah, Fios exclusively owns the firmware upgrading process.

-Is your Macbook Air fully updated to the newest OS?

Yep

-Looking at the Quantum Gateway manual, I see there's a setting in the wireless settings pane for 802.11 mode (for 2.4GHz - Compatibility, Legacy, Performance, for 5Ghz N and AC Mode, N Only Mode, AC Only Mode) Based upon the devices you have, you could try configuring this for better performance.

Here are my options:

2.4GHZ:
Compatibility Mode (802.11b/g/n) - current choice
Legacy Mode (802.11b/g)
Performance Mode (802.11n)

5GHZ:
N and AC Mode (802.11n/ac) - current choice
AC Only Mode (802.11ac)

I"m figuring that since I'm having the problem on modern equipment (e.g. my iPhone 6S), and all my equipment works very well with the router most of the time, that it's not due to these settings. Is that incorrect?
posted by Quisp Lover at 11:37 AM on September 14, 2016


How are you measuring speeds? Just a speed test or torrents or...?


Speed tests, plus (large file) download tests, plus simply working on these devices (the slowdowns I'm describing - to ~1mb/sec - are quite noticable even loading web pages and such).
posted by Quisp Lover at 11:38 AM on September 14, 2016


> Macbook Air has no ethernet and it's my only computer

It might be good idea to keep a thunderbolt-->ethernet handy for situations like this, or for when you're in a hotel with shitty wifi. This would help diagnose if it's a modem problem (a connection issue with the Verizon) or a wireless router problem (interference on a wifi channel? driver conflict?)

-I'd recheck the physical connections. Unscrew the cable and screw it back in. It's surprising how often a loose cable can be overlooked.
-Do a factory reset (red reset button on back) just in case. Maybe it just needs a kick in the pants after getting installed yesterday.
-Login to the modem (myfiosgateway.com” or “192.168.1.1” / user: admin, password on bottom of modem) and go to Systems Monitoring (far right tab) and check to see if there are any consistent events logged (dropouts from Verizon?)

Tweaks to consider:
-changing the default DNS to google's DNS servers (8.8.8.8 and 8.8.4.4)
-setting 2.4GHz to performance and 5Ghz to AC Only Mode. This will force 802.11 n and ac devices onto different bands. Not sure if it would help anything.
-using the QoS (quality of service) settings to prioritize Macbook Air traffic over phone traffic.
-maybe post your story on the Fios subreddit.
-Is it rented from Verizon? Maybe you got a lemon and can switch it with them for free?
posted by bluecore at 12:31 PM on September 14, 2016


You may also want to check the channels your router is broadcasting on. This is particularly relevant in an apartment, where the default router channels can become very crowded and create interference. This link shows how to use your Mac's built in wireless diagnostics to check the channels you're currently using. It also talks about how to change the channels on an Airport base station, but you would just log in to the router's wireless gateway and change the settings.
posted by bluloo at 3:53 PM on September 14, 2016


Does the router have Quality of Service (QoS) settings that give priority to certain processes (movies) and or equipment?

And I agree you should invest in an Ethernet adapter. But depending on how old your Air is that may be limited to 100MBps. For example if you have a lightening connection on your Air, you can do gigabit speeds, but if you are limited to USB (like my 2010 Air) you will max out at 100Mbps via the adapter.
posted by terrapin at 9:37 AM on September 15, 2016


« Older How can we securely share Outlook calendars...   |   Replacement for Clinique lip liner pencil? Newer »
This thread is closed to new comments.