August 30, 2016 8:26 AM   Subscribe

Word is trying to AutoCorrect to French. Please make it stop!

Last year I took a French class and so I changed the language settings in Word (2003) to correct to French. The class is long over and I've since reset to English. And yet, sometimes I'll get this pop-up, even when the document is clearly in English. When I check the language settings, English is selected.

How can I get this sorted? Thanks in advance!
posted by xenization to Technology (3 answers total) 3 users marked this as a favorite
Is it autocorrected to English correctly in the main document? If so, could you simply install this prompt and then carry on as normal? It does seem like Word shouldn't be giving you this error message based on your settings, but if you can fix what Word thinks is missing, and the English corrections are working anyway, that might take care of it.
posted by SpacemanStix at 9:04 AM on August 30, 2016

Tools > Language > Set Language. Select English (U.S.). TURN OFF the Detect Language Automatically checkbox.

When you click OK, Word will ask if you want to update the Normal template. Yes, you do. Otherwise Word will set text that seems to it to contain some other language to that language. (Languages are assigned to runs of text in Word, so a single document can contain multiple languages, and Word will proof each language accordingly.)

If you get this in existing documents, select the whole document and set it to English, using the same dialog, then save.
posted by kindall at 9:09 AM on August 30, 2016 [3 favorites]

My sympathies - I had the same issue for years at a previous job. Never figured out what caused it to flip, but I got good at looking in the bottom taskbar, where it would notice that it had switched to French after seeing the squiggly red underline on every single word.
posted by Coffeemate at 6:50 PM on August 30, 2016

« Older Plug for a microphone   |   Recommended Path And Expectations for Learning to... Newer »
This thread is closed to new comments.