Change color of tab bar in Google Chrome?
June 24, 2016 9:28 PM   Subscribe

I'm using Google Chrome Version 51.0.2704.106 m on Windows 7. When I launched Chrome tonight the very top bar, where the 'new tab' button is located, is a bright blue. I hate this. I'd like to either change it back to what it was previous (a light grey I guess?) or at least set it to a lighter color via settings or extension or whatever. Is there a way to do this? Thanks.
posted by moxiequz to Computers & Internet (10 answers total) 1 user marked this as a favorite
 
I think you control that in the "Personalization" applet in the control panel. Sounds like you've gotten into one of the "high contrast" themes.
posted by Chocolate Pickle at 10:11 PM on June 24, 2016


Thanks, Chocolate Pickle. I'm not sure if I understand what you're saying but it sounds like you're talking about Window7 settings? I haven't changed anything in my Windows settings and none of my other programs or Win7 windows have the bright blue bar. The only occurs within Google Chrome. It happened when Chrome updated itself overnight.
posted by moxiequz at 10:41 PM on June 24, 2016


If it hasn't affected any of your other windows then it isn't what I thought.
posted by Chocolate Pickle at 10:55 PM on June 24, 2016


haven't used chrome in some time, and not on windows, but isn't there some option that chooses between chrome's own window frame and the system one? it's in the preferences.
(i just started crhome on linus and it's settings / appearance / use system title bar)
posted by andrewcooke at 12:28 AM on June 25, 2016


Have you done this: Under "Chrome" in the menu bar, select "Preferences", and on that page select "Settings". The third item down is "Appearance" and under that, next to the "Get Themes" button is a button that says "Reset to default theme". That really should do it.
posted by beagle at 10:58 AM on June 25, 2016


Well, I don't know how to explain this but it's back to normal. No changes made by me. Version is still the same as last night. Thanks all for the useful info though!
posted by moxiequz at 8:22 PM on June 25, 2016


Arg. Now it's back to bright blue again. I went under "Settings" -> "Appearance" and "Restore to Default" is greyed out. This feels like experimental shit being pushed by Google, unless there's something funky going on somewhere else in Win7 on my machine. I'll try some of the custom themes winterhill suggested.
posted by moxiequz at 6:45 PM on June 26, 2016


If you're still having this problem, what you might want to do is just uninstall Chrome in its entirety and then reinstall. If you want to keep your bookmarks, first go into Bookmarks Manager, and in the Organize pulldown you'll find the Export option. Do that, then uninstall, reinstall, and do the Import option to restore bookmarks. Make a note of any extensions and reinstall those as well. That should make Chrome forget whatever is causing your problem — unless it is caused either by one of your extensions or by something in Windows itself. Which could be, because this is apparently a known bug, see extensive discussion here.
posted by beagle at 2:49 PM on June 27, 2016


isn't that bug report for vista only?
posted by andrewcooke at 8:12 PM on June 27, 2016


correct, but it's the same problem, so perhaps the discussion has some value to the OP
posted by beagle at 5:08 AM on June 28, 2016


« Older Midweek getaway, PNW Edition   |   Bamboozle me! I want to plant a bamboo screen. Newer »
This thread is closed to new comments.