Nonsense Characters When Attempting Sign In To Facebook Or LinkedIn?
June 10, 2016 6:07 PM   Subscribe

Pretty much just like it says. Sometimes, but not always, when I try to sign in to Facebook/LinkedIn (or go to the page if I had been there recently and hadn't signed out) I can only see garbage characters, such as this: ßW•½ÎŒä¤Õ ‘²pþþ8®Ç:ïy]ö}Ÿ¿$ÒSoå¾^buµë¯+vy©ª¦YÆ„%Ààz>. It fills the page. I've tried logging in using Firefox and Chrome with these results, but oddly I can get in with Edge. Thoughts?
posted by purplesludge to Computers & Internet (4 answers total) 1 user marked this as a favorite
 
This happens to me in both Firefox and Chrome. I've always assumed it's encrypted data that my computer choked on, since refreshing invariably fixes it. Oddly, it never happens with Tumblr or Twitter. I always use https connections if it's possible to do so (enforced with an extension.)

Possibly related: every once in a while I see all the icons in Chinese characters instead of the cutesy images (letter, camera, etc.) - presumably the actual words for each symbol, though I've never had it pop up long enough to catch a screenshot.
posted by SMPA at 6:32 PM on June 10, 2016


It could be how that browser interprets your system fonts, especially if you're using font management software (designers use that), and something goes awry. Sorry I don't have a clearer solution, but it might be something worth looking into.
posted by deinemutti at 6:54 AM on June 11, 2016


Are you using Kaspersky Internet Security?

I had this problem a couple of days ago on Chrome, and spent about an hour uninstalling/reinstalling Chrome, disabling extensions, and clearing browser caches until I stumbled upon this thread in Google's Chrome help forum, which in turn directed me to this thread over at Kaspersky.

Long story short, a recent update to KIS introduced a conflict between its script-injection service (which enables certain KIS features) and pages such as Facebook. Until Kaspersky issues a fix, just turn off script-injection in the KIS options.
posted by Strange Interlude at 7:04 AM on June 11, 2016 [1 favorite]


Thanks, everyone!

Strange Interlude, I am indeed using KIS and so I'm willing to believe that's the source of the problem. I appreciate the answer.

SMPA thank you too for reminding me about the HTTPS extension which I had been meaning to install and had forgotten to!

Deinemutti, your suggestion doesn't apply in my case, but I appreciate your taking the time to make it.

I suspect what Strange Interlude pointed out is what's causing the hiccup, but I won't mark the thread resolved for a few days in case anyone else would like to comment.

Ask MeFi rocks, as usual!
posted by purplesludge at 9:18 AM on June 11, 2016 [1 favorite]


« Older Help me identify this modern architectural...   |   Gift for a Polish doctor going back to school? Newer »
This thread is closed to new comments.