Why isn't my Time Machine backup actually, y'know, backing up?
October 15, 2015 7:53 AM   Subscribe

I switched over to using my Macbook as my primary computer about a month ago, and turned on Time Machine. I'm backing up to an external 4TB Seagate HDD. Time Machine worked fine until a few days ago, when I noticed that the hourly backups weren't firing. Early 2015 13-inch Retina Macbook Pro running 10.10.5.

If I go into the Time Machine preferences, it'll say "Next Backup: Today, 11:43AM" but when 11:43AM comes, the "Latest Backup" still says 9:53PM or whatever and the Next Backup time has increased by an hour. I thought perhaps Time Machine didn't actually backup if no files were modified, added, or deleted, but I tried downloading a few things to my Documents and still no backup. I'm at a complete loss.

I've tried:

Turning off Time Machine, rebooting, and turning it back on.
Reselecting the backup hard drive.
Ejecting the backup drive and remounting it.
posted by Automocar to Computers & Internet (8 answers total) 2 users marked this as a favorite
 
Does a manually-initiated backup work? If so, quit TM, locate the com.apple.TimeMachine.plist file and trash it, then restart TM.
posted by Johnny Wallflower at 9:23 AM on October 15, 2015


Thanks, I'll try that! How do you "quit" Time Machine? Turn it off?
posted by Automocar at 9:27 AM on October 15, 2015


Open the Console app (in /Applications/Utilities) and do a search for "backupd". See what happened at the scheduled backup time. There might be some information about what went wrong there.
posted by caek at 9:34 AM on October 15, 2015


It could be stuck "preparing"
Open the Time Machine drive in the Finder and navigate to the “Backups.backupd” folder
Open the folder within Backups.backupd that is the name of the current Mac which is stuck.
sort by ‘Date Modified’, or just search the folder for a file with a “.inProgress” file extension
Delete the “xxxx-xx-xx-xxxxxx.inProgress” file
posted by Gungho at 11:10 AM on October 15, 2015


How do you "quit" Time Machine? Turn it off?

Yes. Probably best to reboot after you trash the plist file.
posted by Johnny Wallflower at 10:08 PM on October 15, 2015 [1 favorite]


You may want to double-check your settings, I know mine is set to only perform backups when the power cable is attached.
posted by jet_pack_in_a_can at 7:21 AM on October 16, 2015


I did the following:

1) Removed the backup disk mount from TM
2) Turned off TM
3) Trashed the plist file
4) Rebooted
5) Turned TM back on, it backed up as normal... for about 6 hours.

Now it's back to not backing up. I am beyond frustrated. Ah well.
posted by Automocar at 7:43 AM on October 16, 2015


Huh. Maybe the computer is intermittently having trouble seeing the external drive. Try another cable, and if that doesn't do it can you try another drive? Wait, before you do that, go to the Energy Saver prefpane and uncheck the option to put disks to sleep when possible and see if that does the trick.
posted by Johnny Wallflower at 9:29 AM on October 16, 2015 [1 favorite]


« Older I am sick of making labels. Please hope me.   |   How to Let Go...of Cardboard Newer »
This thread is closed to new comments.