Motherboard light flashing after PC shutdown, how to stop?
August 30, 2015 4:21 PM   Subscribe

A light somewhere on my PC motherboard, my best guess is near the Ethernet connector, has recently begun to flash irregularly even after system shutdown, which is driving me nuts, because I sleep in the same room. I can't easily cover up the light or open my case, and since the PC was built for me by someone I can no longer reach, I need your help to kill that light.

My motherboard is either a Gigabyte GA-Z77-DS3H or H77-DS3H, and the light is below and to one side of the fan, closest to the wire connected to my cable modem. The behavior started approximately 2 days ago as far as I can tell, with the flashing being very intermittent but still at least hourly after shutdown. I've been running Windows 10 now, upgraded from 7, for at least a couple weeks, so I doubt that's it. Thanks for reading!
posted by StrikeTheViol to Technology (9 answers total) 2 users marked this as a favorite
 
Stick a blob of blu-tack on it.
posted by pompomtom at 4:23 PM on August 30, 2015 [1 favorite]


Most likely this is the activity light on the ethernet connection. Though your computer may be "off", modern systems are designed to keep some components powered up in a limited capacity in order to respond to events. In this case, your ethernet network interface is still powered up so that it could potentially respond to a "Wake On LAN" signal.

I don't know if there's any easy way of turning it off short of unplugging or turning off your cable modem when you have the computer turned off. If you go into the motherboard configuration, you might be able to disable Wake On LAN such that the ethernet interface is kept off.
posted by RonButNotStupid at 4:38 PM on August 30, 2015


Can you unplug it after shutdown? If it's not already, you could put it on a power strip with a switch to make it a little more convenient.
posted by Rock Steady at 4:43 PM on August 30, 2015


I was just reminded of this recent AskMe where a Mac was continuing to access the network even when it was supposedly shut off due to a feature called "Power Nap" that lets applications perform some functionality even when the computer is sleeping.

Microsoft has their own equivalent of Power Nap called "InstantGo". The light may be flashing because the machine isn't actually off and there's some application keeping the network interface up to pull emails or software updates.
posted by RonButNotStupid at 4:50 PM on August 30, 2015


I have this video of my system on if it helps. Just imagine the big blue light is off, while the small one blinks. I'd actually love to just stick something on it, but I can't get in there. I tried disabling Wake-On-Lan in Device Manager and disabling Fast Startup with no effect.
posted by StrikeTheViol at 5:22 PM on August 30, 2015


Device Manager? Typically "Wake on LAN" is a BIOS option.

If your power supply has a physical switch, you could just flip that off after you shut down the computer. Check near the power cord connection.
posted by neckro23 at 5:28 PM on August 30, 2015 [1 favorite]


You could crush the LED with a pair of pliers. It's not going to harm the operation of the Ethernet port.
posted by JoeZydeco at 5:45 PM on August 30, 2015


Unplug the Ethernet cable after shutting down, and replug before starting up.
posted by intermod at 6:58 PM on August 30, 2015


Expanding on neckro23's suggestion, right click on Computer, select Manage. This brings up the Computer Manager. In the left pane, click on Device Manager. Scroll down the list on the right looking for Network Adapter and expand. Right click on your network adapter and select Properties, then the tab Power Management. Check the box for "Allow the computer to turn off this device to save power." Uncheck the box for "Allow this device to wake the computer."

This should allow the computer to power off the LAN device when the computer is off.

You might also check if anything is unusual in your Power Management settings. Go to the Control Panel, select Power Options. See what plan option is selected. You can also look into Change Plan Settings, then Change Advanced Power Settings. Cancel if everything looks okay.

Sometimes installation of some new hardware, like a new drive or PCI card, can result is silently changing various power settings, which is annoying.
posted by JackFlash at 11:13 PM on August 30, 2015 [2 favorites]


« Older How can I make the best of voice recording on my...   |   Which shorthand method should I learn? Newer »
This thread is closed to new comments.