How to force Windows Media Center addition to prompt for a username and password when connecting to network shares?
December 2, 2005 10:23 AM   Subscribe

Windows XP Media Center Edition / Home Edition Networking Problem: I don't get prompted for login info when I try to access network shares. I just get "Access Denied"-type errors.

I understand that XP Home/Media Center Editions lack the ability to store login credentials for network resources. I'm trying to access shares on an XP Pro machine (all my other XP Pro machines can get to it), but whether I navigate to them through the "Network Neighborhood"-style interface or type them in UNC-style in the address bar, I get the same error ("you may not have access to this resource, contact your network administrator, etc."). What the hell? Shouldn't it ask me for a login and password? For reference, things I've tried include:
  • Setting up accounts on both machines with the same username and password.
  • Setting up accounts on both machines with the same username but different passwords.
  • Using totally unmatching accounts.
Also, if I go to "Map Network Drive..." and choose, "Connect using a different user name", I can use another user's l/p and browse the share. The settings are not retained though.
posted by jeb to Computers & Internet (3 answers total)
Try accessing it with an IP Address instead of a computer name - \\\sharename instead of \\computername\sharename. If this works you may have name resolution problems.
posted by internal at 12:06 PM on December 2, 2005

Try using the command line route:

c:/> net use \\share\share /u:domain\user *

(The star will then prompt you for your password.)
posted by spinifex23 at 12:51 PM on December 2, 2005

As I recall, I've had this same problem, and found a resolution pretty quickly using the troubleshooting section in the WinXP help file.
posted by Good Brain at 11:47 PM on December 2, 2005

« Older Origami for the bows and ribbons set   |   Ein Lämmchen, ein Lämmchen! Newer »
This thread is closed to new comments.