How do I get my laptop to work my monitor at > 60 hz?
November 28, 2005 5:26 AM   Subscribe

How do I get my external monitor to refresh faster than 60 hertz?

I have a Dell notebook (D600 or D800, I don't remember) with a docking station and an external monitor. When connected to my desktop, the monitor displays 85 hertz no problem, but when connected to the notebook, I don't have any choices except 60 hertz.

Save my eyes!
posted by callmejay to Computers & Internet (5 answers total)
 
What resolution are you trying to run it at? Have you tried a lower resolution to see if you get more refresh rate options? If so then have you installed drivers for your monitor? That should be all that is required.
posted by furtive at 5:54 AM on November 28, 2005


The bigger point here is that there will likely be a physical limitation from your video chipset that prevents you from running it at a higher refresh rate, even on an external display.

While my ATI Radeon X850XT can run at refresh rates in excess of 100 hertz @ 800x600, I run one monitor at 1600x1200 and have it relegated to 75. (Actually, I only changed it from 60 just now, after looking at your question. Hadn't noticed any flicker, though.)

Try to change it through your video card manufacturer's software—you either have an ATI Mobility Radeon or an NVidia GeForce Go. Check and install the latest display management software, and try changing it through that.

Lower your resolution to whatever's acceptable, but if you can't select it, then your video chip just doesn't support it.
posted by disillusioned at 6:05 AM on November 28, 2005


I got it working, but I'm still not sure how. I played around with a bunch of stuff including the driver for the monitor and eventually, when I went back to the monitor settings, there were more refresh options. Thanks guys.
posted by callmejay at 6:25 AM on November 28, 2005


It's the driver for the monitor that controls the possible refresh rates for the monitor. This is independant of the video card driver.
posted by yeoz at 6:35 AM on November 28, 2005


Your laptop may not be smart enough to run dual output at different refresh rates. My new laptop can handle this, my old one could not. Shut down the laptop screen and you might have more luck. Also, make sure that you are telling the computer which monitor you want to adjust settings for - go into display properties, advanced, monitor tab, and choose the monitor you have plugged in (if it says "default monitor" or "default flat panel" then it is trying to run your laptop LCD screen instead).

Fast and easy way to force it to use the monitor us to use the output select button on your keyboard - on my keyboard it is [function] + F5 to select / change output. Force it to be out only rather than laptop + monitor and you may be able to get it to remember the preferred display settings.
posted by caution live frogs at 12:17 PM on November 28, 2005


« Older Actionscript Problem on how to flip a movie clip   |   [OnWritingWell] Avoiding cliches like the plague! Newer »
This thread is closed to new comments.