Help me turn off animation in Google Hangouts
February 12, 2015 7:01 AM   Subscribe

I use Google Hangouts to chat (initiated from Chrome, on a Windows desktop). When I type "hahahaha" (as I do, because I am nonstop fun) some little animals come across the chat widget and dance around. When I type happy birthday, they appear with a birthday cake. This was whimsical once, and now it is soul-crushingly twee and intrusive. I can't figure out how to turn them off, in settings or via Google searching. Anyone done this successfully?
posted by chesty_a_arthur to Computers & Internet (5 answers total) 4 users marked this as a favorite
 
Unfortunately, it seems that you cannot disable the animated emojis.
posted by neushoorn at 7:29 AM on February 12, 2015


Try reverting back to regular chat, then you can turn off the animations
posted by radioamy at 7:31 AM on February 12, 2015


Strange. That doesn't happen to me.
posted by eas98 at 7:45 AM on February 12, 2015


As it sounds like you can't disable animations, my suggestion would be to type alternate phrases that don't automatically turn into animations. Possibly annoying, but probably not as annoying as the animations.
posted by filthy light thief at 8:45 AM on February 12, 2015


Thanks, people. I reverted to regular chat. We'll see what happens now. I don't think I can train myself to stop writing "hahahaha" nor would I want to!
posted by chesty_a_arthur at 11:38 AM on February 12, 2015


« Older What B&W movie ends with the line "Here comes...   |   Save my nearly-burned "braised" short ribs Newer »
This thread is closed to new comments.