I cant use my joypad on my home pc?
November 17, 2005 3:04 AM   Subscribe

i have a dell pc at home. How come i cant use the the little joypad ive bought on games ive bought like Splinter cell and rainbow six? I know it works cos i checked it out on hardware settings.
posted by indio1919 to Computers & Internet (6 answers total)
Elaborate. Could you tell us what KIND of gamepad it is (USB, etc) and the brand? Honestly, we are grasping at straws with information like that.
posted by Dean Keaton at 3:41 AM on November 17, 2005

Try disabling any mice other than the joypad.

(MS-Windows: Control Panel|Mouse|Hardware gives a list of mice; click "properties' for each mouse you want to disable, then under "Device Usage" select "disable".)
posted by orthogonality at 4:21 AM on November 17, 2005

ITS a USB connection!
posted by indio1919 at 8:26 AM on November 17, 2005

You're going to have to do a lot better than that for us to have the capability to help you. This might help. So might giving us information about the actual joypad model, as Dean Keaton suggested. Describe what you have actually done. Is Rainbow Six supposed to work with your joypad?
posted by grouse at 8:48 AM on November 17, 2005

I bought a generic PS/2 type game controller, specifically to play Fahrenheit. Since then, I've only found one other game that uses it. It seems that very many PC games, (I've tried PoPersia, HL2, DOOM3 & others) simply don't support the joypad. Very disappointing.
posted by punilux at 8:49 AM on November 17, 2005

Prince of Persia does support joysticks, I use a ps2 controller with usb converter.

Umm... Dumb question here, but have you tried going into the input options of said games and changing the keys to the joystick?

I also know that spintercell works with usb joystick because I have used the ps2 controller for that as well.
posted by meta87 at 7:30 PM on November 17, 2005

« Older Who does the Lufthansa "Relaxation Program"?   |   What writing sample should I give for grad-school? Newer »
This thread is closed to new comments.