Troubleshooting Gmail
October 4, 2014 5:30 PM   Subscribe

Gmail is suddenly sending lots of important messages into my spam folder. I've followed the rudimentary steps I have found in their help area, but perhaps you can help me better?

So I have a gmail account, and there's no problem with my general "me"@gmail account. I also have a work-related email that's something along the lines of Blah@BlahLaLa.com. All of that mail gets magically internetted into my gmail account. It has been this way for about 18 months with no trouble.

Starting last week, emails coming in via my Blah@BlahLaLa.com have been going straight into spam. This isn't alleviated even when the sender is someone I regularly correspond with, is already in my contacts, etc. Doesn't matter even if it's a back & forth convo that I'm participating in, even when I mark the conversation "important."

I did follow Gmail's troubleshooting instructions and set a filter so that all of the Blah@BlahLaLa.com email is NEVER routed to spam. So yes, it's now ending up in my inbox, thank god, but every message now has a warning along the top -- "this message wasn't sent to spam because of your filter" -- which makes me feel the larger problem hasn't been solved.

Thoughts?
posted by BlahLaLa to Computers & Internet (9 answers total) 4 users marked this as a favorite
 
How does the "magical internetting" happen? There are lots of ways that forwarding mail into another account can trip up spam filters, and Gmails spam algorithms are constantly changing, so it's not unusual for it to stop working after it's been ok for a while. In my experience, the safest way to get email from another account into Gmail is to use Gmail's built-in POP functionality to pull it out of that other account, rather than forwarding it.
posted by primethyme at 7:45 PM on October 4, 2014


Response by poster: My blah@blahlala account is made through Weebly, where I also made my website. I set up the magical internetting via their guidelines. Does that shed any light on it?
posted by BlahLaLa at 11:00 PM on October 4, 2014


Forwarding seems to be the problem. I noticed this with gmail just yesterday. What's worse is that the fullname@companyname email didn't even end up in spam or trash, just went POOF into thin air although it showed up in the proper inbox (thunderbird).
posted by infini at 4:11 AM on October 5, 2014


So did you forward that email to your gmail account? Ie on your Weebly account did you ask it to forward to your gmail address there?

It's generally much better to pull it from your gmail account instead. Go into your gmail account preferences and set it up there.
posted by barnone at 5:43 AM on October 5, 2014


Response by poster: Barnone, can you point me to some instructions for how to do that? I just cruised around the settings tag and didn't see it under forwarding and filters...so what am I looking for?
posted by BlahLaLa at 8:05 AM on October 5, 2014


It's under the Accounts tab. Instructions here: https://support.google.com/mail/answer/21289
posted by bizwank at 10:26 AM on October 5, 2014


If you are using Apple Mail.app try this:

Mail > Preferences > Junk Mail:
Reset the Junk Mail filter by clicking on the button at the bottom of the window.

Further you might want to check the other settings in the junk mail filtering. Also make sure that the person you want to receive email from is in your contact list.

While at this topic, an often overlooked item are the "Previous Recipients". You can find them under the "Window" menu. Removing unwanted or wrong email addresses that keep auto populating your email or let junk pass your filter...

Hope this helps.
posted by Mac-Expert at 10:55 AM on October 5, 2014


Yes, it's called POP3 access. I believe your Weebly account officially has to support this type of access, but I'd be surprised if it was a problem.

Check emails from other accounts using Gmail. Click on "A different email provider" and expand that section, and follow the steps.

"Pulling email into" a specific account is usually better than "pushing out" or "forwarding" from another.

Go through all of that, and your Gmail account will basically be acting as the inbox for both accounts. Emails sent to that account shouldn't be flagged as junk/spam anymore.
posted by barnone at 12:09 PM on October 5, 2014


Response by poster: It's been a few weeks, and really the only thing that has worked is the filter: Blah@BlahLaLa.com email is NEVER sent to spam. I have no idea why the larger issue isn't fixed, but this is good enough, I guess. I do have to manually delete the actual spam that gets through, but at least I know I'm not missing important work emails.
posted by BlahLaLa at 10:18 AM on October 23, 2014


« Older How to determine the quantity of physical...   |   Help me cover my air conditioner, please. Newer »
This thread is closed to new comments.