Safari and Bloglines
November 8, 2005 2:06 PM   Subscribe

Bloglines has stopped listing the RSS feeds I subscribe to. The page now looks as though I am not subscribed to anything. However, if I go to the add/edit/delete feeds section, they are all listed as though nothing is wrong.

I am running the current release of Safari on OSX.4. Nothing happened on my computer that might have caused this, and it seems to work okay if I bring up the page with Firefox.

Is there some Safari glitch, and, if so, is there any way around it?
posted by synecdoche to Computers & Internet (8 answers total)
 
my guess is it's possible something's up with the html that firefox lets through but safari belches on. i'd suggest letting bloglines know so they can research and fix the error.
http://www.bloglines.com/contact
posted by tnai at 2:17 PM on November 8, 2005


Are you certain you didn't check the "Show only updated feeds" checkbox under Options?
posted by aebaxter at 3:02 PM on November 8, 2005


aebaxter, but the display is different between safari and firefox on the same machine... (right, synechdoche? cuz that was my first thought as well)
posted by misterbrandt at 4:03 PM on November 8, 2005


I've noticed this also. Usually it fixes itself after a while (sometimes a few hours), but if we all complain they might figure out how to fix it, eh?
posted by dual_action at 4:18 PM on November 8, 2005


I've noticed this same thing when I inadvertantly disabled Javascript. Are you getting any Javascript errors in Safari?
posted by Loser at 4:24 PM on November 8, 2005


I had this happen to me as well, a little while ago. If my memory is correct, I had to force a cache-override refresh in my browser. In firefox it's Ctrl-Shift-R or Ctrl-F5. I'm not sure how to force it in Safari - try finding the preference to empty your cache.
posted by zipperhead at 9:28 PM on November 8, 2005


Well, I just tried again and now it works. I don't know. I suspect it is the cache, or something similar, but it still seems strange because I emptied the cache the first time the problem came up.

At any rate, I sent them a message describing the issue and hopefully they will reply with a definitive answer. If so, I'll post it here in case anybody else searches.
posted by synecdoche at 10:27 PM on November 8, 2005


I has issues with Bloglines not updating things too and it happend right around when a friend was singing the praises of Sage. My solutions was to kick bloglines to the curb.
posted by phearlez at 8:51 AM on November 9, 2005


« Older Why is Indiana's Google Map satellite imagery so...   |   What's a little credit card fraud among friends? Newer »
This thread is closed to new comments.