How can I stop Gmail clipping my messages?
September 16, 2005 9:19 PM   Subscribe

Gmail truncates long messages with ...[message clipped]. A Google search only turns up the suggestion to 'view original', but that gives all the code, and doesn't help with html messages. Any suggestions?
posted by Tawita to Computers & Internet (3 answers total)
Copy the text shown in 'view original' to Notepad and save it as whatever_file_name.html. Once you do that, you should be able to open it with your browser.
posted by Serena at 9:44 PM on September 16, 2005

Thanks Serena, but that still seems very unwieldy. Complaints about this date back to the early days of Gmail. It would be nice if there was a way to do this with one click.
posted by Tawita at 10:35 PM on September 16, 2005

I was wondering this too. I haven't been able to find any options in the preferences to change things, either. [I've found no answer beyond the 'view original' solution either, which isn't very fun if there's anything in the email that's not plain text.]
posted by ubersturm at 10:15 AM on September 17, 2005

« Older Save Hermmy!   |   How did you learn to read? Newer »
This thread is closed to new comments.