How to stop voice overs.
March 31, 2013 6:28 AM   Subscribe

ABC shows suddenly have annoying voice overs narrating. What gives?

Modern Family, Suburgatory . . . I haven't changed any settings on my tv and my Dvr has been recording normally. It's annoying. How do I get it to stop?
posted by archimago to Media & Arts (3 answers total) 1 user marked this as a favorite
If it's only ABC, apparently others have had similar problems. You're geting the SAP (descriptive video) feed as well.

Solutions in the linked threads indicate the problem is on ABC's end, not yours. Call your cable company or local ABC affiliate; they are probably transmitting the descriptive video channel accidentally.
posted by kinetic at 6:32 AM on March 31, 2013

Most likely it is "Audio Description" : Audio Description, or more correctly Video Description, refers to an additional narration track for the blind and visually impaired.

There should be a setting on your TV to turn it on or off.
posted by Vindaloo at 6:34 AM on March 31, 2013 [1 favorite]

This happened to me a few months ago, also on ABC. It seems they're testing the newly mandated description service, without warning or the ability to turn it off. It'll stop in a few days. When it first happened, I thought Happy Endings was doing some odd conceptual episode.
posted by schoolgirl report at 7:40 AM on March 31, 2013

« Older Cocktail party linguistics   |   Hand Injury Newer »
This thread is closed to new comments.