How can I stop website from redirecting?
November 16, 2012 8:30 AM   Subscribe keeps redirecting me to a Dutch dating website on home computer. Halp!

Starting yesterday, attempting to reach redirects me to a Dutch dating site. I can connect on my phone and work computer, so I know it's my PC. All other sites I visit seem to be connecting just fine.

AVG, Microsoft Security Essentials and SpyBot all show that things are fine. I've run these programs (on a daily basis) for years and keep things up to date.

Cleared my cache and still have the same error.

Thoughts on how to address this? Thanks in advance.
posted by Twicketface to Technology (5 answers total)
This is almost certainly a malware issue. Check deezil's profile for great advice on clearing that up.
posted by Aizkolari at 8:37 AM on November 16, 2012 [1 favorite]

Best answer: Is the Ducth site Lexamore? if it is, for some reason Match thinks you're visiting the site from the Netherlands, it's a Dutch site they bought. I don't have a solution, but it might help others give you one and prevent you from going on an elaborate malware quest.
posted by Ms. Next at 8:44 AM on November 16, 2012

Response by poster: It is Lexamore, which is weird because up until yesterday I could get to with no issue.

VPN settings have not changed either.

I'm trying the malware route and appreciate other suggestions too.
posted by Twicketface at 8:55 AM on November 16, 2012

Did you change time zone settings for any reason? Virus software like AVG checks to see if computer time has changed.
posted by infini at 9:01 AM on November 16, 2012

Response by poster: The redirect was happening in Chrome so on a whim I tried it on Firefox and it connected to Match just fine.

I re-emptied my cache in Chrome and now I'm able to connect just fine. Must have been something in there that was causing it.

Thanks for the assistance!
posted by Twicketface at 9:05 AM on November 16, 2012

« Older Small town playground politics   |   Untucked shirts for a short guy? Newer »
This thread is closed to new comments.