There is probably an easy solution to this, but damned if I can find it.
July 16, 2012 5:14 PM   Subscribe

I have a Macbook with OS X 10.5.8 and Firefox 13.0.1. The printing scale under File -> Page Setup in Firefox has randomly started defaulting to 60%. So every time I restart Firefox, I have to go in there and change it back to 100% before I print anything. I can't figure out how to change it back. Is this a Firefox thing, or a printer thing?

I have an HP Officejet J6480 All-In-One (which has never played well with my Mac and is generally a pain in the ass--if the problem is with my printer settings, I wouldn't even be sure how to fix it because there's a whole mess of HP software and none of it makes sense to me even after 4 years--there are at least three different places to adjust various printer settings and I can't find what I'm looking for in any of them). Thanks in advance for any help.
posted by désoeuvrée to Computers & Internet (3 answers total)
Have you tried going to about:config and changing the value of print.print_scaling to 1.00?
posted by RonButNotStupid at 6:07 PM on July 16, 2012

Best answer: The other thing to try is after doing File > Page Setup and changing back to 100%, but before dismissing the dialog, click in the "Settings" menu and select "Save As Default"
posted by DaveP at 6:18 PM on July 16, 2012

Response by poster: Oh yeah! Thanks... I'm an idiot.
posted by désoeuvrée at 2:34 AM on July 17, 2012

« Older The knot is tying me in knots   |   I didn't think the infection was THAT bad. Newer »
This thread is closed to new comments.