Photoshop thinks there is only brown ink in Europe?
March 26, 2012 5:47 PM   Subscribe

Euroscale vs Eurostandard CMYK in Photoshop?

Whenever I have provided CMYK files previously, I have just used the stand US Web Coated (SWOP) profile, and haven't had any major issues. This is my first time experiencing the joy of converting to CMYK for European printing. For this illustration, the client requested "CMYK 'Eurostandard (coated)' with a maximum saturation of black 300%"


I can choose Euroscale from the defaults, and it looks fine when converted, similar to the default. I can also choose to convert to a custom profile and select "Eurostandard (coated)." This produces an image that is almost sepia toned (on my screen at least), and I can't increase the color saturation after conversion to anything even remotely approaching acceptable. I am prepared to leave it like this if it supposed to print darker, and more saturated, but having no experience with European printing, I have no idea if this is the case.

The black Ink limit, in the same dialog, can't be set more than 100%, so are the instructions partly incorrect, which casts doubt on their request for Eurostandard over Euroscale?

Am I...missing something here?
posted by polywomp to Computers & Internet (3 answers total)
I just tried converting an RGB image in Photoshop CS5 directly to Eurostandard (via the Edit > Convert to Profile > Custom CMYK... menu) and the conversion worked perfectly, so I'm at a loss as to what's happening on your end. I assume your monitor is properly calibrated, yes? Perhaps reset Photoshop to defaults and start over?

Have you tried converting a different image to Eurostandard, to see if the problem is with Photoshop or the particular image? I occasionally have run across images that, for whatever reason, respond oddly to basic color manipulations.
posted by Thorzdad at 6:49 AM on March 27, 2012

I also did a stepped conversion like yours...Convert to Euroscale, then convert to Eurostandard, and the results also looked great.

Also, I noticed that the default setting for Black Ink Limit during the Eurostandard conversion is already 300%. I'm thinking you might need to trash your Photoshop preferences and settings and start over. That, or the profile for this particular setting has somehow become corrupted.
posted by Thorzdad at 7:01 AM on March 27, 2012

I took a somewhat less than optimal approach. When I converted to Eurostandard, I increased the dot gain to the maximum PS would allow me, and I got a lot of my greens back, and some of the red. Then I ended up painting the brightest red I could on a new layer over the part of the image that needed it. I didn't just convert to Euroscale like I thought originally because it turns out the total ink saturation was over 300.

I submitted it, and I guess I will wait to hear if they have any issues. Thanks!
posted by polywomp at 8:27 AM on March 27, 2012

« Older word up   |   How can I replace this awesome bowl from... Newer »
This thread is closed to new comments.