AirPort not letting me surf
July 7, 2005 2:33 PM   Subscribe

My Airport Extreme Base Station claims I am connected to the Internet via Ethernet, and yet I am not.

We live in Ireland and have recently moved house. In our previous home Internet setup, we had DSL going into our Airport Extreme Base Station (ABS), which then piped Internet access to our two Powerbooks. IIRC, we had an Ethernet cable going from the DSL modem to the ABS LAN connector, and had it set up as PPPoE (PPP over Ethernet). A couple of days before we moved, our Internet access via the ABS stopped working, and we had to use the Ethernet cable directly from the DSL modem to the Powerbook for Internet access.

Now that we are in the new house, we have a cable modem, which is working quite well, but only as long as we connect directly via the Ethernet cable from the cable modem. I have hard reset the ABS any number of times (pressing the reset button on the ABS for over five seconds), then setting up the ABS via Airport Setup Assistant and Airport Admin Utility.

The first time I did this, I connected the Ethernet cable from the cable modem to the LAN connector, but the Admin Utility recommended that I plug the Ethernet cable into the WAN connector instead. I subsequently have run the Airport Setup Assistant as follows: selected “Set up a new Airport Base Station”/selected ”Create a new wireless network”/selected “My AirPort Extreme is connected to a DSL or cable modem”/named both the network and the ABS/selected “No security” as opposed to 128-bit WEP or WPA Personal (I live in a very boring neighbourhood)/selected “I use a DSL or cable modem with a static IP address or DHCP”/entered a password to protect the ABS settings.

I then get a summary of the settings, which includes “Connect Using: Ethernet”, “Configure TCP/IP: Using DHCP”, “IP Address: ”. I click ‘Update’. The Setup Assistant congratulates me, as my ABS is now supposedly configured to access the Internet.

In “System Preferences/Network/Network Status”, it tells me that “AirPort is connected to the network McIntaggart’s Home Network. You are connected to the Internet via AirPort.”

BUT: I open up Safari – no traffic. Firefox – no traffic. Nothing happens. The AirPort TCP/IP settings are set to “Using DHCP”, the IP Address is, the Subnet Mask is, the Router is There are no DNS Servers and no DHCP Client ID.

Can anyone tell me what I might be doing wrong or in which direction I should be investigating? I’m truly stumped, and any advice/hints/guesses would be most welcome. Thanks, MeFi!

The computer is a G3 900 MHz iBook with an Airport Card (not Extreme), and running Mac OS X 10.3.9. The ABS Firmware is v5.5.1, the Airport Admin Utility is 4.1.
posted by McIntaggart to Computers & Internet (3 answers total)
IIRC, we had an Ethernet cable going from the DSL modem to the ABS LAN connector...

That's a problem right there. You need to connect to the base station's WAN port.

The WAN port is usually on the left side of the port bay and is symbolized with a logogram of a ring of dots. This port is used to connect to the "upstream" or larger, "Wider" network — in this case, your DSL connection.

The LAN port is usually on the right side of the port bay and has a logogram of two dots within less-than and greater-than signs. This port is used to connect a wired device to the "Local", home network your base station creates for you. This wired device can be anything: a computer, print server, laptop etc. where you don't or can't use a wireless connection.
posted by Rothko at 2:43 PM on July 7, 2005

Best answer: You'll also want to let the cable modem sit unplugged for about 5 minutes. Cable modems usually cache the addresses of the computers you hook to it (to make sure you don't get more IPs than you paid for) - if it's learned to give a real internet IP to your laptop it won't give one to your ABS until the cache gets cleared. Unplugging it usually does it. Just make sure you let it sit for a good 5 actual minutes. Other than that, Rothko is right, you have it plugged into the wrong port.
posted by mrg at 8:51 PM on July 7, 2005

Response by poster: Thank you, Rothko and mrg. I'm sorry I wasn't clear enough in my description. I did follow the advice from the Admin Utility to use the WAN connector, so all these problems were with the Ethernet cable from my cable modem connected to the WAN connector, not the LAN connector.

What actually did it was unplugging the cable modem to clear the cache - thank you, mrg!
posted by McIntaggart at 11:31 PM on July 7, 2005

« Older Cross Stitch Patterns   |   G8 disruption Newer »
This thread is closed to new comments.