Soundcard issue
June 22, 2005 8:59 AM   Subscribe

Since I installed Windows XP and a new M-Audio Audiophile soundcard last week, I can no longer monitor guitar while recording. Playback is fine—I can hear playback in Soundforge & Acid and I can see the meter jumping while recording— but I cannot hear the guitar amplified while I'm recording it. It seems Acid 4.0 should support ASIO drivers, but no luck.

My setup is:

guitar -> Mackie mixer -> soundcard -> stereo receiver & speakers

I also noticed that when I click the speaker icon in the tray, and go to Recording, it doesn't show any options, which was never true with my previous setup. Does this all mean I'm not set up to record, only to playback? Is there anything I can try? Before, I used Win 2000 and Echo Audio and had no problems and worked fine.

Sadly this is the first time I've used Win XP and I'm wondering if there isn't an OS/driver conflict with the Audiophile.

This home-recording plan has not panned out for me as well as I'd wished so far. Wish I were better at troubleshooting :(
posted by jenleigh to Computers & Internet (3 answers total)
Is the audiophile the only soundcard you have set up on your computer at the moment? My first step would be to make sure that the m-audio ASIO driver is correctly selected as your input and output device in ACID's audio prefs.

I mostly use cubase to record I may not be super-helpful, but is there an option to "monitor" in ACID's recording setup that you may not have enabled?
posted by capnsue at 9:43 AM on June 22, 2005

Note: the following is for the internal PCI Audiophile 2496; the external Audiphile may be different. There should be a small that came with the Audiophile drivers that will let you change your recording and monitoring levels. It may already be in the tray as a little "M" icon, but if not, it's in the Control Panel under "M-Audio Delta Audio" (make sure Control Panel is in "Classic View" so it shows up). Use that instead of the basic Windows mixer for all adjustments and you should be happy.
posted by zsazsa at 10:04 AM on June 22, 2005

the firewire audiophile is not a delta-class device and has an entirely different set of control panels/options/drivers. i've only used this particular device under os x, but i'm assuming it's not much different in windows xp. there should be some sort of control panel that was installed along with the drivers. run it and switch to the "mixer" tab. play your guitar and look at which meter jumps around. now, look at the bottom three buttons under the active meter -- there should be a 1/2 button, a 3/4 button, and a spd button. they represent your three stereo pair outputs (the first two rca jacks, the second two rca jacks, and the coax spdif connector). click on the one that your speakers are connected to and the button should turn blue. all audio coming in on that stereo pair is now routed directly out to the stereo pair that you specified. woo!
posted by tumult at 5:14 AM on June 23, 2005

« Older ready for children?   |   Baptize my method Newer »
This thread is closed to new comments.