Dear God, Don't Let Me Use IE!
June 16, 2005 4:28 AM   Subscribe

Attention all Firefox experts! Please help. This morning, I came in, and my beloved Firefox (1.04) will no longer display text! (DIT)

Ok, here's the deal. For some reason, my work machine, loaded with corporate crap, antivirus, firewall, etc... decided I no longer need to see test in Firefox. It's beyond frustrating. I've tried re-installing, but no dice.

Any ideas what I can try to get Firefox working again? FWIW, I'm running XP Corp, SP2, etc...

Thanks!
posted by kungfujoe to Computers & Internet (6 answers total)
 
Let me give you guys an interesting twist. It would seem that printing works fine.

FWIW, I also have quite a few extensions (AdBlock, FlashBlock, GreaseMonkey, etc...) and have already tried turning them off/uninstalling/re-enabling, all to no avail. This is beyond annoying.

Thanks,
KFJ
posted by kungfujoe at 4:45 AM on June 16, 2005


Have you tried starting in safe mode? (Start -> Run -> '"C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode') It starts with all extensions disabled and the default theme. This might help, if you're using a custom theme.

What do you mean by "will no longer display text"? Everything looks absolutely normal except no text shows up? Can you post a screenshot? Is it true for local HTML, or just pages on the web? If you go to View -> Page Style -> No Style, does it fix it (on that one page)? If you then switch back, does it un-fix it? Did you do anything yesterday in Firefox (change config options, upgrade, install a plugin) that would cause this?
posted by Plutor at 4:53 AM on June 16, 2005


Plutor,

Thanks for the suggestions. When I say no text, that's the deal. Something is actually trimming text out. There is no text to highlight, things are moved, etc... If you want, I can send you a screenshot. I'm not sure how to post one, as I don't have an image host.

Here's a summary of what happened for each.

View -> Page Style -> No Style : No dice. same lack of text.

Switch back: same deal. No dice.

Didn't do a darn thing yesterday. That's the mystery. I just came in today, and it's hosed. However, we have a windows update push system that pushed something onto my system. That could be it, but I'm not allowed to see what was pushed (could be corporate spyware, I guess) or defeat the system. Sucks.

Local HTML. Also doesn't work.

Safe mode. Works! I can see text. What does that mean is wrong with regular mode? Extension trouble?

This is great! I appreciate the help.
KFJ
posted by kungfujoe at 5:02 AM on June 16, 2005


Go into full mode, clear your cache in Firefox.

Same thing happened to me- cache clearing fixed it.
posted by phredhead at 5:12 AM on June 16, 2005


OK. I think I've nailed it.

I've got SessionSaver 0.2 installed. Seems like disabling that (While leaving everything else going), and restarting works. Sweet.

Looks like a problem with sessionsaver. I'm going to try clearing my cache.

Thanks to both Phredhead and Plutor. You guys really helped me out.

KFJ
posted by kungfujoe at 5:18 AM on June 16, 2005


Do you have the latest version of SessionSaver? That may help as well.
posted by Handcoding at 8:16 AM on June 16, 2005


« Older Is Ruby really as great as everyone says?   |   Alternatives for iTunes. Newer »
This thread is closed to new comments.