Gimp software bug
July 13, 2011 5:45 AM   Subscribe

I'm using Gimp image editing software and loving it except whenever I type letters, numbers appear (always consecutive, no matter what the letter I'm typing). This happens when I try to type text in the image or when I try to save a file. It is only happening with Gimp. I've tried stripping the software out and reloading it, but nothing changed. I'm using Windows 7. Any suggestions?
posted by katestap to Computers & Internet (5 answers total)
Smells like a gtk bug: There was a similar problem reported for Pidgin here 10 months ago. Try re-installing gtk from here perhaps?
posted by pharm at 6:53 AM on July 13, 2011

Best answer: Alternatively, this Pidgin bug blames something called IDVault for the problem.
posted by pharm at 6:59 AM on July 13, 2011

Response by poster: Pharm,

Thank you so much!! It was the ID vault and I never would have figured it out.
posted by katestap at 7:22 AM on July 13, 2011

No problem katestap! I wonder what IDVault is doing? Something very weird presumably.
posted by pharm at 7:50 AM on July 13, 2011

It sounds like IDVault has decided that text boxes in Gimp are actually password prompts and intercepting your keystrokes. The numbers may its way of obscuring the password from prying eyes. Is there a setting in IDVault that tells it to always ignore certain applications?
posted by tommasz at 10:00 AM on July 13, 2011

« Older Stinky hippie seeks odor control.   |   How to deposit a check made to a former... Newer »
This thread is closed to new comments.