Using Imap to forward GMail to Apple Mail, but outgoing messages are landing in [Imap]/Drafts folder
July 8, 2011 11:22 AM   Subscribe

I am using IMAP to forward GMail to Apple Mail, but outgoing messages keep landing in a folder called [Imap]/Drafts instead of sending. Why?

I am working with a woman who is very smart but has Aphasia, so she struggles to express herself verbally. I'm doing some tech support for her because of my skills as a communicator more than because of my excellent Mac tech support skills, so I'd like to research the answer as much as possible before I head back over to her place to try and sort out the issue.

She has a laptop and a desktop. One has Apple Mail 2 and one has Apple Mail 3. I used the standard instructions by GMail to use IMAP with Apple Mail.
posted by abbyladybug to Computers & Internet (3 answers total)
Some thoughts:

In, I had to manually select which folders on the IMAP server are used for "Drafts," "Sent," etc. In my (2.1.3) it goes: expand the Gmail IMAP folder structure in the sidebar, expand the [Gmail] subfolder, select Sent Mail, then Mailbox->Use This Mailbox For->Sent. Same for Drafts, Junk/Spam and Trash.

In the Gmail web interface Settings, there's a tab/section marked Labels, and you can choose which Labels show up as folders in IMAP. So definitely Sent Mail, Drafts, etc. should be shown.

Another thought:

Are the messages being delivered but just staying in the [Imap]/Drafts folder, or are they not being sent at all? Former would imply just some strangeness with the IMAP directories; latter would seem to indicate the SMTP server's not set up right in Comparing my own config with the instructions here I see that everything is as they claim except my Outgoing Mail Server is simply instead of
posted by DLWM at 11:45 AM on July 8, 2011 [1 favorite]

Response by poster: Oooo! This seems very hopeful and good! I hope this works! Will let you know!
posted by abbyladybug at 12:13 PM on July 8, 2011

DLWM is correct - may just be placing a copy of the message in the wrong folder (imap/drafts) so the first thing I would check is if it is correctly getting the email to its destination. If the email is certainly not getting through here's what I would do: Double check steps 12 & 13 are correct in the directions link you provided - the port number is the pipe* email is sent out of your computer on and you should also check that the firewall is NOT blocking 587- on 10.5 and .6 firewall lives under the security icon in the system preferences- IF firewall is set for specific applications (which is nice and secure)

*not really.
posted by zenon at 8:23 PM on July 8, 2011

« Older How can I map out the elevations between two...   |   Sandpaper allergy?? Newer »
This thread is closed to new comments.