Why won't my motorcycle start in the afternoons?
May 12, 2005 3:36 PM   Subscribe

I ride a 1985 Yamaha Virago as my primary transportation. I leave for work before 6:30 am and the ride is less than ten minutes long. I park my bike outside in the designated motorcycle area and walk to work. When I come back in the afternoon, approximately nine hours later, the bike is very uncooperative in starting. Why is this?

In the mornings, it starts up beautifully, usually on the first or second try, with no choke. In the afternoon, it's a chore, usually requiring me to let the choke all the way out. Sometimes it won't start before the battery gives out and all I hear is the clicking of the solenoid. Then I have to get a ride home and come back after dark, where again, it'll start up beautifully. Is it the heat from being outside in the Hawaiian sun all day? Could I be flooding the engine from opening the choke all the way? What could be causing this very weird and irritating problem?
posted by sun-el to Travel & Transportation (8 answers total)
 
Vapor lock? [warning:about.com link with attendant popups and other about.com ad overkill]
posted by RikiTikiTavi at 3:51 PM on May 12, 2005


I used to ride an 83 Yamaha Heritage Special that was known to have a problem with the celunoid (sp?). If I didn't put it up on it's center stand in cool weather I'd have to wait for it to warm up. Given that your bike starts okay in the morning, that wouldn't seem to be the problem unless you center-stand it at night... but if you do some Googling you'll probably find something similar that is a known issue with your bike.
posted by FlamingBore at 4:03 PM on May 12, 2005


If you're googling, I think it's spelt solenoid.
posted by prentiz at 4:46 PM on May 12, 2005


Response by poster: Well, I center stand it at night, but kickstand it during the day. Googling hasn't turned up anything so far, but I'll certainly look again. I'll also try center standing it during the day and see if that changes anything.
posted by sun-el at 5:07 PM on May 12, 2005


It does sound like sort of like vapor lock (which I have never seen). Maybe you could keep some petrol cool in the shade somewhere, fill the tank with that and see if it starts. No idea if that would work, but if it did you'd at least know what the problem was.
posted by sfenders at 6:16 PM on May 12, 2005


My gut feels like your 10-minute ride in the morning might not get the bike warmed up enough. Leave early one day and take the long way into work and see if you still have the problem...
posted by john m at 6:56 AM on May 13, 2005


You need spark and fuel (and enough battery) to start. Is it cranking fast (the same speed as in the morning), if not, try jump starting it with a car. I think '85s have headlights on all the time. You could pull a plug after an unsuccessful start and see if it's wet with gas. Some electronics do tend to fail with heat, in cars this usually manifests after driving, but in a motorcycle, the coil is cooled by air flow, so it could be heated by the sun. Follow the sparkplug wires back to the coil and see if it's hot. Also, you could just try a tune up (plugs, points if it has them, condenser).
posted by 445supermag at 8:14 AM on May 13, 2005


I don't think it's vapor lock per se, but am a bit curious about your use of the center stand vs. side stand. If that fixes it we may be onto something, as this may have an effect on how well the fuel vents.

I'm a bit concerned you may have a fuel vent problem. Early in the day it's cool and your ride is short so you wouldn't notice it. In the heat, however, the gas is trying to expand, can't, so you have to crank for awhile before liquid gas reaches the fuel system. Later it cools off so the problem goes away and the gas in the tank returns to it's cool weather state as earlier in the day.

Check your fuel vent. Fuel vents are little things and a bug can clog one up. Try just popping your gas cap to see if there's a "woosh" after it's been sitting in the sun, this would indicate a problem. Note that gascap losening would work, but only for a short time. To really fix it you'd have to deal with whatever' clogging the vent.
posted by Elvis at 8:42 AM on May 13, 2005


« Older What should our non-profit's domain name be?   |   Reclaim a wayward domain name? Newer »
This thread is closed to new comments.