Can you help fix this problem in MS Word 2003?
April 26, 2005 11:54 AM   Subscribe

Take a look at this screengrab This is annoying as hell, and here's how I tried to fix:
-Reinstall of Office 2003
-Reinstall of Acrobat 6.5
-Deleted all Adobe PDFMaker.dot files
Then went to the Adobe knowledgebase and found this. Nothing has worked yet. What do you think it is? fyi - This is a Dell PC running XP pro sp1
posted by stevejensen to Computers & Internet (14 answers total)
 
1) Try to keep your front page question brief, and use the "Extended explanation:" box for the details.
2) Explain what the screengrab is, I have to squint to even see that it's Word.
3) The last suggestion in the Adobe page seems like a foolproof solution. It's essentially removing the whole problem, and using a macro to access it when you need it. How does that not work?

Do you use PDFs from Word? Yes: Create macros or a custom toolbar for the commands you use. No: Remove the sucker.
posted by Jack Karaoke at 12:08 PM on April 26, 2005


Steve - First of all, it's somewhat rude to put that many linebreaks on the front page of AskMe. Please keep the first part to one or two lines and describe your problem as well as you can, and use the "More Inside" for the rest of the problem.

Now, if you just 're-installed', it didn't really fix the problem for a reason: Re-install only replaces SOME files. If you un-install Acrobat and MS Word and then reboot and then empty your trash and otherwise scrub your system, and THEN you install again... it might fix it. if not, wipe your hard drive and then start again from a base install of windows.

Welcome to windows. :-p
posted by SpecialK at 12:09 PM on April 26, 2005


After uninstalling your apps search for pdfmaker.dot, usually residing in a few subdirs. Nuke all instances. Reinstall.
posted by prostyle at 12:18 PM on April 26, 2005


sorry for the layout, what, no way to edit after I post??
posted by stevejensen at 12:19 PM on April 26, 2005


No. That's what the preview button is for.
posted by Specklet at 12:27 PM on April 26, 2005


And that's also why it's suggested you lurk a while and pay attention to everyone else.
posted by FlamingBore at 1:17 PM on April 26, 2005


I wouldnt completely reinstall windows, that seems like overkill. But if you can, do delete the Program Files\Office directory. When you uninstall or reinstall, it won't overwrite or change files in that directory that were put there by other programs, i.e. Acrobat.

Places to check before you do, though:

View->Toolbars->Customize

Tools-> Templates and Addins

see if there is anything unusual there..
posted by Boobus Tuber at 1:28 PM on April 26, 2005


Boobus - The reason that I suggested a complete reinstall of windows is that my best guess is that the problem is in one of the shared DLLs, which would be in the C:\Windows\ directory as part of the system.
posted by SpecialK at 1:44 PM on April 26, 2005


What happens when you—
  1. Right-click on the menu bar
  2. Customize...
  3. Right-click on the first Acrobat Comments menu
  4. Delete
?

Also, the file you probably need to delete (but make a backup copy) is Normal.dot. For me, it's in C:\Documents and Settings\grouse\Application Data\Microsoft\Templates.
posted by grouse at 1:57 PM on April 26, 2005


Wow, that's strange! FWIW, I saw 2 postings about people having this problem here. No answers were posted, but maybe you could email them and see if they were able to fix it?
posted by jasper411 at 2:13 PM on April 26, 2005


"Boobus - The reason that I suggested a complete reinstall of windows is that my best guess is that the problem is in one of the shared DLLs, which would be in the C:\Windows\ directory as part of the system."

Oh, good lord. Stop giving computer advice. Really. Just. stop.
posted by Ethereal Bligh at 4:00 PM on April 26, 2005


Um, this looks like a simple problem in the toolbar customization, which in Windows is either a .ini buried somewhere in Documents&Settings/YourID/blah or, more likely, is an archaic registry setting. There shouldn't be any reason to reinstall the program, let alone your entire operating system!

Right click on the toolbar and customize it. Try turning off all the options. Or better yet, click and hold down the utmost left part of the toolbar and DRAG it off the window. Your mouse should change from a pointer to a cross-pointer before you drag it, signalling that you CAN drag it. This will remove the toolbar and make it a floating window. See what happens and get back to us.
posted by Civil_Disobedient at 5:26 PM on April 26, 2005


I would try starting word in "safe mode" by typing "winword /s" in the Start>Run box (without the quotations). This bypasses your "normal.dot" template file. If it works then find and delete that and start Word normally. It will recreate the template file and you'll live happily ever after. If it doesn't work then...see above posts.
posted by SparkyPine at 6:34 PM on April 26, 2005


SparkyPine: hmmm, normal.dot, that sounds familiar.
posted by grouse at 1:41 AM on April 27, 2005


« Older Buy a home, make no money   |   Weekend trip in Monterey or Santa Cruz Newer »
This thread is closed to new comments.