text edit replaces ... with three smaller dots. how do I stop this?
October 29, 2010 9:29 AM   Subscribe

text edit replaces ... with three smaller dots. how do I stop this?

I'm already working in plain text and I've already unchecked 'correct spelling automatically,' 'smart copy/quotes' and 'smart dashes,' even unchecking 'correct spelling as you type' doesn't stop text edit from "correcting" my three dots into a minuscule version of them. I just want this darn program to work like simple text did. nothing fancy at all, no changes, just typing.

anyone know how I can make it do that?
posted by krautland to Computers & Internet (8 answers total)
 
Interesting... I've been annoyed by this too, but never worked up the energy to figure it out. But now I think I've got it.

First I went into Preferences and unchecked "Text replacement" under Options. But that didn't do anything. Then I went to the Edit Menu --> Substitutions, and saw that "Text replacement" still had a check next to it there for some reason, so I unchecked it in the menu as well. And that seemed to fix the problem, even when I opened a new document and quit/restarted TextEdit.
posted by pluckemin at 9:40 AM on October 29, 2010


Assuming you're using Word 2007, this is how I found it.

Left click on that big button in the upper left hand corner. Click "Word Options" at the bottom. Go to Proofing, click "Autocorrect Options..."

You should see in the "Replace text as you type" area the big ellipsis to little ellipsis replacement. Delete it.
posted by cali59 at 9:44 AM on October 29, 2010


In my version of TextEdit, if I have the plain text radio button checked and the text replacement check box unchecked, three periods stay like three periods. If I recall correctly, text edit has these settings on a per-document basis, so if you started a document one way, you may need to open a new document to see these effects. I've confirmed that having these settings operational and opening a new document will let you do what you want.
posted by jessamyn at 9:46 AM on October 29, 2010


Oh, when you were saying "text edit", I thought you were emphasizing you had saved the file as a text file.
posted by cali59 at 9:46 AM on October 29, 2010


I've found that hitting ctrl-Z just after you notice the change (like "corrected" capitalization) undoes the replace, at least in Word 2003.
posted by maryr at 9:58 AM on October 29, 2010


(Forgot to add -- my solution worked in Rich Text mode, but I didn't try it in Plain Text mode.)
posted by pluckemin at 10:14 AM on October 29, 2010


System Preferences -> Language and Text -> Text -> Uncheck "..."
posted by Mwongozi at 10:30 AM on October 29, 2010 [1 favorite]


(as an aside, the three dots are being replaced with an ellipsis)
posted by plinth at 12:06 PM on October 29, 2010


« Older This Foolish Thing   |   Treatment doc for Aliens? Newer »
This thread is closed to new comments.