Downhill since Endnote 5
October 5, 2010 3:36 PM   Subscribe

Endnote X2: I have a number of documents in progress that are in the default setting for reference style, I have modified a style to enter refs with the same author and year but every time I try to add something in this modified style it just sends the whole document back to the default style, often taking much of the formatting with it.

Basically, in some near complete papers I have (biffa, 2010) and want to add another biffa 2010 so it shows up as (biffa, 2010a) and (biffa, 2010b) in the text and the ref section at the end. How do I make it do this? Bonus points if your answer doesn't induce shouting or weeping.

How do I make Endnote default to the 2010a, 2010b setting permanently in future?
posted by biffa to Computers & Internet (2 answers total)
 
In X3 and X4, when you're in the "edit output style" mini-menu, you can click on the subheading "Ambiguous Citations" and then check the box labelled "Add a letter after the year". Maybe that will work for X2 also?
posted by unknowncommand at 5:04 PM on October 5, 2010


I'm not even sure this is a good idea (please do not try without backing every possible thing up), but you could go into the EndNote Styles folder and just delete all the other styles. Or move them to another folder, so that EndNote can't see them but you could find them if needed in the future. I would call that the last option, only if you're desperate.

But unknowncommand's suggestion is better, and if EndNote keeps doing some weird switch between styles, or your modified style isn't working the way you think it should, you could try contacting EndNote tech support through the form on the EndNote website. They've been responsive when I've asked a question.
posted by lillygog at 5:21 AM on October 6, 2010


« Older How to get insurance without being scammed?   |   Onscreen Caps Lock/Num Lock/Insert notification... Newer »
This thread is closed to new comments.