laptop numlock problems
March 17, 2005 8:34 PM   Subscribe

how do i stop numlock being on from being the default when i logon to my IBM laptop. MI

I tried changing the registry setting for HKEY_CURRENT_USER\Control Panel\Keyboard\InitialKeyboardIndicators to 0, but I am thinking that there's another login that is starting up the computer that I don't have access to. its just annoying cause my laptop doesn't have the number pad.
posted by alkupe to Computers & Internet (4 answers total)
If you go into the BIOS, there's likely a setting in there to stop Numlock being on when it starts.
posted by Dipsomaniac at 8:35 PM on March 17, 2005

If you have a newer ThinkPad it will have a blue Access IBM button you can press to get into BIOS settings. Or F1.
posted by grouse at 12:50 AM on March 18, 2005

Plus Windows can override the bios setting and if this is the case requires a quick registry edit
It's explained here better than I would.
posted by qwerty155 at 6:50 AM on March 18, 2005

You know, sometimes I should actually read the whole question before replying.
posted by qwerty155 at 6:51 AM on March 18, 2005

« Older Why do dogs sing?   |   How much does it cost to release an album that's... Newer »
This thread is closed to new comments.