Help me configure my wireless router please!!!
August 24, 2010 8:11 AM   Subscribe

Help me configure a Netgear wireless router so it works with ALL the computers in my house.

I signed up for Charter internet, the cable guy came and installed the modem. When he left I connected my Netgear router into the mix. Now I can connect both PCs in the household to the network, but neither the mac or my Droid 2.

As far as I can tell, the network I set up is as basic as it gets--I'm using the defaults except for SSID (my name, nothing fancy) and WEP key (which it generated for me) and haven't changed anything else. The router is set to get DNS and IP addresses automatically, the DHCP is turned on. The only snag I can think of is that the router MAC address is set to "use computer MAC address."

I've tried all kinds of combinations of turning settings off/on/changing them/etc to try to narrow down what the problem could be. I don't know much about macs so that could contribute to my confusion; the Droid 2 gets stuck at "obtaining IP address" before timing out without connecting to the network (a clue?!)

Any ideas? Talk to me like I'm an idiot; this router is making me feel like one.
posted by prior to Computers & Internet (12 answers total) 1 user marked this as a favorite
 
Have you tried factory/hard resetting your router?
posted by wongcorgi at 8:13 AM on August 24, 2010


Are you connecting the Mac with a cable, or wirelessly?

What is your router model? Are you setting up a wireless G network, a wireless N network, or both?

Does the Droid have an option for selecting which encryption format your network is using? (e.g. WPA, WEP) You'll need to make sure it's using the right type of authentication.
posted by Lifeson at 8:20 AM on August 24, 2010


for Droid(1): When I was having problems, changing the router to G seemed to work for me.

Also, make sure the settings on your router allow however many devices.
When my friend came over with his laptop, he couldn't connect. When I went into the router settings, I found that it was set at a max of 5 users.

I don't really know anything about macs.
Did you try renew/release IP and clearing the DNS cache?
posted by KogeLiz at 8:25 AM on August 24, 2010


Minor side-track; once you're up and running, you should stop using WEP and use WPA or preferably WPA2 instead.

WEP is fairly trivial to crack
posted by fatfrank at 8:33 AM on August 24, 2010


Thanks for the comments so far.

Connecting the Mac wirelessly. All the other computers but the Droid and the Mac will connect wirelessly.

Of the options under "mode":
I am using "auto 108 mps" rather than b only, g only, or b and g.
posted by prior at 8:41 AM on August 24, 2010


Is the router wireless-n? I would set it to wireless-G only to see if that helps. I would also change from WEP to WPA for security reasons and also to verify you aren't fat-fingering some long WEP key. WPA uses passphrases which are generally eaiser to type in, i.e "This is my secret passw0rd!!!!" as opposed to "D35E3421A2232F"
posted by damn dirty ape at 8:41 AM on August 24, 2010


Also, check to see if the Netgear has a firmware update.
posted by damn dirty ape at 8:42 AM on August 24, 2010


OMG, I changed the "mode" from Auto 108" to "b and g only" and it worked! Thanks everyone for your help. Have heeded advice and switched to WPA pw.
posted by prior at 8:47 AM on August 24, 2010


Don't forget to change the SSID to something that isn't your name or otherwise personally identifiable. Many security folks recommend not broadcasting an SSID at all to keep your network secure, but not using your name or address or somesuch just seems like common sense, since you're effectively advertising the presence of expensive electronic equipment.
posted by davejay at 12:12 PM on August 24, 2010


Oh, and while you're there, use the router's admin function to see if other wireless routers are in the area, and set yours to a channel that's as far from those other routers as possible.
posted by davejay at 12:12 PM on August 24, 2010


Turning off SSID doesn't do anything for security. I can still see your network and anyone with the tools to crack your encryption certainly can. Disabling SSID broadcasts just makes it harder for you to use your own network and is an example of security through obscurity.
posted by damn dirty ape at 12:37 PM on August 24, 2010


There is nothing wrong with layering security through obscurity with other security as long as security through obscurity isn't your sole layer or anything you really count on.
posted by kalessin at 6:31 AM on August 25, 2010


« Older How do I publish phonecalls legally?   |   Atlanta to Outer Banks via Charlotte and... Newer »
This thread is closed to new comments.