Wake up Chrome... without the mouse
July 26, 2010 5:26 PM   Subscribe

Win7/Chrome users: Click the "Google Chrome" button on your taskbar to minimize the browser (assuming it's already open). Then click it again to make it reappear. From this state, how do I then get Chrome to accept keyboard shortcuts (e.g. Ctrl-T for a new tab) without clicking the browser first?
posted by Jonathan Harford to Computers & Internet (13 answers total)
 
OK, this is strange... I have this problem on some sites (like Ask Metafilter and Craigslist) but not others (Google Reader). I guess... some Javascript is capturing my keystrokes?
posted by Jonathan Harford at 5:31 PM on July 26, 2010


Did you try Alt-Tab? It works in XP.
posted by tresbizzare at 5:40 PM on July 26, 2010


Works fine for me for both ask.mefi and craigslist - W7, Chrome.
posted by wongcorgi at 5:42 PM on July 26, 2010


Works fine for me (though I'd use alt-tab as a matter of course...).
posted by pompomtom at 5:43 PM on July 26, 2010


Huh. I don't know why it didn't occur to me that I'm the only one who has this problem. Which is silly.

Yeah, Alt-Tab gives me the same problem. If I Alt-Tab away from Chrome while in this text field and then Alt-Tab back, I'm still able to enter text in the text field. It seems like it's only if I minimize the window by clicking the button on the taskbar that I can't get Chrome to pay attention to me unless I mouse its window.
posted by Jonathan Harford at 5:50 PM on July 26, 2010


We're talking about Win 7 x64 Home Premium & Chrome 6.0.472.0, incidentally.

Ctrl-T has no apparent effect, and Alt-D (which should take me to the URL bar) actually makes the machine ding!
posted by Jonathan Harford at 5:52 PM on July 26, 2010


I can't reproduce the problem. Do you have any extensions that might be messing with the focus on page load?

I have run into a similar problem when a Flash object captures the focus, but I think that has only happened when I've already clicked on something inside the Flash object.
posted by foobario at 5:56 PM on July 26, 2010


Extensions -- I disabled 'em all.
posted by Jonathan Harford at 6:33 PM on July 26, 2010


Might be because you're using a dev build instead of a stable release.

I'm using W7 x64 Ultimate N / Chrome 5.0.375.125.
posted by wongcorgi at 6:39 PM on July 26, 2010


Seeing the same thing on Win7\6.0.472.0.
posted by sanko at 6:47 PM on July 26, 2010


Sounds like a bug that should be reported.
posted by zsazsa at 7:43 PM on July 26, 2010 [1 favorite]


I'm on the beta version like wongcorgi and I'm having no trouble.
posted by shakespeherian at 8:31 PM on July 26, 2010


You're entirely right.
posted by Jonathan Harford at 8:32 PM on July 26, 2010


« Older Who is this amazing French close-up magician?   |   Greasy girl is greasy Newer »
This thread is closed to new comments.